Bitcoin Forum
December 12, 2017, 08:53:31 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: QMiner666 Reputation Thread  (Read 1255 times)
Qminer666
Jr. Member
*
Offline Offline

Activity: 55


View Profile
March 02, 2014, 04:01:49 PM
 #1

This is my reputation thread for LeaseRig.net

Edit: My Rigs have been rented for over 1000 hours now. Early on I had hiccups but I resolved them along with increasing my speed and readout of the miners actual mining speed. I added api into my miners so there is a more accurate readout of what the speed is instead of the ups and downs of "share rate counts".

Thanks to everyone who rented my rigs. 
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513112011
Hero Member
*
Offline Offline

Posts: 1513112011

View Profile Personal Message (Offline)

Ignore
1513112011
Reply with quote  #2

1513112011
Report to moderator
1513112011
Hero Member
*
Offline Offline

Posts: 1513112011

View Profile Personal Message (Offline)

Ignore
1513112011
Reply with quote  #2

1513112011
Report to moderator
1513112011
Hero Member
*
Offline Offline

Posts: 1513112011

View Profile Personal Message (Offline)

Ignore
1513112011
Reply with quote  #2

1513112011
Report to moderator
djeZo
Hero Member
*****
Offline Offline

Activity: 532


View Profile
March 02, 2014, 04:46:00 PM
 #2

Holding his security deposit for LeaseRig.net
amount: 0.06 BTC
until: 9.3.2014

Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 02, 2014, 10:22:49 PM
 #3

First 15 minutes and the rig has stayed 3MH/s below the stated rate I paid for. After half an hour, the actual rate is still lower than the stated rate. Is this going to be corrected and compensated?
Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 02, 2014, 11:04:14 PM
 #4

After an hour, hashrate is now down to 2.68MH/s when it's rated at 8.85MH/s. :/
Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 02, 2014, 11:59:20 PM
 #5

After 2 hours, miner has gone offline, then back on at about 10 - 20% of expected hashrate. Please respond
Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 03, 2014, 05:06:42 AM
 #6

7 hours later, the rig has jumped from 14MH/s to around 5MH/S and back up to 8. It's all over the place, mostly under the expected rate, and I'm still waiting on a response to see what's going on.
Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 03, 2014, 05:23:43 PM
 #7

19 hours into this lease and I'm still seeing rates consistently below what I rented at. It does spike to about 3MH/s higher than the rented rate for a brief period before going below again (Then up, then down, then up, then down) but that's not what I asked for. I hired at a specific rate like I do with all the other rigs I've rented and I expect it to be around that rate. There has also been absolutely no response to my posts in this thread and there is nothing in my email that addresses any of these concerns. I'd like an answer and compensation soon, or I'd like a refund.
Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 04, 2014, 10:25:26 AM
 #8

Zero communication through entire lease and instability mostly in the first half of the lease. I assume it was made up for in the latter half because there were higher hashrates than before. However, it's hard to really tell because the graph is all over the place. The major concern with this rental is the complete lack of communication between myself and the provider, even after multiple posts in this thread requesting assistance. At this time, I do not recommend this provider unless there is an improvement in communication. Leasing a service and then ignoring/not being available for customer requests and concerns isn't very professional.
Qminer666
Jr. Member
*
Offline Offline

Activity: 55


View Profile
March 04, 2014, 06:24:14 PM
 #9

The speeds go up and down based on share rate. The rigs are hashing at 8.85MH consistently through the whole lease. You see this sort of thing with any pool. I have seen 40MH and sometimes I see 3MH. Early on the connection died but it wasn't from the rigs. Most likely from the pool. I received an email that the rig is down but unless you send me a PM so I can get an email notifying me of a message I can't constantly check this page. The rig was also connected to your pool for 7 more hours after your lease ended as an added BONUS.  Once I rceived the email that the connection was lost, i looked at all my rigs and they were fine. I restarted CGMiner on all of them and regained connection to the pool.

There are pool disconnects all the time and it can't be blamed on the rigs. Service was down for 20 min but you got 7 extra bonus hours of hashing.
Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 04, 2014, 07:20:04 PM
 #10

I did notice that it was still connected when the lease ended and even that made me go "wtf?"...Then I went to bed

As for checking the page "constantly": In 36 hours of lease time, I'm really surprised the thread wasn't checked once within that time period. A quick glance doesn't exactly take that long, not to mention this thread is on LeaseRigs as your "Contact the Provider" link, so that's what I used.

As for the speeds flying up and down, I'm not sure it's a pool issue. I lease other rigs on LeaseRigs and most of them are stable at constant rate, and it's reflected in their graphs as well as on the pool which I monitor consistently. Maybe it's just the way Leaserigs calculates graph info for some rigs. I don't know.

Either way, thank you for finally responding. The lack of response was what was really frustrating me. The 7 hours of bonus more than makes up for this frustration and I greatly appreciate it. In your description for your rig on LeaseRig, you should tell people they should PM you here or provide an email for them to contact you. That, or just take a glance at this page every few hours, as this is where feedback is given, not just at the end of leases.

Recanting my "Not Recommended" and now I'm recommending this rig if anyone wants some good high hashrates for a low price! Cheesy
Qminer666
Jr. Member
*
Offline Offline

Activity: 55


View Profile
March 04, 2014, 07:32:07 PM
 #11

Thanks...I'm new to the forums and this was my first lease. I noticed that I am able to notify when a reply is written since I am replying back to you now a few minutes later. Still getting used to the lease rigs setup. My setup is a proxy with 3 rigs combined so I'm not sure about the graphs but I have noticed that graphs are calculated by accepted shares on some places instead of actual hash rates so that May have something to do with it moving up and down like that. Take a look at multipolar.us....their "hash rates" on the site go up and down and one time it went up to 40000 kh for a 3000 kh rig.

I think I'm all caught up now Wink
Zircoinium
Full Member
***
Offline Offline

Activity: 126


View Profile
March 04, 2014, 07:45:48 PM
 #12

Hey, I'm new to leasing rigs myself, so that's why I was confused. I'm just glad I managed to talk to you and get this all sorted out. You seem like a decent guy, and I have a feeling you'll be fine after this point. Cheesy Your graph average now says you're above the target rate so..awesome.

I might even rent from you again if I stop being so hesitant about spending my bitcoins. I don't exactly have a lot - Missed the GPU-mining period of bitcoin by just a couple weeks. As soon as I got into it, boom...ASICs came charging through and I almost missed out completely. Sad

Anyway, best of luck to you!
Qminer666
Jr. Member
*
Offline Offline

Activity: 55


View Profile
March 04, 2014, 10:37:20 PM
 #13

I will configure the Proxy server to implement more accurate HASH rate on LeaseRig.net. I will put in the API settings so it is more accurate with what it displays on the sites graph, etc.
maradinsky
Newbie
*
Offline Offline

Activity: 2


View Profile
April 11, 2014, 12:19:43 PM
 #14

The rig I leases is not performing at the level we contracted for, according to Leaserig.  Please advise.
Qminer666
Jr. Member
*
Offline Offline

Activity: 55


View Profile
April 11, 2014, 01:25:43 PM
 #15

The rig I leases is not performing at the level we contracted for, according to Leaserig.  Please advise.

Not entirely sure why, I check the rig and it's performing at the top speed. Are you going off of what is said on leaserig site or on your pool? because for some reason since the change in ownership all averages have been lower. What does your pool say?
Qminer666
Jr. Member
*
Offline Offline

Activity: 55


View Profile
April 11, 2014, 05:35:42 PM
 #16

The rig I leases is not performing at the level we contracted for, according to Leaserig.  Please advise.

I'm looking into it further and I'll take care of you when this is hashed out. Sorry about the troubles.
Qminer666
Jr. Member
*
Offline Offline

Activity: 55


View Profile
April 11, 2014, 06:58:48 PM
 #17

The rig I leases is not performing at the level we contracted for, according to Leaserig.  Please advise.

 Hey there, so 2 things...not sure why the rig was posting around 2.1 or so when it was hashing over 2.8. Every time I checked the hash rates at top speed with all 4 gpus running great.
I changed hash rate calculator to go directly off of combiner rather than shares accepted. This will be more accurate reading of what the computer is doing.

Regardless of why I gave you an extra 4 hours of lease time. If a card "was" down for those 15 hours it would be 1/4 of that for a 4 gpu rig and I just rounded up. From here on out I'll watch it closely and make sure all is stable and accurate.


Thanks
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!