Bitcoin Forum
May 27, 2019, 12:56:53 AM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Help Needed - Money Lost  (Read 81 times)
JimiHendrix09
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
November 30, 2018, 10:05:06 PM
 #1

Hi,

I sent money to my Electrum Wallet using a receive address that was listed when I opened it.

The transaction shows up in the History list, but says "Unconfirmed" in the Date column, and 0 for the amount (which is not correct).

When I right click the transaction and view it on the Block Explorer that shows that the transaction was completed and confirmed 7 times.
From that page when I click on the receive address, it shows that that address has the amount sent in it.

Why am I unable to access these funds from my Electrum wallet? why is it still showing as 0 balance and unconfirmed when the money has already been confirmed and is in the receipt account according to the blockchain?

Please advise.

Thanks,
1558918613
Hero Member
*
Offline Offline

Posts: 1558918613

View Profile Personal Message (Offline)

Ignore
1558918613
Reply with quote  #2

1558918613
Report to moderator
1558918613
Hero Member
*
Offline Offline

Posts: 1558918613

View Profile Personal Message (Offline)

Ignore
1558918613
Reply with quote  #2

1558918613
Report to moderator
1558918613
Hero Member
*
Offline Offline

Posts: 1558918613

View Profile Personal Message (Offline)

Ignore
1558918613
Reply with quote  #2

1558918613
Report to moderator
PLAY OVER 3000 GAMES
LIGHTNING FAST WITHDRAWALS
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1558918613
Hero Member
*
Offline Offline

Posts: 1558918613

View Profile Personal Message (Offline)

Ignore
1558918613
Reply with quote  #2

1558918613
Report to moderator
1558918613
Hero Member
*
Offline Offline

Posts: 1558918613

View Profile Personal Message (Offline)

Ignore
1558918613
Reply with quote  #2

1558918613
Report to moderator
1558918613
Hero Member
*
Offline Offline

Posts: 1558918613

View Profile Personal Message (Offline)

Ignore
1558918613
Reply with quote  #2

1558918613
Report to moderator
HCP
Legendary
*
Offline Offline

Activity: 980
Merit: 1515

<insert witty quote here>


View Profile
November 30, 2018, 10:32:53 PM
Merited by bones261 (1)
 #2

What colour is the dot in the bottom right corner? Is it green or red?

It seems like your Electrum is not fully synced for whatever reason. Possibly the server you are connected to is lagging. You may need to click on that coloured dot and try connecting to a different server. Blockchain value on the "overview" tab should be at least 552072.


In any case, if the transaction is showing on the block explorer as confirmed... and that the address has the funds, then your bitcoin are NOT "Lost"... it's really just your wallet is out of sync.

Abdussamad
Legendary
*
Offline Offline

Activity: 2114
Merit: 1147



View Profile WWW
December 01, 2018, 08:58:17 AM
 #3

does it say 0 or +0? if it's the latter then upgrade to the latest version of electrum

JimiHendrix09
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
December 02, 2018, 05:07:58 PM
 #4

Thanks so much, updating worked! I was using a version that was several years old.
Thanks again!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!