Bitcoin Forum
November 24, 2017, 12:34:37 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: namecoind 0.5 compile need help please  (Read 950 times)
cablepair
Hero Member
*****
Offline Offline

Activity: 854


https://btc-republic.com/index.php?ref=cablepair


View Profile WWW
November 09, 2011, 08:25:16 PM
 #1

getting this error message

/usr/bin/ld: cannot find -lgthread-2.0
collect2: ld returned 1 exit status
make: *** [namecoind] Error 1


any help is greatly appreciated, thanks. Smiley
1511483677
Hero Member
*
Offline Offline

Posts: 1511483677

View Profile Personal Message (Offline)

Ignore
1511483677
Reply with quote  #2

1511483677
Report to moderator
1511483677
Hero Member
*
Offline Offline

Posts: 1511483677

View Profile Personal Message (Offline)

Ignore
1511483677
Reply with quote  #2

1511483677
Report to moderator
1511483677
Hero Member
*
Offline Offline

Posts: 1511483677

View Profile Personal Message (Offline)

Ignore
1511483677
Reply with quote  #2

1511483677
Report to moderator
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511483677
Hero Member
*
Offline Offline

Posts: 1511483677

View Profile Personal Message (Offline)

Ignore
1511483677
Reply with quote  #2

1511483677
Report to moderator
1511483677
Hero Member
*
Offline Offline

Posts: 1511483677

View Profile Personal Message (Offline)

Ignore
1511483677
Reply with quote  #2

1511483677
Report to moderator
cablepair
Hero Member
*****
Offline Offline

Activity: 854


https://btc-republic.com/index.php?ref=cablepair


View Profile WWW
November 09, 2011, 08:39:44 PM
 #2

that was it, thank you my brother Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!