Bitcoin Forum
November 17, 2019, 08:17:08 AM *
News: Help collect the most notable posts made over the last 10 years.
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Why my antminer S9 has not mining?????  (Read 60 times)
hilmonjony15
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
November 08, 2019, 02:11:12 PM
 #1

I am in big trouble. My antminer S9 13.5 th/s has not mining. This problem occured when I press IP reporter button for 5 seconds. Then I tried many ways to recover this problem . I perform reset, reboot but any of these things did not help me. I am really frustrated.

Plz help me
The Bitcoin Forum is turning 10 years old! Join the community in sharing and exploring the notable posts made over the years.
1573978628
Hero Member
*
Offline Offline

Posts: 1573978628

View Profile Personal Message (Offline)

Ignore
1573978628
Reply with quote  #2

1573978628
Report to moderator
Stryfe
Full Member
***
Offline Offline

Activity: 434
Merit: 147


Mopar Mining, LLC


View Profile WWW
November 08, 2019, 05:53:38 PM
 #2

are you able to log into the gui?



Mopar Mining, LLC - small Bitcoin/altcoin farm - working on expanding!
BTC Miners: 2 S9i/S9j - 1 T15 - 1 T17 - 1 R606 Scrypt Miners: 1 Apollo
Offering escrow services https://bitcointalk.org/index.php?topic=5154480
philipma1957
Legendary
*
Offline Offline

Activity: 2646
Merit: 1972



View Profile
November 08, 2019, 06:12:11 PM
 #3

did you ever see the gui?

better yet do you have an ip search program

  like angry ip or advanced ip  both free for windows.

I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
BitMaxz
Legendary
*
Offline Offline

Activity: 1610
Merit: 1265


Beware on fake ledger nano, trezor and electrum.


View Profile WWW
November 09, 2019, 11:27:42 PM
 #4

Try to hold the IP reporter again for 15 seconds then release and let the miner reboot automatically(Remove it from the socket if needed).

After that try to scan the IP of the miner again if you can access the WebGUI then make sure to set the pool server again.

If this doesn't work and the miner still not hashing if you have access to WebGUI better to paste your kernel logs so that we can check if you are having some connection issue or corrupted program.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!