Bitcoin Forum
November 24, 2017, 01:46:39 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: I can't get my R9 290x above 680ish Kh/s!  (Read 699 times)
abaustin1
Newbie
*
Offline Offline

Activity: 9


View Profile
March 27, 2014, 04:18:02 PM
 #1

From what I've heard, people are maintaining speed of 850-900 Kh/s. I've tried so many different setting and configurations, is my card defective?
1511531199
Hero Member
*
Offline Offline

Posts: 1511531199

View Profile Personal Message (Offline)

Ignore
1511531199
Reply with quote  #2

1511531199
Report to moderator
1511531199
Hero Member
*
Offline Offline

Posts: 1511531199

View Profile Personal Message (Offline)

Ignore
1511531199
Reply with quote  #2

1511531199
Report to moderator
1511531199
Hero Member
*
Offline Offline

Posts: 1511531199

View Profile Personal Message (Offline)

Ignore
1511531199
Reply with quote  #2

1511531199
Report to moderator
Join ICO Now A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511531199
Hero Member
*
Offline Offline

Posts: 1511531199

View Profile Personal Message (Offline)

Ignore
1511531199
Reply with quote  #2

1511531199
Report to moderator
1511531199
Hero Member
*
Offline Offline

Posts: 1511531199

View Profile Personal Message (Offline)

Ignore
1511531199
Reply with quote  #2

1511531199
Report to moderator
rembrandtt
Member
**
Offline Offline

Activity: 102


View Profile
March 27, 2014, 09:43:32 PM
 #2

I'm no expert but I think you are not tuning it right.  I started with ~700kh/s too and let it run for a couple of days before I finally got it to ~900's.  What model do you have and your config?

abaustin1
Newbie
*
Offline Offline

Activity: 9


View Profile
March 28, 2014, 02:52:42 PM
 #3

SAPPHIRE TRI-X OC 100361-2SR Radeon R9 290X 4GB 512-Bit

My config is:
"intensity" : "20",
"xintensity" : "0",
"rawintensity" : "0",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "2",
"thread-concurrency" : "24550",
"shaders" : "0",
"gpu-threads" : "1",
"gpu-engine" : "945",
"gpu-fan" : "90",
"gpu-memclock" : "1500",
"gpu-memdiff" : "0",
"gpu-powertune" : "20",
"gpu-vddc" : "0.000",
"temp-cutoff" : "90",
"temp-overheat" : "85",
"temp-target" : "75",
"api-mcast-port" : "4028",
"api-port" : "4028",
"expiry" : "120",
"failover-switch-delay" : "60",
"gpu-dyninterval" : "7",
"gpu-platform" : "1",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"tcp-keepalive" : "30",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
djm34
Legendary
*
Offline Offline

Activity: 1106


View Profile WWW
March 28, 2014, 05:58:11 PM
 #4


Which program and version is best to use ?
I have the same problem with mine. It doesn't want to run on scrypt higher than 730~760khash
I have an MSI OC gaming. (1500MHz  on mem on my card is a no go and instant crash)

djm34 facebook page
BTC: 1NENYmxwZGHsKFmyjTc5WferTn5VTFb7Ze
Pledge for neoscrypt ccminer to that address: 16UoC4DmTz2pvhFvcfTQrzkPTrXkWijzXw
rembrandtt
Member
**
Offline Offline

Activity: 102


View Profile
March 28, 2014, 06:16:33 PM
 #5

Ah can't help you.  I've only used cgminer for scrypt and now only run nscrypt vertminer.  I'm not familiar with sgminer at all.  If config should be same, your thread concurrency could be too low.  Start with 32765 which is typical TC for 290x based on what I read on forums.  I was able to optimize mine using 33791 so try this too.  Increase the temp target and overheat temporarily while tuning to make sure your card isn't throttling.  Don't define engine and memclock when you start up sgminer.  Let the miner choose the default settings then while running tune memory and engine.
rembrandtt
Member
**
Offline Offline

Activity: 102


View Profile
March 28, 2014, 06:26:19 PM
 #6


Which program and version is best to use ?
I have the same problem with mine. It doesn't want to run on scrypt higher than 730~760khash
I have an MSI OC gaming. (1500MHz  on mem on my card is a no go and instant crash)

I have MSI OC gaming too.  All will crash at 1500MHz.  One max at 1350Mhz, couple others max at 1400Mhz.  Also I have to disable auto-fan for these cards otherwise they will crash.  All other models I have auto-fan enabled and runs fine.

I used cgminer 3.7.2 on Linux.  Don't know if it's the best to use.
jrrsparkles
Member
**
Offline Offline

Activity: 70


View Profile WWW
March 28, 2014, 06:50:22 PM
 #7

SAPPHIRE TRI-X OC 100361-2SR Radeon R9 290X 4GB 512-Bit

My config is:
"intensity" : "20",

Your intensity is wayyy too high. I've often found that intensity of 10-12 yields the best hashrate.

altcoinplex.com A new hedgemining, auto-exchanging payout pool!
Wolf0
Legendary
*
Offline Offline

Activity: 1750


Miner Developer


View Profile
March 28, 2014, 07:09:47 PM
 #8

Sapphire reference card with Hynix memory. First flash Stilt's BIOS, then try 1075/1500. Should get you around 1MH/s. I found the limit at 1080kh/s - 1115/1500. 1Mhz more on the core, and hashrate dropped, and increasing the memclock further didn't help.

Code:
Donations: BTC: 1WoLFdwcfNEg64fTYsX1P25KUzzSjtEZC -- XMR: 45SLUTzk7UXYHmzJ7bFN6FPfzTusdUVAZjPRgmEDw7G3SeimWM2kCdnDQXwDBYGUWaBtZNgjYtEYA22aMQT4t8KfU3vHLHG
abaustin1
Newbie
*
Offline Offline

Activity: 9


View Profile
March 29, 2014, 11:24:15 PM
 #9

Sorry for the delay in response, went on short vacation.

@Wolf0 Stilt's BIOS really helped! I'm up to 875-900 Kh/s with your settings.

@jrrsparkles I tried bringing down the intensity. At 10-12, my hashrate is 144Kh/s... 20 works better for me.

Question: How much can finding the "perfect" TC help my hashrate? Should I put in the effort to do trial and error?
grippy54
Member
**
Offline Offline

Activity: 112


View Profile
March 30, 2014, 03:10:35 AM
 #10

SAPPHIRE TRI-X OC 100361-2SR Radeon R9 290X 4GB 512-Bit

My config is:
"intensity" : "20",

Your intensity is wayyy too high. I've often found that intensity of 10-12 yields the best hashrate.
290s like high intensity. I run mine at xI 500. Your TC is low. Try bumping it up until your khs goes down.

I'm not sure why you're running I, xI and rI... Even though some are at 0, I would remove the ones you don't use.
Wolf0
Legendary
*
Offline Offline

Activity: 1750


Miner Developer


View Profile
March 30, 2014, 03:55:09 AM
 #11

Sorry for the delay in response, went on short vacation.

@Wolf0 Stilt's BIOS really helped! I'm up to 875-900 Kh/s with your settings.

@jrrsparkles I tried bringing down the intensity. At 10-12, my hashrate is 144Kh/s... 20 works better for me.

Question: How much can finding the "perfect" TC help my hashrate? Should I put in the effort to do trial and error?

Try TC 27001.

EDIT: I mean 32765, 27001 is for Vert.

Code:
Donations: BTC: 1WoLFdwcfNEg64fTYsX1P25KUzzSjtEZC -- XMR: 45SLUTzk7UXYHmzJ7bFN6FPfzTusdUVAZjPRgmEDw7G3SeimWM2kCdnDQXwDBYGUWaBtZNgjYtEYA22aMQT4t8KfU3vHLHG
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!