Bitcoin Forum
April 16, 2024, 08:35:59 PM *
News: Latest Bitcoin Core release: 26.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Initial Blockchain sync  (Read 205 times)
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
March 29, 2024, 06:46:23 PM
 #1

I seem to be having a problem with my initial sync. Part way through I get an error of

Falal LevelDB error: Corruption: block checksum mismatch.

I have a brand new 500G ssd which is showing no errors so its not likely hardware.

The problem is that I have to run a pruned node since the 500g drive is not large enough to run without it but when that fails, I have to reindex which starts it over. This has happened multiple times now (at different locations).

Any thoughts on what I am doing wrong?
1713299759
Hero Member
*
Offline Offline

Posts: 1713299759

View Profile Personal Message (Offline)

Ignore
1713299759
Reply with quote  #2

1713299759
Report to moderator
1713299759
Hero Member
*
Offline Offline

Posts: 1713299759

View Profile Personal Message (Offline)

Ignore
1713299759
Reply with quote  #2

1713299759
Report to moderator
1713299759
Hero Member
*
Offline Offline

Posts: 1713299759

View Profile Personal Message (Offline)

Ignore
1713299759
Reply with quote  #2

1713299759
Report to moderator
TalkImg was created especially for hosting images on bitcointalk.org: try it next time you want to post an image
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1713299759
Hero Member
*
Offline Offline

Posts: 1713299759

View Profile Personal Message (Offline)

Ignore
1713299759
Reply with quote  #2

1713299759
Report to moderator
LoyceV
Legendary
*
Offline Offline

Activity: 3276
Merit: 16483


Thick-Skinned Gang Leader and Golden Feather 2021


View Profile WWW
March 29, 2024, 06:49:18 PM
 #2

Falal LevelDB error: Corruption: block checksum mismatch.

I have a brand new 500G ssd which is showing no errors so its not likely hardware.
Have you checked the SMART? Chances are you have either a disk or a memory problem. Bitcoin Core's initial sync is quite demanding for your hardware.

█▀▀▀











█▄▄▄
▀▀▀▀▀▀▀▀▀▀▀
e
▄▄▄▄▄▄▄▄▄▄▄
█████████████
████████████▄███
██▐███████▄█████▀
█████████▄████▀
███▐████▄███▀
████▐██████▀
█████▀█████
███████████▄
████████████▄
██▄█████▀█████▄
▄█████████▀█████▀
███████████▀██▀
████▀█████████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
c.h.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
▀▀▀█











▄▄▄█
▄██████▄▄▄
█████████████▄▄
███████████████
███████████████
███████████████
███████████████
███░░█████████
███▌▐█████████
█████████████
███████████▀
██████████▀
████████▀
▀██▀▀
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
March 29, 2024, 07:11:14 PM
 #3

SMART shows 0 errors. Memory is fairly new as well (about a year old with little use) and I have 16G
LoyceV
Legendary
*
Offline Offline

Activity: 3276
Merit: 16483


Thick-Skinned Gang Leader and Golden Feather 2021


View Profile WWW
March 29, 2024, 07:30:14 PM
 #4

Read this thread on Github. The suggestions are to check hardware: memtest, CPU and disk temperature. Any chance your fans are dusty? If it's not hardware, that leaves software. Try if a different OS helps.

█▀▀▀











█▄▄▄
▀▀▀▀▀▀▀▀▀▀▀
e
▄▄▄▄▄▄▄▄▄▄▄
█████████████
████████████▄███
██▐███████▄█████▀
█████████▄████▀
███▐████▄███▀
████▐██████▀
█████▀█████
███████████▄
████████████▄
██▄█████▀█████▄
▄█████████▀█████▀
███████████▀██▀
████▀█████████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
c.h.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
▀▀▀█











▄▄▄█
▄██████▄▄▄
█████████████▄▄
███████████████
███████████████
███████████████
███████████████
███░░█████████
███▌▐█████████
█████████████
███████████▀
██████████▀
████████▀
▀██▀▀
ABCbits
Legendary
*
Offline Offline

Activity: 2842
Merit: 7380


Crypto Swap Exchange


View Profile
March 30, 2024, 10:01:24 AM
 #5

It'd be great if you include additional information as suggested on this thread, [READ BEFORE POSTING] Tech Support Help Request Format. If you use computer and that SSD use SATA port, i also recommend you to try different SATA cable.

█▀▀▀











█▄▄▄
▀▀▀▀▀▀▀▀▀▀▀
e
▄▄▄▄▄▄▄▄▄▄▄
█████████████
████████████▄███
██▐███████▄█████▀
█████████▄████▀
███▐████▄███▀
████▐██████▀
█████▀█████
███████████▄
████████████▄
██▄█████▀█████▄
▄█████████▀█████▀
███████████▀██▀
████▀█████████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
c.h.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
▀▀▀█











▄▄▄█
▄██████▄▄▄
█████████████▄▄
███████████████
███████████████
███████████████
███████████████
███░░█████████
███▌▐█████████
█████████████
███████████▀
██████████▀
████████▀
▀██▀▀
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
March 30, 2024, 07:13:17 PM
 #6

Read this thread on Github. The suggestions are to check hardware: memtest, CPU and disk temperature. Any chance your fans are dusty? If it's not hardware, that leaves software. Try if a different OS helps.


Okay I have started running tests.
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
March 31, 2024, 12:24:06 AM
 #7

Read this thread on Github. The suggestions are to check hardware: memtest, CPU and disk temperature. Any chance your fans are dusty? If it's not hardware, that leaves software. Try if a different OS helps.


Okay I have started running tests.


Cpu and memory are both clean at this point.
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
March 31, 2024, 02:40:57 AM
Merited by LoyceV (2), ABCbits (2)
 #8

It'd be great if you include additional information as suggested on this thread, [READ BEFORE POSTING] Tech Support Help Request Format. If you use computer and that SSD use SATA port, i also recommend you to try different SATA cable.

Sorry about that. Here is the info.

Bitcoin Client Software and Version Number: Bitcoin Core 26.0
Operating System: Ubuntu 24.04
System Hardware Specs: AMD Athalon 5350 / 16G DDR 3/1600 (2 8G chips) / 500 G SSD
Description of Problem: Issue syncing initial blockchain and never able to complete.
Any Related Addresses: NA
Any Related Transaction IDs: NA
Screenshot of the problem: NA
Log Files from the Bitcoin Client: NA

Trying another SATA cable now.
LoyceV
Legendary
*
Offline Offline

Activity: 3276
Merit: 16483


Thick-Skinned Gang Leader and Golden Feather 2021


View Profile WWW
March 31, 2024, 07:53:55 AM
 #9

Cpu and memory are both clean at this point.
Did you check the temperature during IBD?

█▀▀▀











█▄▄▄
▀▀▀▀▀▀▀▀▀▀▀
e
▄▄▄▄▄▄▄▄▄▄▄
█████████████
████████████▄███
██▐███████▄█████▀
█████████▄████▀
███▐████▄███▀
████▐██████▀
█████▀█████
███████████▄
████████████▄
██▄█████▀█████▄
▄█████████▀█████▀
███████████▀██▀
████▀█████████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
c.h.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
▀▀▀█











▄▄▄█
▄██████▄▄▄
█████████████▄▄
███████████████
███████████████
███████████████
███████████████
███░░█████████
███▌▐█████████
█████████████
███████████▀
██████████▀
████████▀
▀██▀▀
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
April 01, 2024, 01:38:15 PM
 #10

Cpu and memory are both clean at this point.
Did you check the temperature during IBD?

It doesnt show up in the list of sensors. I was only able to monitor during stress testing which was okay.
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
April 02, 2024, 06:10:56 PM
 #11

Still producing an error message with the new sata cable.

Not seeing any hardware errors.

With pruning off, I was able to get pretty far through the process before running out of space but with pruning on, it fails and then I have to start over.
Upwind5420 (OP)
Newbie
*
Offline Offline

Activity: 8
Merit: 4


View Profile
April 02, 2024, 06:29:27 PM
 #12

Let me add one additional thing.

I installed via snap.

It is working in the gui. I am currently a couple weeks behind but that will catch up shortly.

When I launch in the command line from /snap/bitcoin-core/current/bin directory ./bitcoind -prune=550.

So is my whole problem that I am just launching from the wrong location and trying to download the blockchain twice.

And sorry for the noob questions.
Vod
Legendary
*
Offline Offline

Activity: 3668
Merit: 3015


Licking my boob since 1970


View Profile WWW
April 03, 2024, 03:40:00 PM
 #13

OP - you can always torrent the initial download.

https://bitcointalk.org/index.php?topic=5480676.0

https://nastyscam.com - landing page up     https://vod.fan - advanced image hosting - coming soon!
OGNasty has early onset dementia; keep this in mind when discussing his past actions.
Cricktor
Hero Member
*****
Offline Offline

Activity: 728
Merit: 1051


Crypto Swap Exchange


View Profile
April 03, 2024, 08:42:18 PM
 #14

I had issues with the Snap package of Bitcoin Core in the past. Couldn't make it work properly with Tor. The particular issue was a Snap packaging issue back then. I ditched the Snap package and my problems went away with the normal tarball. I don't see much of an advantage for the Snap package, especially when I don't want automatic updates by Snap.

I'm just reporting what I experienced myself under Ubuntu 22.04.x LTS.

█▀▀▀











█▄▄▄
▀▀▀▀▀▀▀▀▀▀▀
e
▄▄▄▄▄▄▄▄▄▄▄
█████████████
████████████▄███
██▐███████▄█████▀
█████████▄████▀
███▐████▄███▀
████▐██████▀
█████▀█████
███████████▄
████████████▄
██▄█████▀█████▄
▄█████████▀█████▀
███████████▀██▀
████▀█████████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
c.h.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
▀▀▀█











▄▄▄█
▄██████▄▄▄
█████████████▄▄
███████████████
███████████████
███████████████
███████████████
███░░█████████
███▌▐█████████
█████████████
███████████▀
██████████▀
████████▀
▀██▀▀
Medusah
Sr. Member
****
Offline Offline

Activity: 267
Merit: 267


Not your coins, not your business


View Profile
April 03, 2024, 10:15:59 PM
Merited by ABCbits (1)
 #15

OP - you can always torrent the initial download.

That isn't helpful at all.  The main issue with syncing almost always involves validation rather than downloading.  It's also not advisable to sync outside of the Bitcoin client.

-snip-

Have you attempted to utilize the binaries from bitcoincore.org or compile them on your own?  I frequently encounter issues with snap packages.

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!