Bitcoin Forum
February 24, 2017, 12:42:19 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 [14]  All
  Print  
Author Topic: 3x7970 Mining Results.  (Read 58327 times)
ge0rgieee
Newbie
*
Offline Offline

Activity: 24


View Profile
May 24, 2012, 12:53:01 AM
 #261

How did you get your memclock < 710?  Did you bios flash?

No, Just used MSI Afterburner.

I don't think it works anymore, I changed to mode=2, moved the slider all the way down to 340, saved, closed, reopened and the slider was still all the way down to 340  Sad
1487940139
Hero Member
*
Offline Offline

Posts: 1487940139

View Profile Personal Message (Offline)

Ignore
1487940139
Reply with quote  #2

1487940139
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1487940139
Hero Member
*
Offline Offline

Posts: 1487940139

View Profile Personal Message (Offline)

Ignore
1487940139
Reply with quote  #2

1487940139
Report to moderator
1487940139
Hero Member
*
Offline Offline

Posts: 1487940139

View Profile Personal Message (Offline)

Ignore
1487940139
Reply with quote  #2

1487940139
Report to moderator
Roadhog2k5
Full Member
***
Offline Offline

Activity: 131



View Profile
May 24, 2012, 12:58:40 AM
 #262

How did you get your memclock < 710?  Did you bios flash?

No, Just used MSI Afterburner.

I don't think it works anymore, I changed to mode=2, moved the slider all the way down to 340, saved, closed, reopened and the slider was still all the way down to 340  Sad

Close it and delete the 3 .cfg files that start with VEN at this location. \MSI Afterburner\Profiles\

When you start it again and it asks you to reboot just hit no.
ge0rgieee
Newbie
*
Offline Offline

Activity: 24


View Profile
May 24, 2012, 01:17:47 AM
 #263

How did you get your memclock < 710?  Did you bios flash?

No, Just used MSI Afterburner.

I don't think it works anymore, I changed to mode=2, moved the slider all the way down to 340, saved, closed, reopened and the slider was still all the way down to 340  Sad

Close it and delete the 3 .cfg files that start with VEN at this location. \MSI Afterburner\Profiles\

When you start it again and it asks you to reboot just hit no.

worked, thank you  Grin

anyway to get the mem voltage lower than 1500
Roadhog2k5
Full Member
***
Offline Offline

Activity: 131



View Profile
May 24, 2012, 09:27:15 PM
 #264


worked, thank you  Grin

anyway to get the mem voltage lower than 1500

No, lowering the memory voltage is pointless. You will only save 1 watt tops.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 [14]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!