Bitcoin Forum
November 20, 2017, 12:03:05 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: win 8.1: lose wifi connection within 15 min - 4 hours (randomly)  (Read 399 times)
domerdel
Newbie
*
Offline Offline

Activity: 19


View Profile
April 21, 2014, 03:51:41 PM
 #1

I'm mining on a win 8.1 64-bit machine running two MSI 280X gaming cards. I noticed when I boot up I never see the DOS/BIOS load up. it will not pick up the monitor signal until it's reached the windows login screen. I went into regedit and modified the AutoAdminLogon, so that when it reboots, it automatically logs me into the system. I typically use Google Chrome Remote Desktop to reach this computer, but noticing whether it's 15 mins or 4 hours, the netgear usb wifi adapter goes inactive. I try to press some keys on the keyboard, no such luck. I manually plug the HDMI monitor back in... no signal... I always have to reboot. I even checked some of my workers from the login dashboards, and it showed no activity. My power settings are set to never have the hard drive or monitor go to sleep.

Am I forced to use the VGA dummy adapter on one of my cards and/or do I need to look into a new adapter? My current wifi adapter is about 4-5 years old, but it's Dual band. The signal strength is about 3 out of 5 bars at it's worse and it's only about one room away.

My motherboard is ASRock H81 pro HTC (if that matters).
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!