Bitcoin Forum
May 24, 2022, 03:35:57 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Miner slows down after 10 minutes?  (Read 1064 times)
OVerLoRDI
Member
**
Offline Offline

Activity: 60
Merit: 10


View Profile
April 21, 2011, 06:50:59 PM
 #1

I have a 5870 running poclbm and after about 10 minutes of mining it drops from ~315 Mhash/s down to ~230 Mhash/s.

I'm running Windows 7 32-bit with dual 5870s, the 2nd 5870 seems to be unaffected by this problem and runs full speed all the time.

Anyone else encountered this issue?

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1653406557
Hero Member
*
Offline Offline

Posts: 1653406557

View Profile Personal Message (Offline)

Ignore
1653406557
Reply with quote  #2

1653406557
Report to moderator
1653406557
Hero Member
*
Offline Offline

Posts: 1653406557

View Profile Personal Message (Offline)

Ignore
1653406557
Reply with quote  #2

1653406557
Report to moderator
1653406557
Hero Member
*
Offline Offline

Posts: 1653406557

View Profile Personal Message (Offline)

Ignore
1653406557
Reply with quote  #2

1653406557
Report to moderator
mjsbuddha
Sr. Member
****
Offline Offline

Activity: 336
Merit: 250


yung lean


View Profile
April 21, 2011, 06:55:21 PM
 #2

cooling issue maybe?
OVerLoRDI
Member
**
Offline Offline

Activity: 60
Merit: 10


View Profile
April 21, 2011, 09:24:27 PM
 #3

Yeah, I thought my cards were fine temp wise but apparently these non reference 5870s have lower throttling temps.  I sorted it out with some fans and such.

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!