Bitcoin Forum
September 28, 2020, 03:33:12 AM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Is it possible to get bitcoins to use like 95% of your GPU?  (Read 1801 times)
alishawkat
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
April 17, 2011, 10:49:08 PM
 #1

Hi guys, I'm trying to run Flash videos while doing bitcoins but it crashes everytime. Any advice on what to do? Is it possible to get bitcoins to run at 97% percent instead of 100%?


Thanks
1601263992
Hero Member
*
Offline Offline

Posts: 1601263992

View Profile Personal Message (Offline)

Ignore
1601263992
Reply with quote  #2

1601263992
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
dust
Hero Member
*****
Offline Offline

Activity: 840
Merit: 1000



View Profile WWW
April 18, 2011, 12:34:09 AM
 #2

If you are using poclbm, try setting the -f flag to something high like -f 60 or -f 120.

Cryptocoin Mining Info | OTC | PGP | Twitter | freenode: dust-otc | BTC: 1F6fV4U2xnpAuKtmQD6BWpK3EuRosKzF8U
bitcoinharvester
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
April 18, 2011, 02:55:01 AM
 #3

What GPU are your using?
alishawkat
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
April 18, 2011, 04:20:02 AM
 #4

5970.

Thanks
FnuGk
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
April 18, 2011, 01:01:51 PM
 #5

if flash crashes your card is unstable.

if it is overclocked you have pushed it too far. Try installing 3dmark06 and make it loop the two first test 5-10 times and see if that crashes. If it does you have to lower the clocks
bitcoinharvester
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
April 18, 2011, 06:34:44 PM
 #6

Sounds about right FnuGk.
Also could be running too hot.
My 5870's seem to run about 97% util on their own and flash runs no problem.
I do notice that the hash rate on one card will drop by about half running when flash videos though.
sanchaz
Member
**
Offline Offline

Activity: 90
Merit: 10


View Profile
April 18, 2011, 06:51:46 PM
 #7

Sounds about right FnuGk.
Also could be running too hot.
My 5870's seem to run about 97% util on their own and flash runs no problem.
I do notice that the hash rate on one card will drop by about half running when flash videos though.


just turn off hardware acceleration in the flash settings and that won't happen anymore.

Anonymous Cash-By-Mail Exchange: https://www.bitcoin2cash.com
chungenhung
Legendary
*
Offline Offline

Activity: 1134
Merit: 1005


View Profile
April 20, 2011, 03:32:21 AM
 #8

yes, turn off the flash hardware accelerator will solve it.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!