Bitcoin Forum
December 06, 2022, 02:45:58 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: verifying blocks taking forever  (Read 4976 times)
herbwellager (OP)
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
May 23, 2014, 09:48:08 PM
 #1

hello,
So I just updated from bitcoin-qt 8.6beta to Bitcoin core 0.9.1.
On a pc with windows 7. It all seemed to go fine and the updated wallet opened promptly.
But now, whenever i start the new bitcoin core 0.9.1 wallet it takes 15 minutes or more. Stuck a long time on "verifying blocks."
Any ideas why this would be?
note: I uninstalled the old version, although I did this after I installed the update.
1670337958
Hero Member
*
Offline Offline

Posts: 1670337958

View Profile Personal Message (Offline)

Ignore
1670337958
Reply with quote  #2

1670337958
Report to moderator
"Governments are good at cutting off the heads of a centrally controlled networks like Napster, but pure P2P networks like Gnutella and Tor seem to be holding their own." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
zvs
Legendary
*
Offline Offline

Activity: 1680
Merit: 1000


https://web.archive.org/web/*/nogleg.com


View Profile WWW
May 23, 2014, 11:26:29 PM
 #2

no clue, maybe a really slow computer?  use --checkblocks=10
herbwellager (OP)
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
May 23, 2014, 11:52:25 PM
 #3

well puter has no problems with anything else, and bitcoin qt worked fine....?
shorena
Copper Member
Legendary
*
Offline Offline

Activity: 1498
Merit: 1429


No I dont escrow anymore.


View Profile WWW
May 24, 2014, 06:09:12 AM
 #4

Start the resourcemonitor and start bitcoin core afterwards. That might give you a hint. Might be low RAM, slow HDD.

Im not really here, its just your imagination.
herbwellager (OP)
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
May 25, 2014, 05:08:47 PM
 #5

ok well I changed to --checkblocks=10 and now it verifies in about a minute. ty
Still don't know why it took so long to verify with the default setting.
Did check resourcemonitor as bitcoin was verifying and saw there were a lot of "hard page faults."
byt411
Hero Member
*****
Offline Offline

Activity: 798
Merit: 1000


View Profile
May 25, 2014, 05:26:55 PM
 #6

Is it verifying blocks or downloading blocks?
herbwellager (OP)
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
May 25, 2014, 07:55:36 PM
 #7

verifying blocks...that's where the slowdown was
everything else goes fine like it used to on the old bitcoin-qt 8.6
DeathAndTaxes
Donator
Legendary
*
Offline Offline

Activity: 1218
Merit: 1052


Gerald Davis


View Profile
May 25, 2014, 07:59:16 PM
 #8

ok well I changed to --checkblocks=10 and now it verifies in about a minute. ty
Still don't know why it took so long to verify with the default setting.

Because the default setting is to verify 144 blocks which will take about 15x as long as verifying 10 blocks.   However it sounds like there is a larger issue.  No reasonably powerful computer should take a minute to verify 10 blocks.   The real problem is why are you having such low performance.
shorena
Copper Member
Legendary
*
Offline Offline

Activity: 1498
Merit: 1429


No I dont escrow anymore.


View Profile WWW
May 25, 2014, 08:05:17 PM
 #9

ok well I changed to --checkblocks=10 and now it verifies in about a minute. ty
Still don't know why it took so long to verify with the default setting.
Did check resourcemonitor as bitcoin was verifying and saw there were a lot of "hard page faults."

Could be defect RAM or another Programm causing the faults.

Id keep your current settings and an eye open for other errors that hint in the same dirtection.

Im not really here, its just your imagination.
herbwellager (OP)
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
May 26, 2014, 11:10:50 PM
 #10

Well...it could be a problem with my computer or another program causing the slowdown.

Except.... I am a Mac person. I use this PC laptop, a Dell Vostro, ONLY for my bitcoins. I had not even turned the laptop on in about a month.
I turned it on and, using bitcoinqt 8.6, checked my coins. Everything went normal, and it took the usual time to synch.
Then I took the update—the new Windows 64 bitcoin core—and, as i said, the first time seemed normal. But after that it slowed way down on the "verifying blocks" process.

So, the only new thing I have added to this pc is the update, leading me to suspect that the "new" Windows 64 update is itself the culprit.
But I dunno, it could indeed be something on my end, especially if no one else has noticed this.
herbwellager (OP)
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
May 27, 2014, 12:29:10 AM
 #11

oh and the other/only thing I did before the problem started was download a DarkCoin wallet....could that be the issue? lol
shorena
Copper Member
Legendary
*
Offline Offline

Activity: 1498
Merit: 1429


No I dont escrow anymore.


View Profile WWW
May 27, 2014, 11:17:23 AM
 #12

oh and the other/only thing I did before the problem started was download a DarkCoin wallet....could that be the issue? lol

If the darkcoin wallet is checking blocks/running/using resources in the background this might be the issue. I think just another wallet installed should not be an issue.

Im not really here, its just your imagination.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!