Bitcoin Forum
December 13, 2017, 09:46:18 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BE Cube running slow -- advice, please!  (Read 700 times)
scorpminrd
Newbie
*
Offline Offline

Activity: 2


View Profile
January 29, 2014, 05:32:17 PM
 #1

Hi,

I have a BE Cube that's running at about 15-16Gh/s regularly, and I've only seen it get as high as 20Gh/s.

http://s.co.tt.kisocdnb.net/pics/offsite_posts/bitcointalk_cube_issue/be_cube_ss.png

Please note that all the network/login settings are correct.  The non-standard ports were initially a work-around because I had another proxy running on the same machine using 8332.  And anyway, my work is hitting the pool and the pool is reporting about the same speed as the cube is reporting.  All computers are on the same local net and have <1ms latency on a 32 byte ping.  The cube shows a 1-5ms latency, but I assume that's because of the slow processor.

I tried just about every variation on the setup I could think of:

1) Initially I was running bitcoin.cz's mining_proxy.exe (recommended by cube seller -- I usually use bfg) on a low power P4 that I use to manage other blades / USBs.  It wasn't consuming much CPU, but still I tried moving the proxy to a Core2 Duo, and finally to a new Xeon E5.

2) Set up 2 iterations of the proxy on 2 different machines.

3) Switched back to bfgminer:

http://s.co.tt.kisocdnb.net/pics/offsite_posts/bitcointalk_cube_issue/bfg_proxy_ss.png

Again, I tried running one instance on one machine, and two instances on two machines.

4) Played with cube's config: Same pool addresses, different pool addresses (pointing to live proxies in either case), changed switch mode, changed clock speed.

5) It's about 75 degF in my office here.  I figured maybe it's throttling due to thermal issues. (Though I don't believe the cubes even do this -- Is that correct?)  Either way, I put the cube in front of an open window and let it suck cold air in (it was about 15 degF outside here), and the exhaust from the cube came out cold.  I left it like that for about 30 mins.  No improvement.   Incidentally, even on room temperature air the exhaust is warm, not hot, and the case is barely warmer than air temp.

6) PSU is more than adequate:  Corsair CX500M w/38A on the +12V rail (~456W).  Just for the sake of argument I tried another 650W PSU (I don't remember the +12V rail rating, but was more than enough).

7) My internet connection is reliably low-latency and relatively high-bandwidth:

http://s.co.tt.kisocdnb.net/pics/offsite_posts/bitcointalk_cube_issue/speedtest_result.png

8 ) It's not that BTC Guild can't handle the load:  I have 4 blades and 16 USB devices that are doing ~48Gh/s total against that pool through that old P4 machine.  And the USBs are on a lower min diff, so they should generate more network traffic.  (And yes, I took the other hardware offline to let the cube mine by itself, and that didn't help).

9) I restarted the cube more times than I can count.

In all those cases, from the original setup onwards the cube will only do ~15-16Gh/s.  It once got up to 20 right after a restart, but then settled back down to 15.

This is driving me up a wall, and I'm getting the impression that I'm just missing something silly.  If anyone has any ideas I'll try just about anything...

Thanks in advance!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!