Bitcoin Forum
July 29, 2021, 11:09:32 PM *
News: Latest Bitcoin Core release: 0.21.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 [576] 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 »
  Print  
Author Topic: [Awesome Miner] - Powerful Windows GUI to manage and monitor up to 200000 miners  (Read 679846 times)
Radar5k
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
September 14, 2020, 11:14:25 AM
 #11501

Hey Lolliedieb
The issue I'm having is that with the current Awesome Miner setup, EQUI144_5, ZEL, and EQUI192_7 do not get the --pers parameter added to the generated comandline.

Not sure here, too what happens in AM, but there are two ways of using this algos.
Either --algo or --coin. If you still can use --coin you can use --coin ZEL to configure ZelHash + right personalization and --coin AUTO144_5 for --algo  EQUI144_5 with --pers AUTO (aka pool selection).
If --pers is not passed forwards that seems to be an issue with awesome miner / a bit too tight template / not giving the opportunity to add custom parameters outside of their template. If so that will be interesting for the next algos I am adding, because they will add quite a lot custom params  Shocked Not mentioning yet which it will be  Cool

I tried using --pers AUTO, at the comandline, but lolMiner returns the following error...
Code:
Error: Personalization string (--pers) need to have 8 characters.

Ok, just thought I'd try something stupid, and added four underscores in front of the AUTO argument, and it worked - although with 100% rejection rate.

Have fun!  =8^)

1627600172
Hero Member
*
Offline Offline

Posts: 1627600172

View Profile Personal Message (Offline)

Ignore
1627600172
Reply with quote  #2

1627600172
Report to moderator
1627600172
Hero Member
*
Offline Offline

Posts: 1627600172

View Profile Personal Message (Offline)

Ignore
1627600172
Reply with quote  #2

1627600172
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
sxemini
Member
**
Offline Offline

Activity: 896
Merit: 18


View Profile
September 14, 2020, 12:46:59 PM
 #11502

Hey Lolliedieb
The issue I'm having is that with the current Awesome Miner setup, EQUI144_5, ZEL, and EQUI192_7 do not get the --pers parameter added to the generated comandline.

Not sure here, too what happens in AM, but there are two ways of using this algos.
Either --algo or --coin. If you still can use --coin you can use --coin ZEL to configure ZelHash + right personalization and --coin AUTO144_5 for --algo  EQUI144_5 with --pers AUTO (aka pool selection).
If --pers is not passed forwards that seems to be an issue with awesome miner / a bit too tight template / not giving the opportunity to add custom parameters outside of their template. If so that will be interesting for the next algos I am adding, because they will add quite a lot custom params  Shocked Not mentioning yet which it will be  Cool

I tried using --pers AUTO, at the comandline, but lolMiner returns the following error...
Code:
Error: Personalization string (--pers) need to have 8 characters.

Ok, just thought I'd try something stupid, and added four underscores in front of the AUTO argument, and it worked - although with 100% rejection rate.

Have fun!  =8^)



Is this only a profitswitching problem? Because i have no problems mining 192_7, 144_5 or beamhashIII with lolminer
You must set the --pers string in the pool config.


In the Properties of your Pool in Awesome Miner, where you specify URL and worker name, you will also find the field "Personalization string". If you fill in "BgoldPoW" here, Awesome Miner will add "--pers BgoldPoW" when you start lolMiner.

If this doesn't work, can you please send me a few screenshots? Thanks!


Yes patrike this is working.

Donations ETH/ETC/TOKENS 0x3586fE59934c1Af2eE40d8376D1d1AF3BbA61708
Binance Bonus -> https://www.binance.com/de/register?ref=XTP9URDX
Phemex 200$ for free -> https://phemex.com/web/user/register?referralCode=DKJHM
Radar5k
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
September 14, 2020, 01:22:14 PM
 #11503

Hey Sxemini
Hey Lolliedieb
The issue I'm having is that with the current Awesome Miner setup, EQUI144_5, ZEL, and EQUI192_7 do not get the --pers parameter added to the generated comandline.

Not sure here, too what happens in AM, but there are two ways of using this algos.
Either --algo or --coin. If you still can use --coin you can use --coin ZEL to configure ZelHash + right personalization and --coin AUTO144_5 for --algo  EQUI144_5 with --pers AUTO (aka pool selection).
If --pers is not passed forwards that seems to be an issue with awesome miner / a bit too tight template / not giving the opportunity to add custom parameters outside of their template. If so that will be interesting for the next algos I am adding, because they will add quite a lot custom params  Shocked Not mentioning yet which it will be  Cool

I tried using --pers AUTO, at the comandline, but lolMiner returns the following error...
Code:
Error: Personalization string (--pers) need to have 8 characters.

Ok, just thought I'd try something stupid, and added four underscores in front of the AUTO argument, and it worked - although with 100% rejection rate.

Have fun!  =8^)



Is this only a profitswitching problem? Because i have no problems mining 192_7, 144_5 or beamhashIII with lolminer
You must set the --pers string in the pool config.


In the Properties of your Pool in Awesome Miner, where you specify URL and worker name, you will also find the field "Personalization string". If you fill in "BgoldPoW" here, Awesome Miner will add "--pers BgoldPoW" when you start lolMiner.

If this doesn't work, can you please send me a few screenshots? Thanks!


Yes patrike this is working.

Whilst adding the personalization string to custom pools is easy enough, (and works fine), I haven't found a satisfactory way of adding it to the default preset profit switching pools.

So, the question is, "How do I add the correct personalization strings to the preset profit switching pools?"

Also, see my previous reply to Patrike, where I describe a problem that occurs when I try using the preset pools in conjunction with my custom pools.

Have fun!  =8^)
sxemini
Member
**
Offline Offline

Activity: 896
Merit: 18


View Profile
September 14, 2020, 01:26:23 PM
Merited by xandry (2)
 #11504

Hey Sxemini
Hey Lolliedieb
The issue I'm having is that with the current Awesome Miner setup, EQUI144_5, ZEL, and EQUI192_7 do not get the --pers parameter added to the generated comandline.

Not sure here, too what happens in AM, but there are two ways of using this algos.
Either --algo or --coin. If you still can use --coin you can use --coin ZEL to configure ZelHash + right personalization and --coin AUTO144_5 for --algo  EQUI144_5 with --pers AUTO (aka pool selection).
If --pers is not passed forwards that seems to be an issue with awesome miner / a bit too tight template / not giving the opportunity to add custom parameters outside of their template. If so that will be interesting for the next algos I am adding, because they will add quite a lot custom params  Shocked Not mentioning yet which it will be  Cool

I tried using --pers AUTO, at the comandline, but lolMiner returns the following error...
Code:
Error: Personalization string (--pers) need to have 8 characters.

Ok, just thought I'd try something stupid, and added four underscores in front of the AUTO argument, and it worked - although with 100% rejection rate.

Have fun!  =8^)



Is this only a profitswitching problem? Because i have no problems mining 192_7, 144_5 or beamhashIII with lolminer
You must set the --pers string in the pool config.


In the Properties of your Pool in Awesome Miner, where you specify URL and worker name, you will also find the field "Personalization string". If you fill in "BgoldPoW" here, Awesome Miner will add "--pers BgoldPoW" when you start lolMiner.

If this doesn't work, can you please send me a few screenshots? Thanks!


Yes patrike this is working.

Whilst adding the personalization string to custom pools is easy enough, (and works fine), I haven't found a satisfactory way of adding it to the default preset profit switching pools.

So, the question is, "How do I add the correct personalization strings to the preset profit switching pools?"

Also, see my previous reply to Patrike, where I describe a problem that occurs when I try using the preset pools in conjunction with my custom pools.

Have fun!  =8^)


Go to online services and looking for your pool,click edit and add the pers string ^^

Donations ETH/ETC/TOKENS 0x3586fE59934c1Af2eE40d8376D1d1AF3BbA61708
Binance Bonus -> https://www.binance.com/de/register?ref=XTP9URDX
Phemex 200$ for free -> https://phemex.com/web/user/register?referralCode=DKJHM
Lolliedieb
Member
**
Offline Offline

Activity: 429
Merit: 45


View Profile WWW
September 14, 2020, 01:49:20 PM
 #11505

I tried using --pers AUTO, at the comandline, but lolMiner returns the following error...
Code:
Error: Personalization string (--pers) need to have 8 characters.
Ok, just thought I'd try something stupid, and added four underscores in front of the AUTO argument, and it worked - although with 100% rejection rate.

Ah ... yea I have to admit I did not test that case xD It sets it to "AUTO" internally for pool switching ... but yes over CMD that does not work. Will fix it with 1.08 - use --coin in the meanwhile for this function.

Check out lolMiner 1.17, an efficient miner for Ethash, Beam and many Cuckoo-Cycle and Equihash variants for AMD cards at low fees.
Also inventor of Zombie Mode for Ethash, which allows you to mine on Eth with your 4G AMD GPUs above epoch 382.
Radar5k
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
September 14, 2020, 01:59:36 PM
 #11506

Hey Sxemini

Whilst adding the personalization string to custom pools is easy enough, (and works fine), I haven't found a satisfactory way of adding it to the default preset profit switching pools.

So, the question is, "How do I add the correct personalization strings to the preset profit switching pools?"

Also, see my previous reply to Patrike, where I describe a problem that occurs when I try using the preset pools in conjunction with my custom pools.

Have fun!  =8^)


Go to online services and looking for your pool,click edit and add the pers string ^^

Works perfectly!  Smiley

Thank you  Smiley

Have fun!  =8^)
crazydane
Full Member
***
Offline Offline

Activity: 526
Merit: 172



View Profile
September 14, 2020, 10:06:07 PM
Last edit: September 15, 2020, 11:01:11 AM by crazydane
 #11507

What is everyone running as the OS when using the Linux remote agent?

Ubuntu 20.04 desktop edition or server edition or something completely different?

I'd like to keep my OS install as lean as possible but wasn't sure of it is a pain to install the graphics drivers on the server edition (or if it is even supported).

EDIT: I went ahead and installed 20.04 on a test rig with a single 1070.  Added the latest Nvidia driver and screen (not part of base desktop install) and of course the remote agent.

Added the new rig to AM and created a GPU Clocking Profile.

Started mining, which is working fine, but the GPU Clocking Profile is being ignored.

Are GPU clocking profiles not supported on Ubuntu?

EDIT2:  Will AM automatically start the ETH pill on rigs with 1080/1080Ti GPUs?
narousberg
Legendary
*
Offline Offline

Activity: 1684
Merit: 1007



View Profile
September 15, 2020, 09:37:03 AM
Last edit: September 16, 2020, 08:03:46 AM by narousberg
 #11508

Hi Patrik
The benchmark of Bminer ver. 16.3 deliver a wrong hashrate data (algo CuckaToo32).
I have tested a rig of 6x 1080ti on the 20 min. run on Nicehash. Benchmark show 4.34 H/s, but in reality if i start normal mining on the Nicehash, hashrate is only 3.7 H/s.  AM ver. 8.0.1 Check please. Regards

Upd. Now show Bminer normal, like in benchmark. Simple Bminer have very big fluctration in hashrate data on Nicehahsh.

I AM NOT SELL MY BITCOINTALK ACCOUNT !!!
patrike
Legendary
*
Offline Offline

Activity: 2338
Merit: 1070


View Profile WWW
September 16, 2020, 08:04:58 AM
 #11509

What is everyone running as the OS when using the Linux remote agent?

Ubuntu 20.04 desktop edition or server edition or something completely different?

I'd like to keep my OS install as lean as possible but wasn't sure of it is a pain to install the graphics drivers on the server edition (or if it is even supported).

EDIT: I went ahead and installed 20.04 on a test rig with a single 1070.  Added the latest Nvidia driver and screen (not part of base desktop install) and of course the remote agent.

Added the new rig to AM and created a GPU Clocking Profile.

Started mining, which is working fine, but the GPU Clocking Profile is being ignored.

Are GPU clocking profiles not supported on Ubuntu?

EDIT2:  Will AM automatically start the ETH pill on rigs with 1080/1080Ti GPUs?
GPU clocking profiles works on Linux but must be re-created if they initially was created on Windows. The clocking properties on are not exactly the same on Windows and Linux.

EthPill will unfortunately not be loaded automatically.

Awesome Miner - Complete solution to manage and monitor mining operations of ASIC, GPU and CPU miners
Optimized Antminer firmware - Increased hashrate, improved power efficiency and more features. For S9, S9i, S9j, T9+, L3+, S17, S17 Pro, S17+, T17, T17+
Up to 200,000 miners | Notifications | Native overclocking | Profit switching | Customizable rules | API | Windows application | Mobile web
patrike
Legendary
*
Offline Offline

Activity: 2338
Merit: 1070


View Profile WWW
September 16, 2020, 08:08:20 AM
 #11510

Hi Patrik
The benchmark of Bminer ver. 16.3 deliver a wrong hashrate data (algo CuckaToo32).
I have tested a rig of 6x 1080ti on the 20 min. run on Nicehash. Benchmark show 4.34 H/s, but in reality if i start normal mining on the Nicehash, hashrate is only 3.7 H/s.  AM ver. 8.0.1 Check please. Regards

Upd. Now show Bminer normal, like in benchmark. Simple Bminer have very big fluctration in hashrate data on Nicehahsh.
If you run a 20 minute benchmark, Awesome Miner will ignore the first 6 minutes as there are larger variations in the beginning and it also takes some time before all cards are up to speed. For the last 14 minutes, Awesome Miner will measure the hashrate every 5 seconds and calculate an average value. This average value is what will be the benchmark result.

As you point out, there can be some variations in the hashrate on certain combinations of pools and algorithms.

Awesome Miner - Complete solution to manage and monitor mining operations of ASIC, GPU and CPU miners
Optimized Antminer firmware - Increased hashrate, improved power efficiency and more features. For S9, S9i, S9j, T9+, L3+, S17, S17 Pro, S17+, T17, T17+
Up to 200,000 miners | Notifications | Native overclocking | Profit switching | Customizable rules | API | Windows application | Mobile web
Siolim
Newbie
*
Offline Offline

Activity: 106
Merit: 0


View Profile
September 16, 2020, 01:39:39 PM
 #11511

Hi, Patrike!

After the last update, the api srbminer 4.7 stopped working. The srbminer 5.01 version does not start, it also looks like something with the API.
sxemini
Member
**
Offline Offline

Activity: 896
Merit: 18


View Profile
September 16, 2020, 02:17:26 PM
 #11512

Hi, Patrike!

After the last update, the api srbminer 4.7 stopped working. The srbminer 5.01 version does not start, it also looks like something with the API.

Yes and srbminer 5.0.1 works perfect. some things changed, please look in the srbminer thread.
Set --cpu-threads in commandline, it must be specify.

Donations ETH/ETC/TOKENS 0x3586fE59934c1Af2eE40d8376D1d1AF3BbA61708
Binance Bonus -> https://www.binance.com/de/register?ref=XTP9URDX
Phemex 200$ for free -> https://phemex.com/web/user/register?referralCode=DKJHM
Siolim
Newbie
*
Offline Offline

Activity: 106
Merit: 0


View Profile
September 16, 2020, 04:14:49 PM
 #11513

Hi, Patrike!

After the last update, the api srbminer 4.7 stopped working. The srbminer 5.01 version does not start, it also looks like something with the API.

Yes and srbminer 5.0.1 works perfect. some things changed, please look in the srbminer thread.
Set --cpu-threads in commandline, it must be specify.

This is clear. Temperature, hashray, power is not reflected in awesome miner window.
Binary100100
Member
**
Offline Offline

Activity: 180
Merit: 10


View Profile
September 16, 2020, 08:50:30 PM
 #11514

One of my machines (specifically a 1070 eight card rig) keeps having an intermittent issue where AwesomeMiner says "interface offline" but the machine is still working fine. I uninstalled and re-installed the remote agent and the problem keeps occuring.
Any ideas?
No firewall / anti-virus / etc running. Windows 10 ver 2004.
I have three machines and only this one is having this particular issue.

Thanks!
Thanks for your question. "Interface offline" indicates one of the following:
1) The mining software you are running isn't responding with any monitoring information when requested by Awesome Miner. If this is the case, it's some bug in the mining software that cause the monitoring interface (API) to stop working
2) Awesome Miner do receive the monitoring information from the mining software, but Awesome Miner do something wrong and fail to process and display this information.

When this problem happens, can you please select the miner and send me the API report via PM? You can generate the API report via the toolbar: Tools -> API Report. With this API Report I can verify if the mining software is responding with any monitoring details. Thanks!

Any updates from the reports that I had sent you?
sxemini
Member
**
Offline Offline

Activity: 896
Merit: 18


View Profile
September 17, 2020, 08:58:01 AM
 #11515

Hi, Patrike!

After the last update, the api srbminer 4.7 stopped working. The srbminer 5.01 version does not start, it also looks like something with the API.

Yes and srbminer 5.0.1 works perfect. some things changed, please look in the srbminer thread.
Set --cpu-threads in commandline, it must be specify.

This is clear. Temperature, hashray, power is not reflected in awesome miner window.

Yes i understand you and this is clear dude.
Then it is a config failure by yourself. I don´t know your setup or your config. Api is changed in the last srbminer version and Patrike changed Awesomeminer that it can read the new api. So i don´t know whats your problem. I think you changed software setup or something.

Donations ETH/ETC/TOKENS 0x3586fE59934c1Af2eE40d8376D1d1AF3BbA61708
Binance Bonus -> https://www.binance.com/de/register?ref=XTP9URDX
Phemex 200$ for free -> https://phemex.com/web/user/register?referralCode=DKJHM
sxemini
Member
**
Offline Offline

Activity: 896
Merit: 18


View Profile
September 17, 2020, 09:06:02 AM
 #11516

One of my machines (specifically a 1070 eight card rig) keeps having an intermittent issue where AwesomeMiner says "interface offline" but the machine is still working fine. I uninstalled and re-installed the remote agent and the problem keeps occuring.
Any ideas?
No firewall / anti-virus / etc running. Windows 10 ver 2004.
I have three machines and only this one is having this particular issue.

Thanks!
Thanks for your question. "Interface offline" indicates one of the following:
1) The mining software you are running isn't responding with any monitoring information when requested by Awesome Miner. If this is the case, it's some bug in the mining software that cause the monitoring interface (API) to stop working
2) Awesome Miner do receive the monitoring information from the mining software, but Awesome Miner do something wrong and fail to process and display this information.

When this problem happens, can you please select the miner and send me the API report via PM? You can generate the API report via the toolbar: Tools -> API Report. With this API Report I can verify if the mining software is responding with any monitoring details. Thanks!

Any updates from the reports that I had sent you?

You say 2 sites back that the firewall was on and that was the problem. Please deactivate it. Or should i quote your own answer? Check IP´s in your network, sometimes my smartphone take the same ip as one of my rigs. Distance between Awesomeminer MainPC and the Rig?

Donations ETH/ETC/TOKENS 0x3586fE59934c1Af2eE40d8376D1d1AF3BbA61708
Binance Bonus -> https://www.binance.com/de/register?ref=XTP9URDX
Phemex 200$ for free -> https://phemex.com/web/user/register?referralCode=DKJHM
patrike
Legendary
*
Offline Offline

Activity: 2338
Merit: 1070


View Profile WWW
September 17, 2020, 11:08:46 AM
 #11517

Hi, Patrike!

After the last update, the api srbminer 4.7 stopped working. The srbminer 5.01 version does not start, it also looks like something with the API.

Yes and srbminer 5.0.1 works perfect. some things changed, please look in the srbminer thread.
Set --cpu-threads in commandline, it must be specify.

This is clear. Temperature, hashray, power is not reflected in awesome miner window.
Can you please send me the API report (Toolbar: Tools - API Report) for the miner when it's running SrbMiner, but not showing hashrate/temperature? Thanks!

The API format changed in SrbMiner 0.5.x and recent Awesome Miner versions have been updated to the new API format. It could however be some case where it isn't working correctly, so I'm more than happy to look into your API Report and see if there is a problem.

Awesome Miner - Complete solution to manage and monitor mining operations of ASIC, GPU and CPU miners
Optimized Antminer firmware - Increased hashrate, improved power efficiency and more features. For S9, S9i, S9j, T9+, L3+, S17, S17 Pro, S17+, T17, T17+
Up to 200,000 miners | Notifications | Native overclocking | Profit switching | Customizable rules | API | Windows application | Mobile web
patrike
Legendary
*
Offline Offline

Activity: 2338
Merit: 1070


View Profile WWW
September 17, 2020, 11:14:09 AM
 #11518

One of my machines (specifically a 1070 eight card rig) keeps having an intermittent issue where AwesomeMiner says "interface offline" but the machine is still working fine. I uninstalled and re-installed the remote agent and the problem keeps occuring.
Any ideas?
No firewall / anti-virus / etc running. Windows 10 ver 2004.
I have three machines and only this one is having this particular issue.

Thanks!
Thanks for your question. "Interface offline" indicates one of the following:
1) The mining software you are running isn't responding with any monitoring information when requested by Awesome Miner. If this is the case, it's some bug in the mining software that cause the monitoring interface (API) to stop working
2) Awesome Miner do receive the monitoring information from the mining software, but Awesome Miner do something wrong and fail to process and display this information.

When this problem happens, can you please select the miner and send me the API report via PM? You can generate the API report via the toolbar: Tools -> API Report. With this API Report I can verify if the mining software is responding with any monitoring details. Thanks!

Any updates from the reports that I had sent you?
The log file indicated timeouts when connecting to the Phoenix Miner API port. Can you please go to the Options dialog, Advanced section, where you can increase the "Miner API connection timeout".

I suspect some API part of Phoenix Miner running slow, making the connections to time out quite often. By increasing the timeout, Awesome Miner will wait longer for a response. It isn't a perfect solution, but it's the only kind of workaround that Awesome Miner can do in this case.

Awesome Miner - Complete solution to manage and monitor mining operations of ASIC, GPU and CPU miners
Optimized Antminer firmware - Increased hashrate, improved power efficiency and more features. For S9, S9i, S9j, T9+, L3+, S17, S17 Pro, S17+, T17, T17+
Up to 200,000 miners | Notifications | Native overclocking | Profit switching | Customizable rules | API | Windows application | Mobile web
Binary100100
Member
**
Offline Offline

Activity: 180
Merit: 10


View Profile
September 17, 2020, 04:01:29 PM
Last edit: September 17, 2020, 08:31:23 PM by Binary100100
 #11519

One of my machines (specifically a 1070 eight card rig) keeps having an intermittent issue where AwesomeMiner says "interface offline" but the machine is still working fine. I uninstalled and re-installed the remote agent and the problem keeps occuring.
Any ideas?
No firewall / anti-virus / etc running. Windows 10 ver 2004.
I have three machines and only this one is having this particular issue.

Thanks!
Thanks for your question. "Interface offline" indicates one of the following:
1) The mining software you are running isn't responding with any monitoring information when requested by Awesome Miner. If this is the case, it's some bug in the mining software that cause the monitoring interface (API) to stop working
2) Awesome Miner do receive the monitoring information from the mining software, but Awesome Miner do something wrong and fail to process and display this information.

When this problem happens, can you please select the miner and send me the API report via PM? You can generate the API report via the toolbar: Tools -> API Report. With this API Report I can verify if the mining software is responding with any monitoring details. Thanks!

Any updates from the reports that I had sent you?

You say 2 sites back that the firewall was on and that was the problem. Please deactivate it. Or should i quote your own answer? Check IP´s in your network, sometimes my smartphone take the same ip as one of my rigs. Distance between Awesomeminer MainPC and the Rig?

Wow! Great advice!  Roll Eyes

I did. I even stated that I did. So sure... quote my answer please.
Here... allow me.

BUT! I did notice that the Windows Defender firewall did somehow get switched on.  Huh Must've happened after an update somehow.  I deactivated it and will follow up.

And following up I did... by PM. Not to you though. Sorry, I wasn't aware that I should have sent you a PM as well.
BTW I have static IP addresses on ALL devices on my network with my mining rigs. Everything is MANUALLY set.
I have 10.0.0.1, 192.168.1.1, 192.168.0.1 and 192.168.2.1 as networks. (Techinically I also have 192.168.5.1 as a backup LTE data connection as a failover connection to my primary router but I'm not counting that.) But all of my rigs have static IP addresses.
192.168.2.1 for my FIVE personal computers are ALSO manually set. To include network printers. The only devices that IP is assigned by DHCP is IoT and that is on a totally seperate network. So my garage door can't conflict

So... it's not a IP conflict. It's not a firewall. Out of the 42 (yes 42) devices on my home network (not including VPN connected devices) I've NEVER had an IP conflict with this configuration. Everything is it's only private network. IoT devices are seperate from my mining machines for example. All of this is for security reasons.

Distance between AwesomeMiner PC and rig??? What does that have to do with anything? Okay... I'll indulge you with an honest answer. Ready? About 2 feet. Seriously. It's all in a 4x4 tent in a 42U server rack. Machines 1 and 2 are in 4U Rosewill cases. Other machines are open frame.
BUT... the mining rigs are connected to an unmanaged switch which is connected to a managed switch with VLAN which is connected to a 10Gb unmanaged switch. So when you mean "distance" you don't mean literal distance because that makes no sense. Either way, I'm not a n00b when it comes to networking and placement of mining rigs. Please don't treat me as such. I've been using AwesomeMiner since April 2018 and the problem with the "Interface Offline" just started so it's nothing to do with "distance" or placement.

So... in conclusion it's not an IP conflict or firewall. I noticed that the firewall did somehow activate but even after deactivating everything I still had the same issue.
The only thing that I can think of is an issue with the Remote agent, the OS itself or maybe even the CAT5e cable that I'm using.
I've attempted to move the CAT5e cable to another switch but that didn't help.
Binary100100
Member
**
Offline Offline

Activity: 180
Merit: 10


View Profile
September 17, 2020, 04:02:39 PM
 #11520

One of my machines (specifically a 1070 eight card rig) keeps having an intermittent issue where AwesomeMiner says "interface offline" but the machine is still working fine. I uninstalled and re-installed the remote agent and the problem keeps occuring.
Any ideas?
No firewall / anti-virus / etc running. Windows 10 ver 2004.
I have three machines and only this one is having this particular issue.

Thanks!
Thanks for your question. "Interface offline" indicates one of the following:
1) The mining software you are running isn't responding with any monitoring information when requested by Awesome Miner. If this is the case, it's some bug in the mining software that cause the monitoring interface (API) to stop working
2) Awesome Miner do receive the monitoring information from the mining software, but Awesome Miner do something wrong and fail to process and display this information.

When this problem happens, can you please select the miner and send me the API report via PM? You can generate the API report via the toolbar: Tools -> API Report. With this API Report I can verify if the mining software is responding with any monitoring details. Thanks!

Any updates from the reports that I had sent you?
The log file indicated timeouts when connecting to the Phoenix Miner API port. Can you please go to the Options dialog, Advanced section, where you can increase the "Miner API connection timeout".

I suspect some API part of Phoenix Miner running slow, making the connections to time out quite often. By increasing the timeout, Awesome Miner will wait longer for a response. It isn't a perfect solution, but it's the only kind of workaround that Awesome Miner can do in this case.

Okay thanks. Now THIS is a viable solution.
Thank you. I'll look into it tonight.
Pages: « 1 ... 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 [576] 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!