Bitcoin Forum
December 10, 2016, 05:04:54 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Overclock softwares show 0 for Core and Mem  (Read 5154 times)
MXRider
Sr. Member
****
Offline Offline

Activity: 455



View Profile
March 19, 2012, 01:24:55 PM
 #1

Hi all,

One mining rig with 3x5870 working well with no problems.

Today I finished with the second. Afterburner works just fine when the unofficial overclockingmode is NOT enabled. And with this I mean the text in the .cfg gile. So normal overclockin works fine. When I add the:

EnableUnofficialOverclocking   = 1
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 2
AccessibilityCheckingPeriod   = 0

Afterburner won't allow overclocking. Trixx doesn't work either. Re-installed windows, drivers, AB and Trixx. Nothing helps.

Computer:
Gigabyte 990FXA-UD3
2x Asus 5870 Voltage Tweak Edition
AMD Phenom X4 955
Vista 64bit
4GB DDR3

Catalyst 12.3
Driver version 7.14.10.0894
AB 2.1.0


(not a dedicated rig and let's try to make it work with just two cards)

I would offer a bounty but already fucked up with my wallet.dat while installing Windows... So those bounties are in Bitcoin heaven now (4BTC)

1481346294
Hero Member
*
Offline Offline

Posts: 1481346294

View Profile Personal Message (Offline)

Ignore
1481346294
Reply with quote  #2

1481346294
Report to moderator
1481346294
Hero Member
*
Offline Offline

Posts: 1481346294

View Profile Personal Message (Offline)

Ignore
1481346294
Reply with quote  #2

1481346294
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Beaflag VonRathburg
Sr. Member
****
Offline Offline

Activity: 472



View Profile
March 19, 2012, 09:59:44 PM
 #2

I am using Trixx as afterburner refused to work correctly for me. It was saying something about an error when booting. I was having the same issue and two things that I figured out are:

1. Your video out has to come from the graphics card. I was trying to use onboard graphics from my 2500k, but it refused to show the settings for the cards in Catalyst and Trixx.

2. I couldn't get Trixx to show any information before I started Catalyst. I also had to change some of the settings. I have check marks on: Show effective memory clocks, set clocks on change, save fan settings with profile, and disable ULPS.

This may also help you as well:
http://www.overclock.net/t/667144/crossfire-disabling-ulps

hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
March 20, 2012, 04:49:04 PM
 #3

Overclocking with MSI afterburner is really just a request sent to the GPU and the GPU says yes or no. I had this same problem and ended up going to a beta version of afterburner. Later i switched to CGMINER. Try unsettling sync video cards. and see if just one shows the correct OC. Also what does GPU-Z say the clocks are?
MXRider
Sr. Member
****
Offline Offline

Activity: 455



View Profile
March 20, 2012, 06:57:17 PM
 #4

I tried unsync, doesn't work. I have tried everything that you are going to suggest Cheesy GPU-Z shows the right information. 850/1200 without any changes and the same clocks that AB shows when I OC. This is really weird.

Will have to give CGMiner a try.
af_newbie
Legendary
*
Offline Offline

Activity: 896



View Profile
March 20, 2012, 07:12:08 PM
 #5

Hi all,

One mining rig with 3x5870 working well with no problems.

Today I finished with the second. Afterburner works just fine when the unofficial overclockingmode is NOT enabled. And with this I mean the text in the .cfg gile. So normal overclockin works fine. When I add the:

EnableUnofficialOverclocking   = 1
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 2
AccessibilityCheckingPeriod   = 0

Afterburner won't allow overclocking. Trixx doesn't work either. Re-installed windows, drivers, AB and Trixx. Nothing helps.

Computer:
Gigabyte 990FXA-UD3
2x Asus 5870 Voltage Tweak Edition
AMD Phenom X4 955
Vista 64bit
4GB DDR3

Catalyst 12.3
Driver version 7.14.10.0894
AB 2.1.0


(not a dedicated rig and let's try to make it work with just two cards)

I would offer a bounty but already fucked up with my wallet.dat while installing Windows... So those bounties are in Bitcoin heaven now (4BTC)



Go to settings, and make sure voltage control is enabled.  Don't change voltage, just enable voltage control.
OC should work after you enable VC.
hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
March 20, 2012, 08:46:14 PM
 #6

you probably already tried this but have you tired one GPU and not two? One of my boxes ended up failing when i tried to OC it b/c of a faulty GPU. AB would send a request before i tried to changing anything in AB, just when i launched AB and that GPU said "Nope" and dropped all the sliders to 0 even when gpuz shows accurate measurements.
Beaflag VonRathburg
Sr. Member
****
Offline Offline

Activity: 472



View Profile
March 20, 2012, 09:28:23 PM
 #7

I use CGMiner and I can only get the memory on my 6870s right now to 800. I think that it is simply a settings issue somewhere though.

hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
March 20, 2012, 10:52:45 PM
 #8

I use CGMiner and I can only get the memory on my 6870s right now to 800. I think that it is simply a settings issue somewhere though.

I read somewhere that 6xxxs cards can only go 500mhz or something like that below the core clock. might be wrong but i cannot go much past 500 below my core with my 6950s
MXRider
Sr. Member
****
Offline Offline

Activity: 455



View Profile
March 21, 2012, 05:16:13 AM
 #9

Found the solution. Switched from CCC 12.3 to 12.1.

Beaflag VonRathburg
Sr. Member
****
Offline Offline

Activity: 472



View Profile
March 22, 2012, 01:30:37 AM
 #10

I use CGMiner and I can only get the memory on my 6870s right now to 800. I think that it is simply a settings issue somewhere though.

I read somewhere that 6xxxs cards can only go 500mhz or something like that below the core clock. might be wrong but i cannot go much past 500 below my core with my 6950s

Core is at 900. I'd like to turn the memory down as they're running a little warmer than I'd like inside the case. I had to add an extra fan on one core of my 6870x2 to keep it from throttling at 85*. I tried turning it down in Trixx, but it won't save.

n4l3hp
Full Member
***
Offline Offline

Activity: 173


View Profile
March 25, 2012, 01:35:42 AM
 #11







ssateneth
Legendary
*
Offline Offline

Activity: 1288



View Profile
March 30, 2012, 01:04:08 AM
 #12

I can verify that 12.3 causes 0 core 0 memory bug in trixx. Had to downgrade. I initially picked 11.11 as downgrade, forgot about the CPU bug, upgraded to 12.1.

ssateneth
Legendary
*
Offline Offline

Activity: 1288



View Profile
April 06, 2012, 07:29:51 PM
 #13

I has the fix. You need to add a registry file. I had the same problem. I am searching for the file now. Nvm. Just read you fixed it.

whats the registry file? give us the fix

check_status
Full Member
***
Offline Offline

Activity: 196


Web Dev, Db Admin, Computer Technician


View Profile
April 16, 2012, 02:46:24 AM
 #14

Installing the .dll, is this safe, not a rootkit?  Shocked

Here, install TDL.dll to you win32 directory it will fix you buggy gpu problem.  Cheesy Grin

Just sayin..

For Bitcoin to be a true global currency the value of BTC needs always to rise.
If BTC became the global currency & money supply = 100 Trillion then ⊅1.00 BTC = $4,761,904.76.
P2Pool Server List | How To's and Guides Mega List |  1EndfedSryGUZK9sPrdvxHntYzv2EBexGA
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!