Bitcoin Forum
December 06, 2016, 04:16:38 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: OpenCL for 6870 is not accessible on XP  (Read 2029 times)
BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
March 21, 2012, 07:03:43 AM
 #1

 Tried 2.5, 2.4 SDKs, no luck. Also 5770 is installed on my rig and CL is working fine for it.

1481040998
Hero Member
*
Offline Offline

Posts: 1481040998

View Profile Personal Message (Offline)

Ignore
1481040998
Reply with quote  #2

1481040998
Report to moderator
1481040998
Hero Member
*
Offline Offline

Posts: 1481040998

View Profile Personal Message (Offline)

Ignore
1481040998
Reply with quote  #2

1481040998
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481040998
Hero Member
*
Offline Offline

Posts: 1481040998

View Profile Personal Message (Offline)

Ignore
1481040998
Reply with quote  #2

1481040998
Report to moderator
NothinG
Hero Member
*****
Offline Offline

Activity: 560



View Profile
March 21, 2012, 07:09:06 AM
 #2

Are you running any Service Packs (SPX)?

BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
March 21, 2012, 07:12:58 AM
 #3

 Yeah, SP3.

NothinG
Hero Member
*****
Offline Offline

Activity: 560



View Profile
March 21, 2012, 07:21:45 AM
 #4

Yeah, looking at what everyone else is saying, OpenCL isn't compiled for anything bellow Vista SP2.

BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
March 21, 2012, 07:23:23 AM
 #5

 But its working for 5770. How that could be? And SDK is integrated in XP Catalyst drivers package.

n4l3hp
Full Member
***
Offline Offline

Activity: 173


View Profile
March 24, 2012, 08:01:45 PM
 #6

Try 2.3, if it works upgrade to 2.5.

I'm using 2x 6870 on WinXP 64. Catalyst 12.2/ SDK 2.5.

vapourminer
Legendary
*
Offline Offline

Activity: 892

what is this "brake pedal" you speak of?


View Profile
March 25, 2012, 11:22:49 AM
 #7

I mine with a 5830 on xp so opencl is supported.

what driver? might need 11.x or better, I run 2.1 sdk and 11.4 but the 6xxx series need sdk 2.4 or better I believe.

what miner?
n4l3hp
Full Member
***
Offline Offline

Activity: 173


View Profile
March 25, 2012, 09:46:15 PM
 #8

The 68xx was first supported by SDk 2.2 but performance was slow. Install new catalyst without opencl. Install 2.3, don't install 2.1. After verifying that the 68xx works, you can upgrade to 2.5. Device assignment is different on 2.1 and newer SDKs which might be the reason you are having problems. The 2.1 doesn't work on 6xxx except 67xx and the difference in performance of 2.1 compared to 2.5 on 57xx is very small.
BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
April 03, 2012, 05:13:24 AM
 #9

 I've tried 11.6 drivers and 2.4 sdk. Thanks, for the info guys. Gonna try next time when will install XP on flash stick.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!