Bitcoin Forum
December 04, 2016, 12:34:02 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: 15BTC to fix problem with python/openssl on Win7 for stock market client[PAID]  (Read 11004 times)
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 06, 2011, 06:53:36 AM
 #21

I did as part of the setup package on github from nefario.

but maybe something went wrong.

do you have the M2Crypto package separately?
Or can I confirm somewhere that the  M2Crypto package is properly installed and works?

Maybe something did go wrong. That error sounds like it isn't installed. Maybe try reinstalling M2Crypto?

I have just done that.

Success!!!!!!!!!!!!!!!

you made it!!!!!

send me your bitcoin address and I send you the 10 btc.


Woohoo! Congrats!

PM sent. Smiley Thanks!

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
1480854842
Hero Member
*
Offline Offline

Posts: 1480854842

View Profile Personal Message (Offline)

Ignore
1480854842
Reply with quote  #2

1480854842
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480854842
Hero Member
*
Offline Offline

Posts: 1480854842

View Profile Personal Message (Offline)

Ignore
1480854842
Reply with quote  #2

1480854842
Report to moderator
1480854842
Hero Member
*
Offline Offline

Posts: 1480854842

View Profile Personal Message (Offline)

Ignore
1480854842
Reply with quote  #2

1480854842
Report to moderator
1480854842
Hero Member
*
Offline Offline

Posts: 1480854842

View Profile Personal Message (Offline)

Ignore
1480854842
Reply with quote  #2

1480854842
Report to moderator
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 06, 2011, 09:53:24 AM
 #22

And the winner is error!

Well done, your btc has already deen sent to you.

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
S3052
Legendary
*
Offline Offline

Activity: 1946


BTC Up or Down? go to www.bullbearanalytics.com


View Profile WWW
May 06, 2011, 06:22:29 PM
 #23

Bitcoins sent.

thanks again, error!!!!!

>15years analysis experience

Always do your own due diligence & consult your financial advisor. Never invest unless you can afford to lose your entire investment.

http://twitter.com/BitcoinAnalyst

Subscribe here
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 06, 2011, 06:28:54 PM
 #24

I've received BTC from both of you. Thanks again, and trade well!

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
ArsenShnurkov
Legendary
*
Offline Offline

Activity: 1386



View Profile
May 09, 2011, 03:23:49 AM
 #25

Maybe try reinstalling M2Crypto?

I have just done that.

Success!!!!!!!!!!!!!!!

I have Windows 7 x64,
I reinstalled m2crypto 32-bit version, but still have

Quote
import __m2crypto
ImportError: DLL load failed: The specified module could not be found.

Where do you get 64-bit distributive of M2Crypto ?
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 09, 2011, 03:53:35 AM
 #26

Can you give us more information about your system setup?

Which version of python have you installed?

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
Hunterbunter
Hero Member
*****
Offline Offline

Activity: 980


View Profile
June 19, 2011, 11:46:27 PM
 #27

Just a note on what Reto said earlier; I had the same problem with openssl not installing/working properly (as in, installer froze, couldn't type openssl in prompt).

It looks like it is putting the files on hdd, but not setting paths indeed. Reto suggested adding C:\openssl-win32\ directory to path, but the actual executable is in c:\openssl-win32\bin, so adding that instead allowed me to use it.

Now that I can use it...what exactly do I use it for? I mean...bmc.py <whatever> was already working for me before I added the paths stuff before...so was it just working while not using SSL? and now it is?
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!