Bitcoin Forum
October 15, 2018, 01:58:15 PM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 [145] 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 »
  Print  
Author Topic: [ANN] ccminer 2.3 - opensource - GPL (tpruvot)  (Read 477236 times)
Moscut
Newbie
*
Offline Offline

Activity: 53
Merit: 0


View Profile
December 07, 2017, 09:12:38 AM
 #2881

Hello!

noob question: i created new .txt doc and save it to .bat with the pool/mining parameter but it is still not working cause i dont have the ccminet.exe file?

How do i get it?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
jimmykl
Full Member
***
Offline Offline

Activity: 359
Merit: 102


View Profile
December 07, 2017, 11:43:46 AM
 #2882

Hello!

noob question: i created new .txt doc and save it to .bat with the pool/mining parameter but it is still not working cause i dont have the ccminet.exe file?

How do i get it?

Go to the start of this thread. Right back to post #1. Read. There is information. And links to download the exe.
Infpwnz
Newbie
*
Offline Offline

Activity: 20
Merit: 0


View Profile
December 07, 2017, 12:35:48 PM
 #2883

Hey guys i need help on my p106-100 nvidia cards
When i run the newest ccminer on the neweest nvidia drivers it says
your system does not support cuda 9.0 API
help please
pallas
Legendary
*
Offline Offline

Activity: 1806
Merit: 1086


Black Belt Developer


View Profile
December 07, 2017, 12:36:48 PM
 #2884

Hey guys i need help on my p106-100 nvidia cards
When i run the newest ccminer on the neweest nvidia drivers it says
your system does not support cuda 9.0 API
help please

did you install cuda 9?

gregfromo
Member
**
Offline Offline

Activity: 122
Merit: 10


View Profile
December 07, 2017, 01:25:51 PM
 #2885

Hey guys i need help on my p106-100 nvidia cards
When i run the newest ccminer on the neweest nvidia drivers it says
your system does not support cuda 9.0 API
help please

did you install cuda 9?


on windows you don't install cuda 9 separatly, do you?
OP didn't provide most basic infos ...
pallas
Legendary
*
Offline Offline

Activity: 1806
Merit: 1086


Black Belt Developer


View Profile
December 07, 2017, 01:27:42 PM
 #2886

Hey guys i need help on my p106-100 nvidia cards
When i run the newest ccminer on the neweest nvidia drivers it says
your system does not support cuda 9.0 API
help please

did you install cuda 9?


on windows you don't install cuda 9 separatly, do you?
OP didn't provide most basic infos ...

I don't know as I don't use windows, still he needs cuda 9 :-)

Epsylon3
Legendary
*
Offline Offline

Activity: 1414
Merit: 1075


ccminer/cpuminer developer


View Profile WWW
December 07, 2017, 02:01:12 PM
 #2887

no, you just need a recent driver for cuda 9 (384+)

BTC: 1FhDPLPpw18X4srecguG3MxJYe4a1JsZnd - My Projects: ccminer - cpuminer-multi - yiimp - Forum threads : ccminer - cpuminer-multi - yiimp
Infpwnz
Newbie
*
Offline Offline

Activity: 20
Merit: 0


View Profile
December 07, 2017, 07:17:25 PM
 #2888

thanks guys, i was using old asus drivers, i'll try the new ones and see if it helps.
RTM88
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
December 08, 2017, 05:31:27 AM
 #2889

Hi, I have been looking for a script to autorestart ccminer or autoreboot the pc, do u know where i can find one? one more thing also looking for monitoring software for multiple miners using ccminer (windows).  I have used monitorig before when i was mining eth but it does not work with ccminer. Thanks
mikespax
Full Member
***
Offline Offline

Activity: 350
Merit: 100


View Profile
December 08, 2017, 06:13:50 AM
 #2890

I can't get this to work on a 19 card rig. =( Have to remove cards down to 16 cards to make it work.

Bitrated user: mikespax.
chufleco
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
December 08, 2017, 08:18:52 AM
 #2891

https://pastebin.com/3yNqZ8Dd

 not sure what I am missing here
s3rraph
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 08, 2017, 08:19:50 AM
 #2892

If anyone is interested I ran some benchmarks using 2.2.3 in under volted, default and Overclocked conditions.

https://drive.google.com/open?id=1WWEOekhYhquPmC9owgd19pmMT12GelI0
restless
Legendary
*
Offline Offline

Activity: 1104
Merit: 1000


View Profile
December 08, 2017, 08:57:15 AM
 #2893

Great job!
But why 65%? It seems if run with 75-80% power you'll get better results

2 chufleco
nvcc fatal   : Unsupported gpu architecture 'compute_20'
Nisp3
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
December 08, 2017, 10:50:32 AM
 #2894

Does anyone know if mining Vert coin and Mona coin with ccminer 2.2.3 and suprnova require more GPU core clock, memory clock, or both?

For eg. I know it's more important, for Ethereum, to have as high memory clock as possible while with Decred, last I heard, you lower memory clocks because Decred only uses the core.

So what's the best way to go about with Mona and Vert Using Nvidia GTX 1070s?
Epsylon3
Legendary
*
Offline Offline

Activity: 1414
Merit: 1075


ccminer/cpuminer developer


View Profile WWW
December 08, 2017, 03:24:42 PM
 #2895

the answer is 2 posts before, common :p

BTC: 1FhDPLPpw18X4srecguG3MxJYe4a1JsZnd - My Projects: ccminer - cpuminer-multi - yiimp - Forum threads : ccminer - cpuminer-multi - yiimp
Schleicher
Hero Member
*****
Offline Offline

Activity: 674
Merit: 500



View Profile
December 08, 2017, 04:05:50 PM
 #2896

https://pastebin.com/3yNqZ8Dd

 not sure what I am missing here
there's the problem:
Code:
gencode=arch=compute_20,code=\"sm_21,compute_20\"
CUDA 9 doesn't support this anymore.
Try using the cuda9 branch.

chufleco
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
December 08, 2017, 05:46:04 PM
 #2897

https://pastebin.com/3yNqZ8Dd

 not sure what I am missing here
there's the problem:
Code:
gencode=arch=compute_20,code=\"sm_21,compute_20\"
CUDA 9 doesn't support this anymore.
Try using the cuda9 branch.

how do I go about installing cuda9 branch on Ubuntu 16.04? I downloaded latest Cuda from
https://developer.nvidia.com/cuda-downloads?target_os=Linux&target_arch=x86_64&target_distro=Ubuntu&target_version=1604&target_type=deblocal
Schleicher
Hero Member
*****
Offline Offline

Activity: 674
Merit: 500



View Profile
December 08, 2017, 07:52:19 PM
 #2898

https://pastebin.com/3yNqZ8Dd

 not sure what I am missing here
there's the problem:
Code:
gencode=arch=compute_20,code=\"sm_21,compute_20\"
CUDA 9 doesn't support this anymore.
Try using the cuda9 branch.

how do I go about installing cuda9 branch on Ubuntu 16.04? I downloaded latest Cuda from
https://developer.nvidia.com/cuda-downloads?target_os=Linux&target_arch=x86_64&target_distro=Ubuntu&target_version=1604&target_type=deblocal

You already have CUDA 9 installed.
I mean the cuda 9 version of ccminer.
https://github.com/tpruvot/ccminer/archive/cuda-9.zip

Epsylon3
Legendary
*
Offline Offline

Activity: 1414
Merit: 1075


ccminer/cpuminer developer


View Profile WWW
December 08, 2017, 07:54:59 PM
 #2899

git clone ... -b cuda-9

BTC: 1FhDPLPpw18X4srecguG3MxJYe4a1JsZnd - My Projects: ccminer - cpuminer-multi - yiimp - Forum threads : ccminer - cpuminer-multi - yiimp
klintistwood
Full Member
***
Offline Offline

Activity: 161
Merit: 100

Out of the box is where I live


View Profile WWW
December 08, 2017, 08:47:02 PM
 #2900

hello all,

I'm facing a similar issue. I have Ubuntu 16.04 running with CUDA 9. I'm trying to compile the latest version of ccminer and I get two errors:

/usr/local/cuda/bin/nvcc  -I. -I/usr/local/cuda/include -O3 -lineno -Xcompiler -Wall  -D_FORCE_INLINES - gencode=arch=compute_20,code=\"sm_50,compute_50\" -o scrypt/salsa_kernel.o -c scrypt/salsa_kernel.cu
nvcc fatal   : A single input file is required for a non-link phase when an outputfile is specified
Makefile:2253: recipe for target 'scrypt/salsa_kernel.o' failed
make[2]: *** [scrypt/salsa_kernel.o] Error 1

make[2]: Leaving directory '/home/laurent/Desktop/Mining/ccminer-1.8.2-tpruvot'
Makefile:1757: recipe for target 'all-recursive' failed
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory '/home/laurent/Desktop/Mining/ccminer-1.8.2-tpruvot'
Makefile:578: recipe for target 'all' failed
make: *** [all] Error 2

In my makefile.am I have:
nvcc_ARCH  = -gencode=arch=compute_50,code=\"sm_50,compute_50\"
nvcc_ARCH += -gencode=arch=compute_52,code=\"sm_52,compute_52\"
#nvcc_ARCH += -gencode=arch=compute_35,code=\"sm_35,compute_35\"
#nvcc_ARCH += -gencode=arch=compute_30,code=\"sm_30,compute_30\"
#nvcc_ARCH += -gencode=arch=compute_20,code=\"sm_21,compute_20\"

the compute_20 is not enabled but I see later on:
scrypt/salsa_kernel.o: scrypt/salsa_kernel.cu
$(NVCC) $(JANSSON_INCLUDES) -I. @CUDA_INCLUDES@ @CUDA_CFLAGS@ - gencode=arch=compute_20,code=\"sm_21,compute_20\" -o $@ -c $<

Somehow it seems to force the compute_20 even if it's in comment at the start of the file.

Any idea of what I should do?

Thanks

13 GPU Nvidia Rig running under Ubuntu 16 (eth hash rate: 300+Mh/s @ 1000W for whole rig): 3x EVGA GTX 1060 3Gb (24MH/s @ 65W) + 6x MSI Armor GTX 1060 3Gb (24MH/s @ 70W) + 1x MSI GTX 1060 (24Mh/s @ 65W) + 3x Zotac GTX 1060 (24MH/s @ 65 W). PSU 2400W, Asrock ASRock H110 Pro BTC+, cheap Chinese risers, Kingston SSD 120Gb, 8Gb memory. Selling some of my GPUs (around 200€, still under warranty), if you're interested, contact me in private.
Pages: « 1 ... 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 [145] 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!