Bitcoin Forum
February 25, 2017, 05:00:56 AM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BAMT : GPUs taking "breaks" intermittently.  (Read 1146 times)
WebWolf
Newbie
*
Offline Offline

Activity: 20


WebWolf


View Profile
May 01, 2012, 03:23:28 PM
 #1

Hey all, I did a little bit of searching trying to find a similar problem, but I could not find any. What is happening is that GPUs are shutting down probably around every 30 min.
It is happening to all 3 of mine (Sapphire 5850 ref, XFX 5830, Sapphire 5830).
I have a Cooler Master 1200 Watt PSU, so I'm pretty darn sure thats not the problem.
Mobo is a Gigabyte UD3, Processor an FX-8120 8-core.

Here is a screenshot of GPU #1 chillin' out, but they all do it. Also, check the graphs and you can see the crazy peaks that are formed.

http://i49.tinypic.com/b9c3k3.png

Its just annoying, its bringing down my shares and average Mh/s. If anyone can give me some recommendations, I would really appreciate it! Thanks guys.

ALSO: I tried both Pheonix cores, they do the same. In addition, its does this on the default clocks, too.

UPDATE: I am trying bitcoin.cz pool, but is is still having the same issue. Bypassing my network switch to see if that does anything...
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1487998856
Hero Member
*
Offline Offline

Posts: 1487998856

View Profile Personal Message (Offline)

Ignore
1487998856
Reply with quote  #2

1487998856
Report to moderator
1487998856
Hero Member
*
Offline Offline

Posts: 1487998856

View Profile Personal Message (Offline)

Ignore
1487998856
Reply with quote  #2

1487998856
Report to moderator
1487998856
Hero Member
*
Offline Offline

Posts: 1487998856

View Profile Personal Message (Offline)

Ignore
1487998856
Reply with quote  #2

1487998856
Report to moderator
notmove
Member
**
Offline Offline

Activity: 66


View Profile
May 01, 2012, 04:04:42 PM
 #2

I also have this problem. Watching.
Shadow383
Sr. Member
****
Offline Offline

Activity: 336


View Profile
May 01, 2012, 04:20:44 PM
 #3

The thing that really stands out for me from that screenshot is your >12% reject ratio  Shocked
I'm guessing connection problems...
WebWolf
Newbie
*
Offline Offline

Activity: 20


WebWolf


View Profile
May 01, 2012, 05:08:18 PM
 #4

The thing that really stands out for me from that screenshot is your >12% reject ratio  Shocked
I'm guessing connection problems...
Hmm, connection does seem like something to look into. Ill try playing with the router and switch. The accepted/ rejected resets every time the GPU goes down, so I never see more than ~200 shares accepted total, lol. Thanks for the tip.
WebWolf
Newbie
*
Offline Offline

Activity: 20


WebWolf


View Profile
May 02, 2012, 04:39:58 AM
 #5

Still not solved, tried everything networking, I don't think thats it. Anyone else have any ideas?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!