Bitcoin Forum
December 16, 2017, 09:19:19 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Sapphier nitro+ RX580 4GB oc problem with mem clock  (Read 202 times)
spawn133
Newbie
*
Offline Offline

Activity: 4


View Profile
December 08, 2017, 04:12:49 PM
 #1

Hello all, and sorry for my english.

But, I have card Sapphier nitro+ RX580 4GB (Elpida) oc with moded bios, strap from 1500.
If I set the memory clock over 1900MHz it stops running, restarts the driver and on monitor are green checkers.

This problem has the RX 570 (Sapphire nitro+ oc) of the same type and memory. Problem over 1850MHZ


Can you help me pls?
THX
1513415959
Hero Member
*
Offline Offline

Posts: 1513415959

View Profile Personal Message (Offline)

Ignore
1513415959
Reply with quote  #2

1513415959
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513415959
Hero Member
*
Offline Offline

Posts: 1513415959

View Profile Personal Message (Offline)

Ignore
1513415959
Reply with quote  #2

1513415959
Report to moderator
Vann
Sr. Member
****
Offline Offline

Activity: 448


View Profile
December 08, 2017, 04:26:48 PM
 #2

Try swapping the riser and running it with the default core voltage if you are undervolting the card. The 1500 MHz timing straps are too aggressive for many cards. I use the Polaris Bios Editor v1.6.2 'one click timing patch'. It automatically detects each memory type and adjusts the 1750 MHz and up straps with the bundled performance straps. PBE v1.6.3 and up adjusts the straps from 1500 MHz and up, but the 1750 MHz straps are more stable.

https://github.com/jaschaknack/PolarisBiosEditor/tree/9ec64066eecdb55ac86da7bc82181eaab2161d51
spawn133
Newbie
*
Offline Offline

Activity: 4


View Profile
December 11, 2017, 05:23:02 PM
 #3

I tested the new settings, but as soon as I set it above 1900MHz the graphics crash.

With new driver I have 26.5 Mh/z, it's good but graphiic have more potential.

Motherboard: Asus prime Z270 Plus
Pci-e Gen2
Procesor I7400 8GB ram


Thank you.
hagbase
Sr. Member
****
Offline Offline

Activity: 323



View Profile
December 11, 2017, 06:06:49 PM
 #4

Same trouble here, 3x RX580 Nitro+.
 While my two older cards are fine with 1500 or 1750 straps @ 2000MHz, new gpu i got last friday crashes if  memclock is higher than 1900 MHz.

According to srbv3.2 all cards got same Chip and same mem type/model.


Vann
Sr. Member
****
Offline Offline

Activity: 448


View Profile
December 11, 2017, 06:16:28 PM
 #5

I'm running the AMD blockchain drivers on Windows 10 v1703 (not the Fall Creators Update) and can overclock the memory to 2150-2250 MHz stable with the PBE v1.62 Bios mod.

https://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx
spawn133
Newbie
*
Offline Offline

Activity: 4


View Profile
December 11, 2017, 06:40:13 PM
 #6

Is it with pixel clock patch?
Vann
Sr. Member
****
Offline Offline

Activity: 448


View Profile
December 11, 2017, 06:43:03 PM
 #7

Yes. I run the pixel patcher because I have RX 480's and 570's on the same rig. The RX 580 dosen't need the pixel patcher with a modded Bios.
hagbase
Sr. Member
****
Offline Offline

Activity: 323



View Profile
December 11, 2017, 07:46:25 PM
 #8

Flashed my cards with PBE 1.6.4 and running FCU 1709 with Blockchain Aug23 or 17.11.4, no difference.
peter5slo
Newbie
*
Offline Offline

Activity: 9


View Profile
December 11, 2017, 09:58:58 PM
 #9

Try Aug 23 drivers + this bios:
https://www.miningtweaks.com/sapphire-rx-580-nitroplus-4gb-elpida-bios/ (Elpida)

I get 30MH Eth solo mining, 29.3 with decred/lbry, 790H/s Cryptonight, all with Claymore.
My cards have Elpida memory as well.
By far the best value in a mining GPU so far!
I undervolt and overclock directly in Claymore:
-cvddc 825 -mvddc 825 -cclock 1150 -mclock 2050 -powlim 0 for ETH.

If you have a rig, i.e. several cards, set Windows virtual memory to 16 or even 32GB.
Also, try setting PCI-e to Gen1 in mobo bios, sometimes that solves some issues as well, don't ask why.
spawn133
Newbie
*
Offline Offline

Activity: 4


View Profile
December 13, 2017, 07:24:35 PM
 #10

I've tried a lot of things, no results.
Souran
Newbie
*
Offline Offline

Activity: 18


View Profile
December 13, 2017, 08:44:28 PM
 #11

Thats actually very common with Elpida memory.

Funny thing, my Sapphire and XFX 580's that came with Elpida memory are having a hard time reaching 2000mhz, while the shitty Gigabyte 570 gaming 4G are stable at 2000mhz, but their cooling is so bad compared to sapphire/xfx.

I dont know how card makers set up the memory to be different than others.. for instance, I got a few 580 Power Color Red Dragon Gold that came with Samsung memory, and other Sapphire 580 Special Edition, also Samsung memory
The power color cant overclock past 2100mhz, while the sapphire easily hit 2250mhz
Omg9500
Jr. Member
*
Offline Offline

Activity: 34


View Profile
December 13, 2017, 09:32:32 PM
 #12

It is recommended not to buy the standard variant of these cards but the overclocked version. For example sapphire RX580 nitro+ special or limited edition as the chips used for these are selected and thus you stand a better chance with them for mining. I have for example 6 Sapphire RX580 nitro special edition with 8 GB hynix memory and modded bios. I run them at GPU 1150 and MEM at 1200, voltage - 30 and powerlimit - 7. They are running stable at 64 degrees and produce 31 h/s ethash and 840 h/s on cryptonight.
soldiereduar
Newbie
*
Offline Offline

Activity: 3


View Profile
December 13, 2017, 10:23:48 PM
 #13

Hello all, and sorry for my english.

But, I have card Sapphier nitro+ RX580 4GB (Elpida) oc with moded bios, strap from 1500.
If I set the memory clock over 1900MHz it stops running, restarts the driver and on monitor are green checkers.

This problem has the RX 570 (Sapphire nitro+ oc) of the same type and memory. Problem over 1850MHZ


Can you help me pls?
THX
ponga su bios en modo 1344 guarde con gpuz y modifique con polaris bios editor master 1.6.1 un clik y el programa le copira los tiempos de 1750 en 2000 carge la bios con atiwinflas. tengo dos 580 nitro plus oc 4gb memoria elpida corriendo a 30.5 en 1135 2050 
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!