Bitcoin Forum
June 26, 2017, 09:11:38 PM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Something Wrong with My Equipment  (Read 504 times)
LewiesMan
Sr. Member
****
Offline Offline

Activity: 378



View Profile
June 13, 2012, 01:21:42 PM
 #1

Hello Again  Grin Ok I've upgraded my gpu to a ATI Radeon 6570 (which gives me 85-90 m/hash per second)
This (as far as I'm concerned) Is a Great Improvement upon My Old Nvidia 210 (which only gave 3.5 m/hash)

The Problem I'm having however Is: - I'm Mining With Bitclockers(a pool) But They Are still Giving Me The Same
Share Rate As With My Nvidia Card! Angry Somebody, Anybody! Please Tell Me, Is The Problem On my end Or are
They just being greedy?

1498511498
Hero Member
*
Offline Offline

Posts: 1498511498

View Profile Personal Message (Offline)

Ignore
1498511498
Reply with quote  #2

1498511498
Report to moderator
1498511498
Hero Member
*
Offline Offline

Posts: 1498511498

View Profile Personal Message (Offline)

Ignore
1498511498
Reply with quote  #2

1498511498
Report to moderator
1498511498
Hero Member
*
Offline Offline

Posts: 1498511498

View Profile Personal Message (Offline)

Ignore
1498511498
Reply with quote  #2

1498511498
Report to moderator
Join the Crowdfunding Revolution ►► FundYourselfNow.com ◄◄ Crowdsale with
attractive rewards
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1498511498
Hero Member
*
Offline Offline

Posts: 1498511498

View Profile Personal Message (Offline)

Ignore
1498511498
Reply with quote  #2

1498511498
Report to moderator
1498511498
Hero Member
*
Offline Offline

Posts: 1498511498

View Profile Personal Message (Offline)

Ignore
1498511498
Reply with quote  #2

1498511498
Report to moderator
1498511498
Hero Member
*
Offline Offline

Posts: 1498511498

View Profile Personal Message (Offline)

Ignore
1498511498
Reply with quote  #2

1498511498
Report to moderator
iSleepyFTW
Newbie
*
Offline Offline

Activity: 27



View Profile WWW
June 13, 2012, 02:23:49 PM
 #2

Maybe try another pool ...
btcguild.com or mining.bitcoin.cz ?

Here are pyramining links.
PM me when you register with them, I'll give you something cool Wink
http://www.pyramining.com/referral/9ctk4xpd7   
http://www.pyramining.com/referral/ctfn6s4xk
Zeronic
Member
**
Offline Offline

Activity: 79



View Profile WWW
June 13, 2012, 02:33:50 PM
 #3

I answered you on the BitClockers forum. You should see a better payout but not by much. Look at the "Bitcoin Block Award History" on the BitClockers Dashboard. Dashboard MHash/s is not accurate, as it goes off the work the pool server has received.

360GH/s via AntMiner S1
SAD_MAN
Newbie
*
Offline Offline

Activity: 15



View Profile WWW
June 13, 2012, 10:05:39 PM
 #4

It may take a bit to refresh. Haven't you tried out other pools?

I am attempting to live, don't judge me, please.
swissmate
Sr. Member
****
Offline Offline

Activity: 266



View Profile
June 13, 2012, 10:13:58 PM
 #5

The share rate is independent from the gpu you use.
It's how many bitcoins they pay you per share.
The mhash/s rate vary from one graphic card to another.
If you see the mhash/s low while mining, it may be because the pool's website does the mean of your hashrate during a period of time.
Therefore if you watch the hashrate 1 minute after starting to mine it will show a very low hashrate.

Bitcoin adress:1HtrosDCEM3zMJ1RbsK9g4vpe3DTotBhVh


Need any translation?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!