Bitcoin Forum
December 05, 2016, 08:44:08 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: LTC Reaper 5870 not working  (Read 1382 times)
tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
July 03, 2012, 09:00:06 PM
 #1

Did anyone get reaper working for a 5870 card? I have 2 5850's going just fine, but cant get 5870 to run with the other two. Immediate crash. Tried running card on different computer by itself, still immediate crash. Using stock settings other than adding device id and proper pool id. Both on windows 7. Am I missing something? Card works perfect with bitcoin/phoenix miner.
1480970648
Hero Member
*
Offline Offline

Posts: 1480970648

View Profile Personal Message (Offline)

Ignore
1480970648
Reply with quote  #2

1480970648
Report to moderator
1480970648
Hero Member
*
Offline Offline

Posts: 1480970648

View Profile Personal Message (Offline)

Ignore
1480970648
Reply with quote  #2

1480970648
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480970648
Hero Member
*
Offline Offline

Posts: 1480970648

View Profile Personal Message (Offline)

Ignore
1480970648
Reply with quote  #2

1480970648
Report to moderator
the joint
Legendary
*
Offline Offline

Activity: 1792



View Profile
July 04, 2012, 02:24:43 AM
 #2

Having same problem.  I think I may need most up-to-date drivers, but that sucks because the new drivers kill my hashrate for mining BTC.

With my 5870 and older drivers, I get "cannot build open.cl something something"

With my 6970's and older drivers, I get "reaper.exe closed unexpectedly" and it crashes immediately when it tries to compile the kernal.

tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
July 05, 2012, 03:21:05 AM
 #3

Reaper is really pissing me off.  Can't get my 6850 working right either.  To top it off, my 850 watt power supply died on me while running reaper last night.  It was a shit power supply, but still, held out fine for 6 months mining bitcoin but couldn't do 2 days with reaper. So now I got 3 5850's laying around while LTC are going up in value every day  Angry
Ja¥1337
Newbie
*
Offline Offline

Activity: 27



View Profile
July 05, 2012, 04:21:40 AM
 #4

 Grin
tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
July 05, 2012, 11:07:07 AM
 #5

Try Worksize 128   Wink

Also, LTC mining requires more power due to increased VMEM usage. You must have pushed the PSU to it's limits.  Grin

So that is most likely the reason for your PSU failure  Undecided

https://bitcointalk.org/index.php?topic=91156.0  Cool



I played with worksize and aggression.  Touching those setting usually optimize.  I can't get the card to even start with reaper without a crash.

The difference between 300 memory and 800+ does take a toll.  I'm guessing my PSU was at it's limit already.  That's not to say that Reaper could REALLY use an update for efficiency.  I'm thinking we'll be seeing a lot of those types of questions in the next few months.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!