Bitcoin Forum
April 23, 2019, 11:09:56 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Forum slow last few days?  (Read 619 times)
tspacepilot
Legendary
*
Offline Offline

Activity: 1456
Merit: 1052


I may write code in exchange for bitcoins.


View Profile
March 24, 2015, 01:20:27 PM
 #1

I keep getting "connection reset" when trying to load pages from the forum over the last two days.  I've noticed this both at my house and on other networks.  I'm wondering if there's something going on in my area which is causing this or if it's happening for everyone.
1556060996
Hero Member
*
Offline Offline

Posts: 1556060996

View Profile Personal Message (Offline)

Ignore
1556060996
Reply with quote  #2

1556060996
Report to moderator
100% New Software
PC, Mac, Android, & HTML5 Clients
Krill Rakeback
Low Rake
Bitcoin Poker 3.0
Bad Beat Jackpot
SwC Poker Relaunch
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
redsn0w
Legendary
*
Offline Offline

Activity: 1596
Merit: 1024


#Free market


View Profile
March 24, 2015, 01:48:56 PM
 #2

I keep getting "connection reset" when trying to load pages from the forum over the last two days.  I've noticed this both at my house and on other networks.  I'm wondering if there's something going on in my area which is causing this or if it's happening for everyone.

Are you using a VPN/proxy or tor? Maybe the problem is limitated to your internet connection (but you have said also "other networks"). Here with my connection I don't have any type of problem.
Cyrus
Ninja
Administrator
Legendary
*
Offline Offline

Activity: 2226
Merit: 1105



View Profile
March 24, 2015, 01:50:55 PM
 #3

No problem on my end either.

Muhammed Zakir
Hero Member
*****
Offline Offline

Activity: 560
Merit: 504


I prefer Zakir over Muhammed when mentioning me!


View Profile WWW
March 24, 2015, 02:20:01 PM
 #4

Are you able to connect with a VPN?

This sounds the problem similar to me. Forum goes down sometimes for me unless I use VPN. I think it maybe due to location?

Outlander
Legendary
*
Offline Offline

Activity: 1162
Merit: 1000



View Profile
March 24, 2015, 02:38:40 PM
 #5

I thought there was a problem with your internet connection.
I spent 4 days outside and browse this forum with my phone. Worked fine.
Now, accessing with my PC, no problem too.

alani123
Legendary
*
Offline Offline

Activity: 1876
Merit: 1039



View Profile
March 24, 2015, 02:39:53 PM
 #6

Occasionally the forums is slow, but that's not something that happens often lately. Could be a problem with your ISP or VPN.



███             ▄▄▄███████▄▄▄          ████                   ████          ▄▄▄███████▄▄▄         
███         ▄███████████████████▄       ████                 ████       ▄███████████████████▄     
███       ▄██████▀▀       ▀▀██████▄      ████               ████      ▄██████▀▀       ▀▀██████▄   
███      █████▀               ▀█████      ████             ████      █████▀               ▀█████ 
███    ▐████▀                   ▀████▌     ████           ████     ▐████▀                   ▀████▌
███    ████▌                     ▐████      ████         ████      ████▌                     ▐████
███    ████                       ████       ████       ████       ████                       ████
███    ████                       ████        ████     ████        ████                       ████
███    ████▌                     ▐████         ████   ████         ████▌                     ▐████
███    ▐████▄                   ▄████▌          ████ ████          ▐████▄                   ▄████▌
███      █████▄               ▄█████             ███████             █████▄               ▄█████ 
███       ▀██████▄▄       ▄▄██████▀               █████               ▀██████▄▄       ▄▄██████▀   
███         ▀███████████████████▀                  ███                  ▀███████████████████▀     
███             ▀▀▀███████▀▀▀                       █                       ▀▀▀███████▀▀▀         
INTERNET OF VALUE OMNILEDGER
|
   
   
 
 
|


             ▄████▄▄   ▄
█▄          ██████████▀▄
███        ███████████▀
▐████▄     ██████████▌
▄▄██████▄▄▄▄█████████▌
▀████████████████████
  ▀█████████████████
  ▄▄███████████████
   ▀█████████████▀
    ▄▄█████████▀
▀▀██████████▀
    ▀▀▀▀▀
M
 

             █▀▀▀▄▄▄██▄
             █     ▀██▀
            █
         ▄▄▄█▄▄▄
 ████▄▄███████████▄▄████
▐██████▀▀███████▀▀██████▌
 ▀████    █████    ████▀
  ████▄  ▄█████▄  ▄████
  ▀███████████████████▀
   ▀████▄▀█████▀▄████▀
     ▀▀███▄▄▄▄▄███▀▀
         ▀▀▀▀▀▀▀
 

    ▄█████
   ████▀▀▀
   ████
   ████
██████████
▀▀▀████▀▀
   ████
   ████
   ████
   ████
   ████
   ▀▀▀▀
|
Josef27
Hero Member
*****
Offline Offline

Activity: 784
Merit: 1000


View Profile
March 24, 2015, 02:41:46 PM
 #7

No problem at here, even I use the slowest internet connection (it's 8 kB/s) which still load the forum perfectly fine (Unless there's a load of images there)

Try contacting your ISP Wink
Lauda
Legendary
*
Offline Offline

Activity: 2184
Merit: 1879


Red Trust Queen™️


View Profile WWW
March 24, 2015, 02:52:14 PM
 #8

Occasionally the forums is slow, but that's not something that happens often lately. Could be a problem with your ISP or VPN.
This. From my experience since my time here the forum never really had problems (besides the days that an exploit/hack occurred). From time to time it is slow for a very short period of time. It randomly fixes itself.

.FORTUNE.JACK.
      ▄▄███████▄▄
   ▄████▀▀ ▄ ██████▄
  ████ ▄▄███ ████████
 █████▌▐███▌ ▀▄ ▀█████
███████▄██▀▀▀▀▄████████
█████▀▄▄▄▄█████████████
████▄▄▄▄ █████████████
 ██████▌ ███▀████████
  ███████▄▀▄████████
   ▀█████▀▀███████▀
      ▀▀██████▀▀
         
         █
...FortuneJack.com                                             
...THE BIGGEST BITCOIN GAMBLING SITE
       ▄▄█████████▄▄
    ▄█████████████████▄
  ▄█████████████████████▄
 ▄██
█████████▀███████████▄
██████████▀   ▀██████████
█████████▀       ▀█████████
████████           ████████
████████▄   ▄ ▄   ▄████████
██████████▀   ▀██████████
 ▀██
█████████████████████▀
  ▀██
███████████████████▀
    ▀█████████████████▀
       ▀▀█████████▀▀
#JACKMATE
WIN 1 BTC
▄█████████████████████████▄
███████████████████████████
███████████████████████████
██████████▀█████▀██████████
███████▀░░▀░░░░░▀░░▀███████
██████▌░░░░░░░░░░░░░▐██████
██████░░░░██░░░██░░░░██████
█████▌░░░░▀▀░░░▀▀░░░░▐█████
██████▄░░▄▄▄░░░▄▄▄░░▄██████
████████▄▄███████▄▄████████

███████████████████████████
███████████████████████████
▀█████████████████████████▀
rivoke
Legendary
*
Offline Offline

Activity: 924
Merit: 1006


View Profile
March 24, 2015, 03:17:52 PM
 #9

On my area, everything normal.
I think you should contact your ISP on your area

here's my ping attempt


tspacepilot
Legendary
*
Offline Offline

Activity: 1456
Merit: 1052


I may write code in exchange for bitcoins.


View Profile
March 24, 2015, 03:25:42 PM
 #10

Alright, sounds like the issue is on my end.  Thanks for the feedback guys.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!