Bitcoin Forum
September 30, 2016, 11:49:09 PM *
News: Due to DDoS attacks, there may be periodic downtime.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Help  (Read 1275 times)
fredvs79
Newbie
*
Offline Offline

Activity: 2


View Profile
September 15, 2010, 02:41:12 PM
 #1

Hi

 I've been using bitcoin since I saw it slashdotted back in July. I installed it on my machine at work, which is always on, so it is always running. The machine I am using is an Intel quad core Q6600 @ 2.40 Ghz. I have 2 GB or RAM. I am running Windows XP. My average Hash rate is 2252 khash/s.

I installed the bitcoin client on July 11.
On July 13 I generated 50 BTC
On July 15 I generated 50 BTC
On July 20 I generated 50 BTC

I now have 150 BTC. Since then I haven't generated a single bitcoin!!!

I used the calculator here: http://www.alloscomp.com/bitcoin/calculator.php
With the folliowing info:
Difficulty Factor   712.88486455
Hash Target   3.78175167291E+64
Hash Rate (khps)   2252

Probability   Time
Average   15 days, 17 hours, 40 minutes
50%           10 days, 21 hours, 46 minutes
95%           47 days, 3 hours, 24 minutes

Since July 20th it has been 57 days, and I haven't generated anything. Is this strange to anyone? Why am I not getting anything at all?
1475279349
Hero Member
*
Offline Offline

Posts: 1475279349

View Profile Personal Message (Offline)

Ignore
1475279349
Reply with quote  #2

1475279349
Report to moderator
1475279349
Hero Member
*
Offline Offline

Posts: 1475279349

View Profile Personal Message (Offline)

Ignore
1475279349
Reply with quote  #2

1475279349
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1475279349
Hero Member
*
Offline Offline

Posts: 1475279349

View Profile Personal Message (Offline)

Ignore
1475279349
Reply with quote  #2

1475279349
Report to moderator
fredvs79
Newbie
*
Offline Offline

Activity: 2


View Profile
September 15, 2010, 03:04:22 PM
 #2

Have you upgraded past the 0.3.9 version since then. If not, you will not be able to generate a valid block.

Thanks for that info!

I upgraded from 0.3.2 beta to 0.3.12 beta, and as a plus, my hash rate is now 4410 khash/s!

I wish I would have found that out soon. What a waste of time!!
LZ
Staff
Legendary
*
Offline Offline

Activity: 1470


Satoshi everywhere!


View Profile WWW
September 16, 2010, 12:29:07 AM
 #3

Good luck! Wink

"Never invest unless you can afford to lose your entire investment." © S3052
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!