Bitcoin Forum
January 26, 2022, 11:28:56 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Installing SDK Ubuntu  (Read 959 times)
IlbiStarz
Full Member
***
Offline Offline

Activity: 336
Merit: 100



View Profile
May 29, 2011, 05:44:15 AM
 #1

Hey guys,

I was wondering if anyone could guide me through this (I've never used Linux before.)
I was using this guide : http://forum.bitcoin.org/index.php?topic=7514.0 and it worked perfectly. The only problem is, poclbm doesn't see my 6870's because they only support 2.4, and the guide uses 2.1. I need someone who can tell me what to do to install and get 2.4 working. I've downloaded it from the AMD site, but I have no idea how to actually use it. (Nub Linux person).

Thanks!!!
1643196536
Hero Member
*
Offline Offline

Posts: 1643196536

View Profile Personal Message (Offline)

Ignore
1643196536
Reply with quote  #2

1643196536
Report to moderator
1643196536
Hero Member
*
Offline Offline

Posts: 1643196536

View Profile Personal Message (Offline)

Ignore
1643196536
Reply with quote  #2

1643196536
Report to moderator
1643196536
Hero Member
*
Offline Offline

Posts: 1643196536

View Profile Personal Message (Offline)

Ignore
1643196536
Reply with quote  #2

1643196536
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1643196536
Hero Member
*
Offline Offline

Posts: 1643196536

View Profile Personal Message (Offline)

Ignore
1643196536
Reply with quote  #2

1643196536
Report to moderator
1643196536
Hero Member
*
Offline Offline

Posts: 1643196536

View Profile Personal Message (Offline)

Ignore
1643196536
Reply with quote  #2

1643196536
Report to moderator
1643196536
Hero Member
*
Offline Offline

Posts: 1643196536

View Profile Personal Message (Offline)

Ignore
1643196536
Reply with quote  #2

1643196536
Report to moderator
error
Hero Member
*****
Offline Offline

Activity: 588
Merit: 500



View Profile
May 29, 2011, 06:03:40 AM
 #2

After you install a different Stream SDK, you have to rebuild PyOpenCL.

3KzNGwzRZ6SimWuFAgh4TnXzHpruHMZmV8
IlbiStarz
Full Member
***
Offline Offline

Activity: 336
Merit: 100



View Profile
May 29, 2011, 06:05:01 AM
 #3

1. How do you install? I've downloaded and extracted, but I don't know how to run it.
2. Rebuilt..what? How?
timmmay
Member
**
Offline Offline

Activity: 98
Merit: 10



View Profile
May 29, 2011, 11:34:51 AM
 #4

Just repeat the guide but replacing the filename and paths of the 2.1 SDK with 2.4 SDK.  You can find the files on the AMD developer site.

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!