Bitcoin Forum
November 16, 2018, 12:22:33 AM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Error and slowdowns forum bitcointalk.org  (Read 702 times)
chris190
Legendary
*
Offline Offline

Activity: 1061
Merit: 1000



View Profile
May 26, 2015, 11:03:29 AM
 #1

I noticed that after the down, the server is slower and also presents some technical problems! I hope will be resolved soon.  Wink
For example, appear to me these errors:





Before the server was down for nine minutes!


                  ▄▄
                 ████▄
                 ██████▄
                 ███ ▀███▄
         ▄████▄▄ ███   ▀███▄
       ▄████████████▄    ▀███▄
     ▄███▀ ███▀▀▀██████▄▄  ███
   ▄███▀  ███    ███ ▀▀███████
 ▄███▀    ███    ███     ▀███
████▄▄▄▄▄███▄▄▄▄  ▀  ▄▄▄▄███▄▄▄▄▄▄▄
█████████████████   █████████████████
  ▀▀▀▀▀▀▀███▀▀▀▀  ▄  ▀▀▀▀███▀▀▀▀▀████
        ███▄     ███    ███    ▄███▀
       ███████▄▄ ███    ███  ▄███▀
       ███  ▀▀██████▄▄▄███ ▄███▀
       ▀███▄    ▀████████████▀
         ▀███▄   ███ ▀▀████▀
           ▀███▄ ███
             ▀██████
               ▀████
                 ▀▀
4NEW
███
███  █
███  █  █
███  █  █
███  █  █
███  █  █
███  █  █
███  █  █
███  █  █
███  █
███
THE WORLD'S FIRST TANGIBLE WASTE TO ENERGY BLOCKCHAIN
✥     ANN Thread     ✥     Whitepaper     ✥     Facebook     ✥     Twitter     ✥     Telegram     ✥

        ███
    █  ███
█  █  ███
█  █  ███
█  █  ███
█  █  ███
█  █  ███
█  █  ███
█  █  ███
    █  ███
        ███

                                ███
                                ███
                                ███
                        ███  ███
                        ███  ███
                ███  ███  ███
                ███  ███  ███
        ███  ███  ███  ███
███  ███  ███  ███  ███
███  ███  ███  ███  ███
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1542327753
Hero Member
*
Offline Offline

Posts: 1542327753

View Profile Personal Message (Offline)

Ignore
1542327753
Reply with quote  #2

1542327753
Report to moderator
1542327753
Hero Member
*
Offline Offline

Posts: 1542327753

View Profile Personal Message (Offline)

Ignore
1542327753
Reply with quote  #2

1542327753
Report to moderator
1542327753
Hero Member
*
Offline Offline

Posts: 1542327753

View Profile Personal Message (Offline)

Ignore
1542327753
Reply with quote  #2

1542327753
Report to moderator
Muhammed Zakir
Hero Member
*****
Offline Offline

Activity: 560
Merit: 504


I prefer Zakir over Muhammed when mentioning me!


View Profile WWW
May 26, 2015, 02:41:24 PM
 #2

This seems to be fixed (at least) for now.

Welsh
Staff
Legendary
*
Offline Offline

Activity: 1414
Merit: 1381



View Profile
May 26, 2015, 03:48:40 PM
 #3

It's too be expected for at least a week, whilst everything calms down.

SureLockLoans
Sr. Member
****
Offline Offline

Activity: 282
Merit: 250



View Profile
May 26, 2015, 04:10:26 PM
 #4

I've seen the 502 gatewat error over the last few months so I don't think its related to the recent hack.

1Referee
Legendary
*
Offline Offline

Activity: 1694
Merit: 1218


View Profile
May 31, 2015, 08:36:32 PM
 #5

At the moment the site is very slow for me, not sure what is going on, it's probably an idiot ddossing the forum for the 1,000,000th time. Are the more people experiencing the same?

Digital_Lord
Hero Member
*****
Offline Offline

Activity: 1022
Merit: 500



View Profile
May 31, 2015, 08:44:13 PM
 #6

At the moment the site is very slow for me, not sure what is going on, it's probably an idiot ddossing the forum for the 1,000,000th time. Are the more people experiencing the same?
Same here but at least i'm not getting 502 bad gateway errors like it was about a week ago, forum has been very slow for about an hour now

shorena
Copper Member
Legendary
*
Offline Offline

Activity: 1484
Merit: 1278


No I dont escrow anymore.


View Profile WWW
May 31, 2015, 08:49:45 PM
 #7

At the moment the site is very slow for me, not sure what is going on, it's probably an idiot ddossing the forum for the 1,000,000th time. Are the more people experiencing the same?

Same here, but its still reachable.
jbrnt
Hero Member
*****
Offline Offline

Activity: 672
Merit: 500



View Profile
May 31, 2015, 09:20:34 PM
 #8

Forum is very slow on my computer now. Takes about 10 seconds to load this reply page. I am not sure what's wrong with the forum this week. I stopped receiving email notifications too.

Edit: and 15 seconds to post this
redsn0w
Legendary
*
Offline Offline

Activity: 1554
Merit: 1024


#Free market


View Profile
May 31, 2015, 09:25:09 PM
 #9

At the moment the site is very slow for me, not sure what is going on, it's probably an idiot ddossing the forum for the 1,000,000th time. Are the more people experiencing the same?

Same here, but its still reachable.

Also for me (Italy). First I thought it was a fault of my ISP but after some check & test I have found that it was not due my internet service provider.
Digital_Lord
Hero Member
*****
Offline Offline

Activity: 1022
Merit: 500



View Profile
May 31, 2015, 11:16:41 PM
 #10

Well it seems that things are back to normal now, no more errors and only a few seconds to load new pages, anyone still getting errors?

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!