Bitcoin Forum
December 11, 2016, 06:28:40 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Is this normal? Just want to confirm.  (Read 1119 times)
psknives
Newbie
*
Offline Offline

Activity: 24


ATI 4890


View Profile
May 31, 2011, 03:39:19 PM
 #1

Setting: Value when sleeping (Value when awake)

Voltage: 1.2
Fan: 50% (55%)
Clock: 925
Frames: 0 (60)
Memory: 800

-v slowed my pc
-s0.01 lowered my average hash rate by only 1-3MH/s, but its a good feature to use i guess when sleeping but I don't use it I might later on
-w128 worked wonders
-w64 froze my pc about 2 times when i did stuff on my pc
-f 0 works good and doesn't lag my pc too much i can still go on forums, etc.
-f 60 works better when i want to use my pc

Temp never go above 74, but its on [71-72] average.


I was wondering why when I went to youtube my computer would freeze also if someone could be so kind.

I am using BTCGUILD until deepbit fixes their shit.
http://deepbit.net/userbar/4dc06de38161971bf8000006_45368c65ca.png
1481437720
Hero Member
*
Offline Offline

Posts: 1481437720

View Profile Personal Message (Offline)

Ignore
1481437720
Reply with quote  #2

1481437720
Report to moderator
1481437720
Hero Member
*
Offline Offline

Posts: 1481437720

View Profile Personal Message (Offline)

Ignore
1481437720
Reply with quote  #2

1481437720
Report to moderator
1481437720
Hero Member
*
Offline Offline

Posts: 1481437720

View Profile Personal Message (Offline)

Ignore
1481437720
Reply with quote  #2

1481437720
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481437720
Hero Member
*
Offline Offline

Posts: 1481437720

View Profile Personal Message (Offline)

Ignore
1481437720
Reply with quote  #2

1481437720
Report to moderator
1481437720
Hero Member
*
Offline Offline

Posts: 1481437720

View Profile Personal Message (Offline)

Ignore
1481437720
Reply with quote  #2

1481437720
Report to moderator
acamus
Newbie
*
Offline Offline

Activity: 28


View Profile
May 31, 2011, 03:42:44 PM
 #2

Setting: Value when sleeping (Value when awake)

Voltage: 1.2
Fan: 50% (55%)
Clock: 925
Frames: 0 (60)
Memory: 800

-v slowed my pc
-s0.01 lowered my average hash rate by only 1-3MH/s, but its a good feature to use i guess when sleeping but I don't use it I might later on
-w128 worked wonders
-w64 froze my pc about 2 times when i did stuff on my pc
-f 0 works good and doesn't lag my pc too much i can still go on forums, etc.
-f 60 works better when i want to use my pc

Temp never go above 74, but its on [71-72] average.


I was wondering why when I went to youtube my computer would freeze also if someone could be so kind.


Just turn off hardware acceleration for flash. Right click on the video go to settings  and uncheck enable hardware acceleration

Short Bitcoin  (http://forum.bitcoin.org/index.php?topic=12536.0) if you dare.
http://www.tradebitcoin.com/
http://oneminuteslow.com/bitcoin/100-20.png (http://forum.bitcoin.org/index.php?topic=8895.0)
15V8JNvmvuWnRF3r6hfTyLL1ukyfp
grue
Global Moderator
Legendary
*
Offline Offline

Activity: 1932



View Profile
May 31, 2011, 03:44:51 PM
 #3

https://forum.bitcoin.org/index.php?topic=4533.0
Quote from: psknives link=topic=10861.msg155313#msg155313
[color=red
I was wondering why when I went to youtube my computer would freeze also if someone could be so kind.[/color]
https://forum.bitcoin.org/index.php?topic=4533.0

It is pitch black. You are likely to be eaten by a grue.

Tired of annoying signature ads? Ad block for signatures
Litt
Sr. Member
****
Offline Offline

Activity: 350


View Profile
May 31, 2011, 04:29:52 PM
 #4

have you ever tried f 360?
LegitBit
Full Member
***
Offline Offline

Activity: 140



View Profile
May 31, 2011, 05:05:01 PM
 #5



Temp never go above 74, but its on [71-72] average.

You may want to make sure the -s tag is working properly, check your GPU utilization. -s0.01 should lower your hashrate by about a third if it is working. Those temps are a bit dangerous if you plan on running that all the time, so see if you can increase airflow.

Make sure you are on the newest version of guiminer or the cmd utility if that is what you are using, older versions don't support the -s tag.

Definitely do as others suggest, and change your flash settings. Also check the version using something like www.mozilla.com/plugincheck/ so that you are on the most efficient version of flash.

Donate : 1EiAKUmTVtqXsaGLKQQVvLT9DDnHsT7jTZ (Block Explorer)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!