Bitcoin Forum
October 19, 2017, 03:08:36 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Multibit not sync  (Read 1118 times)
bitbollo
Legendary
*
Offline Offline

Activity: 1022


Enjin Coin - Smart Cryptocurrency for Gaming.


View Profile
August 01, 2015, 07:34:02 PM
 #1

I have encountered problem with MultiBit-0.5.14. My MultiBit wallet never sync.
I know there is also a new version MultiBit-0.5.18 but I can't find and I don't want risk my private keys or something else...
Why never sync?
Sometimes stop at 40% other times at 75% but never can't sync completely.
What i have to do? Why there is this issue?

1508425716
Hero Member
*
Offline Offline

Posts: 1508425716

View Profile Personal Message (Offline)

Ignore
1508425716
Reply with quote  #2

1508425716
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508425716
Hero Member
*
Offline Offline

Posts: 1508425716

View Profile Personal Message (Offline)

Ignore
1508425716
Reply with quote  #2

1508425716
Report to moderator
jim618
Legendary
*
Offline Offline

Activity: 1708



View Profile WWW
August 02, 2015, 10:40:08 AM
 #2

MultiBit 0.5.14 is quite old now - it dates from September 2013.

Bitcoin is still an experiment (though I know we all forget this) and so there are tweaks and bug fixes all the time.

You are probably going to have to upgrade to 0.5.18 to try that out.


If you are worried about your wallets then it's an excellent opportunity to refresh your backups, which can never do any harm. Personally I:

Keep a copy of the wallet, info file and the wallet data directory (where the automatic backups are):
+ locally on my hard drive
+ on two separate USB drives that I store separately.

Then the upgrade is a simple install of 0.5.18

MultiBit HD   Lightweight desktop client.                    Bitcoin Solutions Ltd   Bespoke software. Consultancy.
shorena
Legendary
*
Offline Offline

Activity: 1386


ALL escrow is signed! https://keybase.io/verify


View Profile WWW
August 02, 2015, 05:35:22 PM
 #3

I have encountered problem with MultiBit-0.5.14. My MultiBit wallet never sync.
I know there is also a new version MultiBit-0.5.18 but I can't find and I don't want risk my private keys or something else...
Why never sync?
Sometimes stop at 40% other times at 75% but never can't sync completely.
What i have to do? Why there is this issue?


Maybe you found it already, if not -> https://multibit.org/releases.html#0.5.18

bitbollo
Legendary
*
Offline Offline

Activity: 1022


Enjin Coin - Smart Cryptocurrency for Gaming.


View Profile
August 04, 2015, 08:41:35 PM
 #4

Hi to all,
Thank you for your replies, finally, I get the new version of Multibit!  Roll Eyes

Today something of strange happened... The total of the wallet was 0,50 when I know a 0,05 max in this wallets.
Maybe, and old version of Multibit don't have never sync correctly? (My first think)...
I try to send to another wallet, but it say 0 node...
Try again and same issues... I decide to sync again and it show the "correct" fund (obviously) 0,05.
Actually when I received a payment it don't refresh, I have to make another sync (this make me sadly)... Sad
It's a problem of my internet connection? Pc setting? Multibit setting?
(I have a connection really bad taht sometimes go off line every 5 - 10 minutes.)... (this make me so nervous)  Angry
Any suggestion? Multibit-Hd is much better and faster?!? Is likely better for my actually situation?

jim618
Legendary
*
Offline Offline

Activity: 1708



View Profile WWW
August 05, 2015, 10:31:56 AM
 #5

Hi to all,
Thank you for your replies, finally, I get the new version of Multibit!  Roll Eyes

Today something of strange happened... The total of the wallet was 0,50 when I know a 0,05 max in this wallets.
Maybe, and old version of Multibit don't have never sync correctly? (My first think)...
I try to send to another wallet, but it say 0 node...
Try again and same issues... I decide to sync again and it show the "correct" fund (obviously) 0,05.
Actually when I received a payment it don't refresh, I have to make another sync (this make me sadly)... Sad
It's a problem of my internet connection? Pc setting? Multibit setting?
(I have a connection really bad taht sometimes go off line every 5 - 10 minutes.)... (this make me so nervous)  Angry
Any suggestion? Multibit-Hd is much better and faster?!? Is likely better for my actually situation?

I find with classic sometimes you have to wait until the transaction confirms before you see it in the UI.

MultiBit HD   Lightweight desktop client.                    Bitcoin Solutions Ltd   Bespoke software. Consultancy.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!