Bitcoin Forum
January 23, 2017, 02:39:59 AM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Setting idle clock speed in Ubuntu  (Read 1742 times)
alexdrans
Member
**
Offline Offline

Activity: 70


View Profile
June 04, 2011, 06:36:58 PM
 #1

Hi there

Basically, I have an XFX 5870 that is a little dodgy. The default idle clock speeds are too low 157 core, 300 memory meaning that when I attempt to mine, my whole system crashes and I get green artifacts all over the screen. In Windows, I can set a profile in the AMD Vision Centre (Rebranded CCC) to set the idle clocks higher so that the artifacts disappear and I don't crash.

The thing is that I want to mine in Ubuntu but I can't figure out how to change the idle clock speeds. Does anyone know how to do this? The option isn't there in CCC like it is in Windows. I also can't find the "Profiles" folder to edit the profile.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1485139199
Hero Member
*
Offline Offline

Posts: 1485139199

View Profile Personal Message (Offline)

Ignore
1485139199
Reply with quote  #2

1485139199
Report to moderator
mewantsbitcoins
Full Member
***
Offline Offline

Activity: 126


View Profile
June 04, 2011, 07:53:50 PM
 #2

get  AMDOverdriveCtrl
http://forum.bitcoin.org/index.php?topic=7374.msg148103#msg148103
alexdrans
Member
**
Offline Offline

Activity: 70


View Profile
June 04, 2011, 10:11:57 PM
 #3


Thanks for that, worked perfectly. I'll try to remember to tip you when I'm back in Windows.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!