Bitcoin Forum
December 08, 2016, 08:13:53 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Poll
Question: How many % stales do you get?  (Voting closed: June 18, 2011, 08:50:08 PM)
0% - 9 (9.2%)
1% - 44 (44.9%)
2% - 16 (16.3%)
3% - 9 (9.2%)
4% - 7 (7.1%)
5% - 3 (3.1%)
6% - 2 (2%)
7%+ - 8 (8.2%)
Total Voters: 98

Pages: [1] 2 »  All
  Print  
Author Topic: POLL: How much stales do you get?  (Read 13084 times)
Slasklitta
Jr. Member
*
Offline Offline

Activity: 53



View Profile WWW
June 04, 2011, 08:50:08 PM
 #1

I thought it would be fun for everyone to know how everyone is doing on the amount of stales/rejected shares.


Would be sweet if there was somehow possible to answer %,miner and flags. Not possible by a poll here though.

Oh well...

Mining at https://www.bitcoins.lc/ @ ~1,2GHash/s
1481228033
Hero Member
*
Offline Offline

Posts: 1481228033

View Profile Personal Message (Offline)

Ignore
1481228033
Reply with quote  #2

1481228033
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481228033
Hero Member
*
Offline Offline

Posts: 1481228033

View Profile Personal Message (Offline)

Ignore
1481228033
Reply with quote  #2

1481228033
Report to moderator
simplecoin
Sr. Member
****
Offline Offline

Activity: 406



View Profile WWW
June 04, 2011, 08:54:02 PM
 #2

I'm getting 0.1% stale on my pool. It might be the network, or just capacity (my pool is new and doesn't have massive traffic). But I was seeing 3% constantly over at deepbit/eligius/btcguild. I'm guessing the more traffic a site sees, the more stale shares are caused by network bog-down.

Donations: 1VjGJHPtLodwCFBDWsHJMdEhqRcRKdBQk
kiwiasian
Full Member
***
Offline Offline

Activity: 168


View Profile
June 04, 2011, 08:55:48 PM
 #3

On Deepbit I get 0.35% stale of about 120k submitted shares.

Tradehill referral link, save 10% | http://www.tradehill.com/?r=TH-R12328
www.payb.tc/kiwiasian | 1LHNW1JGMBo2e7rKiiFz7KJPKE57bqCdEC
simplecoin
Sr. Member
****
Offline Offline

Activity: 406



View Profile WWW
June 04, 2011, 08:56:56 PM
 #4

I'm guessing it could also just be the routing of traffic from my home to comcast to whatever hosting center the pools use.

Donations: 1VjGJHPtLodwCFBDWsHJMdEhqRcRKdBQk
TheSeven
Hero Member
*****
Offline Offline

Activity: 504


FPGA Mining LLC


View Profile WWW
June 04, 2011, 08:57:24 PM
 #5

6% of 4.5k submitted shares *without* long polling, at 10 seconds getwork interval over here.
(I'll need to teach my mining software to use long polling one day.)

My tip jar: 13kwqR7B4WcSAJCYJH1eXQcxG5vVUwKAqY
LegitBit
Full Member
***
Offline Offline

Activity: 140



View Profile
June 04, 2011, 08:58:36 PM
 #6

Really low on simplecoin, and also for bitcoins.lc, deepbit was about 2% and eligius was about the same as deepbit.

Must be the connections latency.

Donate : 1EiAKUmTVtqXsaGLKQQVvLT9DDnHsT7jTZ (Block Explorer)
Slasklitta
Jr. Member
*
Offline Offline

Activity: 53



View Profile WWW
June 04, 2011, 09:00:41 PM
 #7

Interesting...  Embarrassed Im getting 9% stales right now on BTCGuild. Got between 1-3% on bitcoins.lc

I've noticed that if i get high percentage of stales, i restart the miner and it usually goes down a bit. Maybe its just a placebo. I dont know ^^

Mining at https://www.bitcoins.lc/ @ ~1,2GHash/s
LegitBit
Full Member
***
Offline Offline

Activity: 140



View Profile
June 04, 2011, 09:27:03 PM
 #8

Interesting...  Embarrassed Im getting 9% stales right now on BTCGuild. Got between 1-3% on bitcoins.lc

I've noticed that if i get high percentage of stales, i restart the miner and it usually goes down a bit. Maybe its just a placebo. I dont know ^^

That could be heat issues. What are your average temps? I noticed that when I had a 5830 running around 75C there were more stales, not sure why or if it was just having a bad day, but when I moved it to a better box with lower temps stales went down, could be network location though, since the box is now closer to the endpoint of the network.

Donate : 1EiAKUmTVtqXsaGLKQQVvLT9DDnHsT7jTZ (Block Explorer)
Slasklitta
Jr. Member
*
Offline Offline

Activity: 53



View Profile WWW
June 04, 2011, 09:30:50 PM
 #9

Interesting...  Embarrassed Im getting 9% stales right now on BTCGuild. Got between 1-3% on bitcoins.lc

I've noticed that if i get high percentage of stales, i restart the miner and it usually goes down a bit. Maybe its just a placebo. I dont know ^^

That could be heat issues. What are your average temps? I noticed that when I had a 5830 running around 75C there were more stales, not sure why or if it was just having a bad day, but when I moved it to a better box with lower temps stales went down, could be network location though, since the box is now closer to the endpoint of the network.

Cant be the heat. Im at 56-58C on the night, during the day its a bit more. 64C maybe
64C is still very good

Mining at https://www.bitcoins.lc/ @ ~1,2GHash/s
RyNinDaCleM
Legendary
*
Offline Offline

Activity: 2002


Legen -wait for it- dary


View Profile
June 04, 2011, 09:59:26 PM
 #10

Interesting...  Embarrassed Im getting 9% stales right now on BTCGuild. Got between 1-3% on bitcoins.lc

I've noticed that if i get high percentage of stales, i restart the miner and it usually goes down a bit. Maybe its just a placebo. I dont know ^^
I'm the opposite! I get <1% at DB, and slush's, but have been getting 3% the last 2 days @ simplecoins' pool! I restarted my miners, and made it about 5000 shares before I got a stale. Then it's just down hill. Heat is NOT an issue for me! My GPUs run at 39°, 65°, and 67°, and have since day one. It's only been the last two days that it has gotten bad! I have noticed though, websites have been loading rather slow too!

Slasklitta
Jr. Member
*
Offline Offline

Activity: 53



View Profile WWW
June 05, 2011, 01:52:59 AM
 #11

BUMP?

Mining at https://www.bitcoins.lc/ @ ~1,2GHash/s
CubedRoot
Sr. Member
****
Offline Offline

Activity: 295


View Profile
June 05, 2011, 02:03:30 AM
 #12

I've been getting low stales at BTCGuild.  Since I have been mining there, I see about .02%. to .03%.  I have took a snip to prove:

kcobra
Member
**
Offline Offline

Activity: 86


View Profile
June 05, 2011, 02:10:49 AM
 #13

I'm getting ~4% rejected shares using slush's pool. This in on a box running dual 5830's clocked at 975 core, 300 mem. Temp is in the 70c - 75c range.

Seems high. Thoughts on how to lower the reject rate?
compro01
Hero Member
*****
Offline Offline

Activity: 485


View Profile
June 05, 2011, 02:17:03 AM
 #14

0.72% over 133k shares on deepbit running at 250 mhash/s on my 6870.
Slasklitta
Jr. Member
*
Offline Offline

Activity: 53



View Profile WWW
June 06, 2011, 02:27:28 AM
 #15

Do you have less than 1% stales?

Please let us all know what hardware you have, what miner, settings and overclock!

Mining at https://www.bitcoins.lc/ @ ~1,2GHash/s
lvlrdka22
Full Member
***
Offline Offline

Activity: 154


View Profile
June 06, 2011, 05:26:49 AM
 #16

About 3-5% at BTC Guild recently, but less than 1% when its server got upgraded. It might have something to do with server load.
Cumulative, about 1.3-1.4% since reset.

AOCLBF 1.75: POCLBM/Phoenix GUI (Build-In OC Tool).
Barely Clocked: Clock Speed/Voltage/Fan Speed Tweaking.

If I helped, I helped!

http://bit.ly/iWgHPC
Jack of Diamonds
Sr. Member
****
Offline Offline

Activity: 252



View Profile
June 06, 2011, 06:54:56 AM
 #17



0.82%, One of my windows miners at slush, couple days uptime. Normal radeon 5850 at very slight overclock (5-10%).
Standard rig with 80+ gold PSU etc.



Almost exactly 1%, a 5770 running on low end rig, few days uptime.

1f3gHNoBodYw1LLs3ndY0UanYB1tC0lnsBec4USeYoU9AREaCH34PBeGgAR67fx
RyNinDaCleM
Legendary
*
Offline Offline

Activity: 2002


Legen -wait for it- dary


View Profile
June 06, 2011, 07:15:48 AM
 #18

Would it have anything to do with network utilization? I run 5 rigs off a WRT54g linksys router. It seems to me, if you get two shares hitting the router at the same time, one has to wait! Then you end up with a slight latency.

zale
Member
**
Offline Offline

Activity: 69


View Profile
June 06, 2011, 07:53:32 AM
 #19

4,7% at slush
5870+6870
I might try BTCguild soon.
I'm from germany so..that might be the cause.
Are there any good pools in Yurop? I heard BTCguild gets a server here by the end of the week.
nomnomnom
Sr. Member
****
Offline Offline

Activity: 311



View Profile
June 06, 2011, 08:40:44 AM
 #20

Hello,

over a smallish sample (4000) i got like 3,5% on eligius EU
(2x 5850 + another 5850 in my desktop) with phoenix miner

4,7% at slush
5870+6870
I might try BTCguild soon.
I'm from germany so..that might be the cause.
Are there any good pools in Yurop? I heard BTCguild gets a server here by the end of the week.

Slush seems to be located in europe, got good connection here (I am in germany too).
You could try eligius.st EU server (hosted in .de), swepool or deepbit (hosted in .de)


Pages: [1] 2 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!