Bitcoin Forum
December 09, 2016, 06:18:42 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Not @ max GPU usage (URGENT , DONATIONS)  (Read 2591 times)
xioros
Jr. Member
*
Offline Offline

Activity: 56


View Profile
June 04, 2011, 09:22:20 PM
 #1

Hi guys,
My GPU's wont run @ max usage ...
I have 2 6950's, CF
They used to get 375 Mhs each , now I'm getting 275 Mhs each...
I only reinstalled my drivers...
Fix , URGENT?

Donate if I helped you :  1L3GxCRZwXEh8VwpPAociZQdTkhSHKGMoY
1481264322
Hero Member
*
Offline Offline

Posts: 1481264322

View Profile Personal Message (Offline)

Ignore
1481264322
Reply with quote  #2

1481264322
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481264322
Hero Member
*
Offline Offline

Posts: 1481264322

View Profile Personal Message (Offline)

Ignore
1481264322
Reply with quote  #2

1481264322
Report to moderator
bcpokey
Sr. Member
****
Offline Offline

Activity: 462


View Profile
June 04, 2011, 09:25:02 PM
 #2

Need more information:

What miner? What OS? Crossfire? Solo? Pool? Flags? Etc.
xioros
Jr. Member
*
Offline Offline

Activity: 56


View Profile
June 04, 2011, 09:26:01 PM
 #3

GUI miner
CF setup
-v -w128
Deepbit.net
Windows 7
900 core , unlocked shaders

Donate if I helped you :  1L3GxCRZwXEh8VwpPAociZQdTkhSHKGMoY
bcpokey
Sr. Member
****
Offline Offline

Activity: 462


View Profile
June 04, 2011, 09:29:29 PM
 #4

Ok that's a pretty standard windows setup. Well make sure your priority is high, you can try -f1 I believe the flag is for GUIMiner for your secondary card, and maybe -f30 for your primary card (you can adjust this if things get laggy). If that doesn't work you can try opening up a second client on the same card and see if that changes anything just as a diagnostic test.
polishwarrior
Newbie
*
Offline Offline

Activity: 9


View Profile
June 05, 2011, 05:07:53 AM
 #5

Download MSI Afterburner. While mining, check to see if your gpu core is fluctuating. If it is, open up catalyst control center and change your power settings to +20%. If it's already at +20%, change it to 19%. For my 6950, every time I change my core speed, I need to change my power settings for my gpu core to stay steady. If I don't, the speed will vary rapidly between 780 and 1000 mhz.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!