Bitcoin Forum
March 18, 2018, 05:00:19 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
   Home   Help Search Donate Login Register  
Pages: [1]
Author Topic: 4th card not showing up.  (Read 976 times)
Offline Offline

Activity: 3
Merit: 0

View Profile
June 04, 2011, 11:16:25 PM

I'm using the linuxcoin on a USB stick and I've got 4 5830's in an ASUS Crosshair IV Extreme.  Cool board, BTW.

Anyways, the problem I'm having is that poclbm (lets say) find's 3 cards. 

root@linuxcoin:/opt/miners/poclbm# python
No device specified or device not found, use -d to specify one of the following

[0]     Cypress
[1]     Cypress
[2]     Cypress
[3]     AMD Phenom(tm) II X4 955 Processor

... similarly, aticonfig:

root@linuxcoin:/home/user# aticonfig --list-adapters
* 0. 01:00.0 ATI Radeon HD 5800 Series
  1. 07:00.0 ATI Radeon HD 5800 Series
  2. 09:00.0 ATI Radeon HD 5800 Series

* - Default adapter

AMDOverdriveCtrl is a lilttle more complex ... it finds "9" ... but it seems that it's finding 3 ... 3 times.

Anoyingly, lspci only finds 3 cards as well.  Is this a BIOS issue or somesuch?  I'm positive that I had 4 boards running before it moved to it's final resting place --- and I have reseated all the cards.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Hero Member
Offline Offline

Activity: 700
Merit: 500

View Profile
June 04, 2011, 11:33:08 PM

Were you wearing an antistatic wristband? You might have fried it ><
Pages: [1]
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!