Bitcoin Forum
December 08, 2016, 06:15:12 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: .  (Read 1644 times)
Luminair
Newbie
*
Offline Offline

Activity: 2


View Profile
.
June 05, 2011, 05:33:41 AM
 #1

.
1481220912
Hero Member
*
Offline Offline

Posts: 1481220912

View Profile Personal Message (Offline)

Ignore
1481220912
Reply with quote  #2

1481220912
Report to moderator
1481220912
Hero Member
*
Offline Offline

Posts: 1481220912

View Profile Personal Message (Offline)

Ignore
1481220912
Reply with quote  #2

1481220912
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Malambis
Newbie
*
Offline Offline

Activity: 1


View Profile
June 05, 2011, 05:37:11 AM
 #2

Right click the flash video, and click settings and disable hardware acceleration.
mattpker
Newbie
*
Offline Offline

Activity: 28



View Profile
June 05, 2011, 05:42:51 AM
 #3

Details of this issue can be found here:

http://forum.bitcoin.org/index.php?topic=4669.0

and

http://forums.amd.com/forum/messageview.cfm?catid=390&threadid=128404&enterthread=y

haydent
Full Member
***
Offline Offline

Activity: 154



View Profile
June 29, 2011, 03:19:39 AM
 #4

im having same problem, and disabling hardware acceleration doesnt help

2x Gigabyte 6950 OC @ 920/450 w/ ati tray tools (1 shader modded) - 760Mhs on ozco.in 0% fee aus pool
btc: 1HS5Brzcsh7XkJn566XYbvfpa2JuBRBdss
naypalm
Legendary
*
Offline Offline

Activity: 1212


AFK :/


View Profile WWW
June 29, 2011, 03:23:18 AM
 #5

LOL I thought it was normal. Nice tip, I'll give it a shot.

Auspician
Member
**
Offline Offline

Activity: 112



View Profile
June 29, 2011, 04:44:23 AM
 #6

@haydent:  Make sure that hardware acceleration actually turns off permanently; to make my 6950's work I had to go in and delete a couple of files before restarting my browser in order to get it to 'stick'.  You can find instructions for this process here:

http://forum.bitcoin.org/index.php?topic=18510.msg233918#msg233918

If this solves your problem, a small donation would be appreciated.  Smiley
shivansps
Sr. Member
****
Offline Offline

Activity: 346


View Profile
June 29, 2011, 05:44:17 AM
 #7


i see... i have 2 6950, 2 6850 and 3 5850... and im using a 6850 on my main pc because of that... its not only youtube, any kind of accelerated video cause this crash too Media Player Classic crash the whole pc even if i disable every internal filter lol!

Also 3D... i cant game and mine at the same time with the 6950 either... because all of that im still using a 6850 on my main pc lol.

1NEvmZTwLhqBgr3h7LwZap1sEHsyf3QFuv
steamboat
Hero Member
*****
Offline Offline

Activity: 648


View Profile
June 29, 2011, 07:26:30 AM
 #8

the issue should be fixed in CCC 11.8

ASIC miners available for purchase

Those who serve best, profit most.
Auspician
Member
**
Offline Offline

Activity: 112



View Profile
June 29, 2011, 02:00:24 PM
 #9

@shivansps:  The link I posted above gives instructions to disable all web-based hardware acceleration, not just youtube. 

Regarding games, I find that certain games work great and others don't work at all with my 6950's.  For example, I can play Neverwinter Nights 2 and Fallout New Vegas while mining without so much as a hiccup.  But Civilization 5 won't share resources with the miners causing my system to crash whenever both it and the workers are running.  It seems to depend more on the game and less on the GFX card.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!