Bitcoin Forum
April 23, 2018, 12:50:35 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: Problem accessing forum using most browsers  (Read 1443 times)
GannickusX
Hero Member
*****
Offline Offline

Activity: 490
Merit: 500


View Profile
November 05, 2015, 10:11:12 PM
 #21

Have you checked your firewall? You should check the settings to see if there is any option that blocks ssl.

I also found this:

Changing your internet security setting can be a solution of ERR_SSL_PROTOCOL_ERROR in chrome. To do it-

Go to Control Panel > Network and Internet.
Then click on Internet Option.
Now from the Security tab select Internet and set security level Medium.
From Privacy tab, set privacy level medium too. (If this option is available)
Now restart your computer.
1524444635
Hero Member
*
Offline Offline

Posts: 1524444635

View Profile Personal Message (Offline)

Ignore
1524444635
Reply with quote  #2

1524444635
Report to moderator
1524444635
Hero Member
*
Offline Offline

Posts: 1524444635

View Profile Personal Message (Offline)

Ignore
1524444635
Reply with quote  #2

1524444635
Report to moderator
1524444635
Hero Member
*
Offline Offline

Posts: 1524444635

View Profile Personal Message (Offline)

Ignore
1524444635
Reply with quote  #2

1524444635
Report to moderator
Each block is stacked on top of the previous one. Adding another block to the top makes all lower blocks more difficult to remove: there is more "weight" above each block. A transaction in a block 6 blocks deep (6 confirmations) will be very difficult to remove.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Emperor of Man
Hero Member
*****
Offline Offline

Activity: 639
Merit: 501


Earn with impressio.io


View Profile
November 09, 2015, 09:14:41 PM
 #22

Can you try using a VPN clinent (or browser extension) and report back? The problem is likely originating from your provider and a proxied connection could likely help bypass that.
That solves my problem, but I want to be able to use the forum normally, not using a VPN connection every time.  Cry

Have you checked your firewall? You should check the settings to see if there is any option that blocks ssl.

I also found this:

Changing your internet security setting can be a solution of ERR_SSL_PROTOCOL_ERROR in chrome. To do it-

Go to Control Panel > Network and Internet.
Then click on Internet Option.
Now from the Security tab select Internet and set security level Medium.
From Privacy tab, set privacy level medium too. (If this option is available)
Now restart your computer.
Thanks for the advise, but it didn't solve the problem.

.▄███     ██████     ███▄
██████   ███████   ██████
 ██████ ██████████ ██████
  ██████████████████████
   █████████  ████████
    ██████    ██████
    ███████    ██████
   █████████  █████████
  ██████████████████████
 ██████ ██████████ ██████
██████   ██████   ██████
 ▀███     ██████     ███▀
.IMPRESSIO.     ▄███████████████▄
     ██             ██
     ▀███████████████▀
           ██ ██
           ██ ██
       ▄▄█████████▄▄ ▄███▄
    ▄███▀▀       ▀▀████ ▀██▄
  ▄██▀   ▄▄█████▄▄   ▀██▄ ██
 ▄██  ▄███  █  █████▄  ██▄█▀
 ██  ███         █████  ██
██  ██████  ███   █████  ██
██  ██████  ▀▀▀  ▄█████  ██
██  ██████  ▄▄▄▄  █████  ██
██  ██████  ████   ████  ██
 ██  ███          ████  ██
 ▀██  ▀███  █  █████▀  ██▀
  ▀██▄   ▀▀█████▀▀   ▄██▀
    ▀███▄▄       ▄▄███▀
       ▀▀█████████▀▀
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!