Bitcoin Forum
December 12, 2017, 03:21:39 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Still using 0.93.2  (Read 502 times)
IgorTheArtist
Newbie
*
Offline Offline

Activity: 29


View Profile
November 04, 2015, 05:09:15 PM
 #1

Hey,

I installed an offline version (0.93.2) of armory on my notebook where I store all my wallet informations (incl. private keys) and an online version with a "watch only wallet" on my PC. I don`t want to upgrade to 0.93.3 if it is not neccessary. So my question is: Can I still sign transactions and braodcast them to the network with the older version of armory?

1513048899
Hero Member
*
Offline Offline

Posts: 1513048899

View Profile Personal Message (Offline)

Ignore
1513048899
Reply with quote  #2

1513048899
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513048899
Hero Member
*
Offline Offline

Posts: 1513048899

View Profile Personal Message (Offline)

Ignore
1513048899
Reply with quote  #2

1513048899
Report to moderator
1513048899
Hero Member
*
Offline Offline

Posts: 1513048899

View Profile Personal Message (Offline)

Ignore
1513048899
Reply with quote  #2

1513048899
Report to moderator
1513048899
Hero Member
*
Offline Offline

Posts: 1513048899

View Profile Personal Message (Offline)

Ignore
1513048899
Reply with quote  #2

1513048899
Report to moderator
CircusPeanut
Full Member
***
Offline Offline

Activity: 123


View Profile
November 04, 2015, 07:01:11 PM
 #2

Yes, you can sign offline with 0.93.2 if you use 0.93.3 to broadcast the transaction.

Armory 0.93.3 fixes Low-S malleability when broadcasting a transaction (also when signing a transaction).

Note that this would alter the hash of the transaction between the signer and broadcaster. If maintaining a consistent transaction hash between offline and online Armory instances is important to you (you would know if it was), then upgrade your offline signer(s) to 0.93.3 as well.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!