Bitcoin Forum
December 17, 2017, 07:21:01 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Error message while trying to send BTC. How can I fix quickly?  (Read 534 times)
Silveravin
Newbie
*
Offline Offline

Activity: 10


View Profile
November 10, 2015, 08:21:20 PM
 #1

I have a 93.2 and 11.1. I have re-scanned and increased fee but nothing has worked. Every time I get the error message. I have contacted Armory support but no response. I know my coins are safe but I have to make a payment within 24 hours. What can I do other than try to rebuild my whole database which I just did because it's a new computer.
1513495261
Hero Member
*
Offline Offline

Posts: 1513495261

View Profile Personal Message (Offline)

Ignore
1513495261
Reply with quote  #2

1513495261
Report to moderator
1513495261
Hero Member
*
Offline Offline

Posts: 1513495261

View Profile Personal Message (Offline)

Ignore
1513495261
Reply with quote  #2

1513495261
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513495261
Hero Member
*
Offline Offline

Posts: 1513495261

View Profile Personal Message (Offline)

Ignore
1513495261
Reply with quote  #2

1513495261
Report to moderator
achow101
Staff
Legendary
*
Offline Offline

Activity: 1246


17kKQppUsngUiByDsce4JXoZEjjpvX9bpR


View Profile WWW
November 10, 2015, 08:26:28 PM
 #2

Upgrade to Armory 0.93.3, it should fix the problem. Armory 0.93.2 is not compatible with Bitcoin Core 0.11.1 since it can generate High S signatures in transactions, which are now considered non-standard as of Core 0.11.1 and will be rejected by Core 0.11.1.

Silveravin
Newbie
*
Offline Offline

Activity: 10


View Profile
November 11, 2015, 01:00:20 AM
 #3

Upgrade to Armory 0.93.3, it should fix the problem. Armory 0.93.2 is not compatible with Bitcoin Core 0.11.1 since it can generate High S signatures in transactions, which are now considered non-standard as of Core 0.11.1 and will be rejected by Core 0.11.1.


Thanks so much bro. 93.3 isn't available for OSX so I downgraded my core to 11.0 and it worked like a charm.
achow101
Staff
Legendary
*
Offline Offline

Activity: 1246


17kKQppUsngUiByDsce4JXoZEjjpvX9bpR


View Profile WWW
November 11, 2015, 02:43:49 AM
 #4

Upgrade to Armory 0.93.3, it should fix the problem. Armory 0.93.2 is not compatible with Bitcoin Core 0.11.1 since it can generate High S signatures in transactions, which are now considered non-standard as of Core 0.11.1 and will be rejected by Core 0.11.1.


Thanks so much bro. 93.3 isn't available for OSX so I downgraded my core to 11.0 and it worked like a charm.
Someone made an OSX build here: https://bitcointalk.org/index.php?topic=1229596.msg12866810#msg12866810, but since it isn't the official one and you can't check that it actually used the real source code, it may not be safe. It probably is safe, but a warning that it could be backdoored (likely isn't though).

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!