Bitcoin Forum
October 20, 2018, 03:35:55 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Cointerra not booting? Can't ping, red light CTR1 - no other lights  (Read 298 times)
wheminghou
Newbie
*
Offline Offline

Activity: 20
Merit: 0


View Profile
November 30, 2015, 02:18:52 PM
 #1

I have been running this Cointerra miner about 6 months and it's started giving me fits.  It would just stop responding, so a power cycle got it online, but now that is no longer working.  I read through some of the big thread, but I think I need some specific help.  Here is what I have done so far

Opened the cover and tried booting, board 1 has green lights that come on, go off, then do the knight rider thing, I think that's what they are supposed to do?  Board 0 does much the same thing but the lights are orange, not green.  So I think I can assume my boards are not dead.

I switched the power supplies, get same result.  Checked voltage on both boards and they are getting 12v, so that looks good.

I reseated all cables on both boards, no change

The controller board underneath board 0 has blue lights on it, but I can't ping it at all any longer.  Should I work on getting the controller online?  Is that likely where my problem is and not the boards themselves?  I have looked the boards over very carefully and I do not see any burt chips or smell any burnt smell at all.  They appear to be in great shape.  Is there any kind of program I can run and connect to the boards USB with my laptop and check anything?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!