Bitcoin Forum
November 18, 2017, 06:29:41 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [2015-12-30] Red Alert: The bitcoin community must unite to scale bitcoin now  (Read 163 times)
LiteCoinGuy
Legendary
*
Offline Offline

Activity: 1148


In Satoshi I Trust


View Profile WWW
December 30, 2015, 04:42:28 PM
 #1

Red Alert: The bitcoin community must unite to scale bitcoin now

The biggest merchants using bitcoin are seriously considering new crypto payment options.

Blocks are filling up very fast and many of them often come in full leaving leading to longer confirmation times and delayed transactions. Merchants are looking to litecoin and their own custom tokens.

http://blog.paxful.com/bitcoin-is-in-real-danger-right-now/




A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
LiteCoinGuy
Legendary
*
Offline Offline

Activity: 1148


In Satoshi I Trust


View Profile WWW
December 31, 2015, 11:33:32 AM
 #2

"I'm mostly neutral with a slight preference for carefully raising the limit. But what we've seen and heard of core and its friends in media during last months made it a moral duty to defend the other side.

I still don't assume bad intentions, just dogmatism, group-thinking, ignorance and a lack of empathy for the public. That doesn't need to have any blockstream-conspiracy to disqualify core as it is today to take the leadership's role that is currently required to reunite the community. Core is good in leading to enhance bitcoin technically, but bad in leading when important decisions are to be find, made and communicated."


https://de.reddit.com/r/Bitcoin/comments/3yrlxx/red_alert_the_bitcoin_community_must_unite_to/

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!