Bitcoin Forum
December 04, 2016, 08:18:28 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GPU overheating  (Read 2544 times)
Vorfin
Newbie
*
Offline Offline

Activity: 2


View Profile
June 07, 2011, 07:30:56 PM
 #1

So when trying to generate bitcoins (solo and in a pool) my GPU is just giving all power, which leads to overheating in just a few minutes (After 1 minute it's on 70c, after 3 minutes about 105c). Searched all over the internet for a solution but I can't find one. I have a Sapphire Radeon HD 6950, not overclocked or anything, just stock. Windows 7 64x. I can play the newest games on high settings for hours without overheating, so it shouldn't be a major hardware failure.

Im using the python OpenCL bitcoin miner (poclbm). Please help, what can I try to keep my gpu temperature low.

The poclbm configuration i'm using is:

'start /DC:\bitcoins\poclbm_py2exe_20110428 poclbm.exe --host=mining.bitcoin.cz --port=8332 --user=xxx --pass=xx --device=0 -v -w 64'

Already tried to add -s 0.5, didn't work, says there is no such option as -s.
Already tried to set fan speed manually to 100%, didn't work either.

Thanks in advance.
1480839508
Hero Member
*
Offline Offline

Posts: 1480839508

View Profile Personal Message (Offline)

Ignore
1480839508
Reply with quote  #2

1480839508
Report to moderator
1480839508
Hero Member
*
Offline Offline

Posts: 1480839508

View Profile Personal Message (Offline)

Ignore
1480839508
Reply with quote  #2

1480839508
Report to moderator
1480839508
Hero Member
*
Offline Offline

Posts: 1480839508

View Profile Personal Message (Offline)

Ignore
1480839508
Reply with quote  #2

1480839508
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480839508
Hero Member
*
Offline Offline

Posts: 1480839508

View Profile Personal Message (Offline)

Ignore
1480839508
Reply with quote  #2

1480839508
Report to moderator
mewantsbitcoins
Full Member
***
Offline Offline

Activity: 126


View Profile
June 07, 2011, 07:34:52 PM
 #2

Install MSI Afterburner and enable unofficial overclocking. Then lower Memory clock. More info:
http://forum.bitcoin.org/?topic=4292.0
http://forum.bitcoin.org/?topic=6144.0

Also, make sure the card has plenty of air
Vorfin
Newbie
*
Offline Offline

Activity: 2


View Profile
June 07, 2011, 08:26:52 PM
 #3

Thanks! It worked.
Thanks heaps!

Will donate when I have some bitcoins Smiley

i'll lock this now.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!