Bitcoin Forum
October 23, 2017, 12:00:11 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: Error - 502 Bad Gateway nginx  (Read 1583 times)
Zeke2345
Member
**
Offline Offline

Activity: 98

★YoBit.Net★ 350+ Coins Exchange & Dice


View Profile
March 11, 2016, 12:44:07 PM
 #21

Was getting it a bit yesterday on my cell after typing a story each time. Finally just walked away for a bit and it was fine later.

Is there a thread about the new forum and when its coming?

This 502 problem is not that big a deal, find most sites now suffer from ddos attacks.

Edit** Thanks Luptin I tend to miss the obvious. Wink

██████████    YoBit.net - Cryptocurrency Exchange - Over 350 coins
█████████    <<  ● $$$ - $$$ - $$$ - $$$ - $$$ - $$$ - $$$   >>
██████████    <<  ● Play DICE! Win 1-5 btc just for 5 mins!  >>
1508760011
Hero Member
*
Offline Offline

Posts: 1508760011

View Profile Personal Message (Offline)

Ignore
1508760011
Reply with quote  #2

1508760011
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508760011
Hero Member
*
Offline Offline

Posts: 1508760011

View Profile Personal Message (Offline)

Ignore
1508760011
Reply with quote  #2

1508760011
Report to moderator
1508760011
Hero Member
*
Offline Offline

Posts: 1508760011

View Profile Personal Message (Offline)

Ignore
1508760011
Reply with quote  #2

1508760011
Report to moderator
Lutpin
Hero Member
*****
Offline Offline

Activity: 868


Ich geh allein durch die grau verregnete Nacht


View Profile WWW
March 11, 2016, 12:46:54 PM
 #22

Is there a thread about the new forum and when its coming?
More like a whole child-board in this Meta section than just a thread.
New forum software.

          ▄█████▄
        ▄█████████▄
      ▄████▀   ▀████▄
    ▄████▀   ▄ ▄█▀████▄
  ▄████▀   ▄███▀   ▀████▄
▄████▀   ▄███▀   ▄   ▀████▄
█████   ███▀   ▄███   █████
▀████▄   ▀██▄▄███▀   ▄████▀
  ▀████▄   ▀███▀   ▄████▀
    ▀████▄       ▄████▀
      ▀████▄   ▄████▀
        ▀███  ████▀
          ▀█▄███▀
.
|
.
|
          ▄█████▄
        ▄█████████▄
      ▄████▀   ▀████▄
    ▄████▀   ▄ ▄█▀████▄
  ▄████▀   ▄███▀   ▀████▄
▄████▀   ▄███▀   ▄   ▀████▄
█████   ███▀   ▄███   █████
▀████▄   ▀██▄▄███▀   ▄████▀
  ▀████▄   ▀███▀   ▄████▀
    ▀████▄       ▄████▀
      ▀████▄   ▄████▀
        ▀███  ████▀
          ▀█▄███▀
unthy
sallymeeh27
Full Member
***
Offline Offline

Activity: 210

www.secondstrade.com - 190% return Binary option


View Profile
March 11, 2016, 04:40:00 PM
 #23

I am also getting this same error since yesterday now I thought everything is fine yet like today again it appears every time I browse for posting, another topic to post, refresh. Well they said that this is normal and it does happen as usual. I just relax myself then it goes after a while Just be patience is all I need..

Digital_Lord
Hero Member
*****
Offline Offline

Activity: 686



View Profile
March 13, 2016, 05:58:31 AM
 #24

I am also getting this same error since yesterday now I thought everything is fine yet like today again it appears every time I browse for posting, another topic to post, refresh. Well they said that this is normal and it does happen as usual. I just relax myself then it goes after a while Just be patience is all I need..

some times it happens when we opened so many tabs in one browser. or when our browser have so many cookies and caches, clear your browser cookies and caches, and try it again. I also faced the same problem on mozilla firefox, then I start using google chrome. and then every thing going good now..

,
████████████████
██            ██
██  ████████  ██
██  ██    ██  ██
██  ████████  ██
██            ██
████████████████
                ▄▄▄▄▄▄▄
            ▄▄███████████▄▄
        ▄▄███████████████████▄▄
    ▄▄███████████████████████████▄▄
  ▄█████████████████████████████████▄
 █████████████████████████████████████

▐███ ▀▀█████████████████████████▀▀ ███▌
▐████▀▄  ▀▀█████████████████▀▀  ▄▀████▌
▐████▄ ▀▄   ▀▀███████████▀▀   ▄▀ ▄████▌
▐█████▀▄       ▀███████▀       ▄▀█████▌
▐██████ ▀     ▐▀▀▀   ▀▀       ▀ ██████▌
▐████████      ▀▄▄▀▀▄         ████████▌
▐█████████▄          ▀▄    ▄▄█████████▌
 ████████████▄▄        ▀▄▄████████████

  ▀█████████████▄     ▄█████████████▀
    ▀▀█████████████▄█████████████▀▀
        ▀▀███████████████████▀▀
            ▀▀███████████▀▀
                ▀▀▀▀▀▀▀
.LaLa World.
──── www.lalaworld.io
,
████████████████
██            ██
██  ████████  ██
██  ██    ██  ██
██  ████████  ██
██            ██
████████████████
Spoetnik
Legendary
*
Offline Offline

Activity: 1414


FUD Philanthropist™


View Profile
March 13, 2016, 12:38:05 PM
 #25

I am not a weirdo noob so i don't open 100 tabs LOL

I have seen constant lag spikes and sometimes 502's last few days.
Something is going on with the servers i think.

FUD first & ask questions later™
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!