Bitcoin Forum
July 22, 2018, 05:49:06 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Litecoin error "application has requested the Runtime to terminate it..."  (Read 1597 times)
Kryptox
Member
**
Offline Offline

Activity: 98
Merit: 10


View Profile
January 27, 2013, 11:55:29 PM
 #1

I'm getting an error when launching Litecoin.

Just as I launch it the error is:

"This application has requested the Runtime to terminate it in an unusual way.  Please contact the application's support team for more information."

I backed up my wallet and deleted the Litecoin app along with the application data.  Litecoin launched fine after that.  However, after getting in sync, I shut down Litecoin and now getting the same error again.

Anyone have any idea why this could be?  I've looked around and can't find anything on this.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1532238546
Hero Member
*
Offline Offline

Posts: 1532238546

View Profile Personal Message (Offline)

Ignore
1532238546
Reply with quote  #2

1532238546
Report to moderator
crazy_rabbit
Legendary
*
Offline Offline

Activity: 1176
Merit: 1000


RUM AND CARROTS: A PIRATE LIFE FOR ME


View Profile
January 27, 2013, 11:59:43 PM
 #2

I'm getting an error when launching Litecoin.

Just as I launch it the error is:

"This application has requested the Runtime to terminate it in an unusual way.  Please contact the application's support team for more information."

I backed up my wallet and deleted the Litecoin app along with the application data.  Litecoin launched fine after that.  However, after getting in sync, I shut down Litecoin and now getting the same error again.

Anyone have any idea why this could be?  I've looked around and can't find anything on this.

I'm guessing by the error it's Windows system? Maybe you could give us more info on your system that your using?

more or less retired.
Kryptox
Member
**
Offline Offline

Activity: 98
Merit: 10


View Profile
January 28, 2013, 12:04:24 AM
 #3

Running Windows 7 SP1 64bit.  The error is coming the the C++ Runtime library.  I'm using the latest Litecoin client.  Seems to launch fine if I delete the %appdata% but won't launch again after it's synced.

Not sure if this has any factor but I was testing out a few miners.  Error began after installing Ufasoft's miner.

Should I try reinstalling the C++ libraries?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!