Bitcoin Forum
December 09, 2016, 03:53:13 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: pciex1 question ( Can I enter it below the pciex16)?  (Read 675 times)
no_alone
Member
**
Offline Offline

Activity: 84


View Profile
June 09, 2011, 11:27:00 AM
 #1

Hello
I have a question about something..
I have a p5b deluxe


I have 2 hd5850 in there, I have in the way a pciex1 extender


Will it be possible to enter the extender in the pciex1 slot even due the 5850 block it a bit?
Will there be enough room?

Thank you

Mine only when pc is IDLE totally indivisible...
http://forum.bitcoin.org/index.php?topic=9851.0
Mine on family computer without disturbing them

Donation : 1GjpJnLU8zdfEHW7FoCx2UUosJgc9prXN4
1481298793
Hero Member
*
Offline Offline

Posts: 1481298793

View Profile Personal Message (Offline)

Ignore
1481298793
Reply with quote  #2

1481298793
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481298793
Hero Member
*
Offline Offline

Posts: 1481298793

View Profile Personal Message (Offline)

Ignore
1481298793
Reply with quote  #2

1481298793
Report to moderator
1481298793
Hero Member
*
Offline Offline

Posts: 1481298793

View Profile Personal Message (Offline)

Ignore
1481298793
Reply with quote  #2

1481298793
Report to moderator
1481298793
Hero Member
*
Offline Offline

Posts: 1481298793

View Profile Personal Message (Offline)

Ignore
1481298793
Reply with quote  #2

1481298793
Report to moderator
m4rkiz
Full Member
***
Offline Offline

Activity: 170


View Profile
June 09, 2011, 12:01:53 PM
 #2

no, it won't fit unless you use extenders for both (second and third) cards
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!