Bitcoin Forum
December 04, 2016, 12:36:59 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: What did y'all do while I was gone?? Also, a tech problem  (Read 566 times)
theGECK
Sr. Member
****
Offline Offline

Activity: 410



View Profile
June 09, 2011, 07:32:23 PM
 #1

So, I leave for a few weeks, and you take the price of BTC and make it 30x. And you do it right after I sold my BTC to do some speculation. Shame on you all - I would have made $1,500 instead of the $50 I did sell at. Ah, Cest la Vie.

So, I'm trying to use Kiv's GUI miner (Nice improvements in it, BTW) and can't get it to recognize my card, a 5870 that worked in my last machine. I see in that thread that it says to change drivers to a new version and that clears it up sometimes - my questions is that I'm having trouble finding out what driver version I'm using right now.

I'm running Stream 2.1, if that matters.

Glad to be back!

Edit: I seem to have posted in the wrong section. Is it possible to move it to the technical discussion section, or should I just post again?

Use my referral codes for Bitcoin faucets and I'll send you 25% of my referral bonus - Win/Win! PM for details on all sites available or use one of the links here.

FreeBitco.in | FreeDoge.co.in
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!