Bitcoin Forum
September 25, 2020, 12:34:27 AM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Noise in Qt Wallet while Staking (Incoming Transaction)  (Read 282 times)
Stein
Hero Member
*****
Offline Offline

Activity: 644
Merit: 500



View Profile
April 12, 2016, 03:06:34 AM
 #1

So I have a few wallets open all the time staking. I am also mining. Every time they stake there is a Dah-dah-dah-dah sounds, which is great because it means I am getting coins...right ?
But it's driving me crazy because I have like 6 wallets constantly going off while I am doing stuff on the web or listening to music.

Is there anyway to still get the Incoming Transaction slider but without the sound? Newb forum, newb question LOL

Cheers
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1600994067
Hero Member
*
Offline Offline

Posts: 1600994067

View Profile Personal Message (Offline)

Ignore
1600994067
Reply with quote  #2

1600994067
Report to moderator
1600994067
Hero Member
*
Offline Offline

Posts: 1600994067

View Profile Personal Message (Offline)

Ignore
1600994067
Reply with quote  #2

1600994067
Report to moderator
1600994067
Hero Member
*
Offline Offline

Posts: 1600994067

View Profile Personal Message (Offline)

Ignore
1600994067
Reply with quote  #2

1600994067
Report to moderator
FUBAR-BDHR
Hero Member
*****
Offline Offline

Activity: 702
Merit: 1000


★The Best Adult Video Chat Platform★


View Profile WWW
April 12, 2016, 06:58:28 AM
 #2

This doesn't sound line anything to do with bitcoin but the simple solution to any annoying sound issue is to simply open speakers, choose mixer, and mute the offending apps.

Stein
Hero Member
*****
Offline Offline

Activity: 644
Merit: 500



View Profile
April 12, 2016, 08:15:41 AM
Last edit: April 12, 2016, 08:26:18 AM by Stein
 #3

It's every QT wallet that does it

and they dont show up in windows mixer

Edit:

Figured it out. You right click your speaker icon and goto Sounds. then goto Windows sounds and turn off "Notification" and ...silence lol
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!