Bitcoin Forum
December 09, 2016, 01:50:46 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Installed everything and i am getting error while mining. please help..  (Read 659 times)
mlouca
Newbie
*
Offline Offline

Activity: 28


View Profile
June 10, 2011, 09:49:55 PM
 #1

Hey guys rig is up, i downloaded the sdk i needed and the drivers i needed *opencl* aswell and i am still getting errors while attempting to mine. I am def doing something wrong, can someone please shine some light on me so i can be put on the right path? When i click on start mining, it tells me that there is a connection problem to RPC. I started the server version of bitcoin. I dont know what im doing wrong.
Thanks.
1481291446
Hero Member
*
Offline Offline

Posts: 1481291446

View Profile Personal Message (Offline)

Ignore
1481291446
Reply with quote  #2

1481291446
Report to moderator
1481291446
Hero Member
*
Offline Offline

Posts: 1481291446

View Profile Personal Message (Offline)

Ignore
1481291446
Reply with quote  #2

1481291446
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
mlouca
Newbie
*
Offline Offline

Activity: 28


View Profile
June 10, 2011, 11:46:21 PM
 #2

bump.. can anyone help :/
supa
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 11, 2011, 07:34:34 AM
 #3


Need some more info here....  Assuming you're mining in a pool - which pool?  Do you have the hostname right?  Did you set the port correctly?

V2-V3
Full Member
***
Offline Offline

Activity: 227


Jagersfontein


View Profile WWW
June 11, 2011, 07:44:59 AM
 #4

Can you give me some more information about your configuration?

What operating system are you using?
What hardware are you mining on CPU or GPU and what model?

fcmatt
Legendary
*
Offline Offline

Activity: 1106


View Profile
June 11, 2011, 07:55:58 AM
 #5

Hey guys rig is up, i downloaded the sdk i needed and the drivers i needed *opencl* aswell and i am still getting errors while attempting to mine. I am def doing something wrong, can someone please shine some light on me so i can be put on the right path? When i click on start mining, it tells me that there is a connection problem to RPC. I started the server version of bitcoin. I dont know what im doing wrong.
Thanks.

perhaps bitcoin, the program, is still downloading blocks. that does take quite a few hours now days.
or what about rpcallowip=all in your bitcoin.conf file?
also know that ati drivers contain everything you need now days. no need for extra ati downloads.
post us your console logs from guiminer i assume?
V2-V3
Full Member
***
Offline Offline

Activity: 227


Jagersfontein


View Profile WWW
June 11, 2011, 08:02:09 AM
 #6

I recommend giving a look over the miner installation guide.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!