Bitcoin Forum
September 21, 2017, 07:04:22 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Get Ubuntu to recognize my 4 video cards.  (Read 1446 times)
sgravina
Sr. Member
****
Offline Offline

Activity: 450



View Profile
June 11, 2011, 02:39:04 AM
 #1

I have two motherboards.  Each runs Ubuntu 11.04.  One has 3 5850s video cards.  The other has 2 5850s.  It took me a long time to get these setups to recognize all the cards.  I eventually did it by booting into recovery mode and restarting X.  I don't know why this works.

But now I have two brand new 5850s that I want to add to the second motherboard.  My rebooting trick is not working.  The operating system only recognizes two video cards.

How do I get Ubuntu to know about all the video cards I have installed?

Sam
1505977462
Hero Member
*
Offline Offline

Posts: 1505977462

View Profile Personal Message (Offline)

Ignore
1505977462
Reply with quote  #2

1505977462
Report to moderator
1505977462
Hero Member
*
Offline Offline

Posts: 1505977462

View Profile Personal Message (Offline)

Ignore
1505977462
Reply with quote  #2

1505977462
Report to moderator
1505977462
Hero Member
*
Offline Offline

Posts: 1505977462

View Profile Personal Message (Offline)

Ignore
1505977462
Reply with quote  #2

1505977462
Report to moderator
          ▄█████▄
        ▄█████████▄
      ▄████▀   ▀████▄
    ▄████▀   ▄ ▄█▀████▄
  ▄████▀   ▄███▀   ▀████▄
▄████▀   ▄███▀   ▄   ▀████▄
█████   ███▀   ▄███   █████
▀████▄   ▀██▄▄███▀   ▄████▀
  ▀████▄   ▀███▀   ▄████▀
    ▀████▄       ▄████▀
      ▀████▄   ▄████▀
        ▀███  ████▀
          ▀█▄███▀
.
|
.
|
          ▄█████▄
        ▄█████████▄
      ▄████▀   ▀████▄
    ▄████▀   ▄ ▄█▀████▄
  ▄████▀   ▄███▀   ▀████▄
▄████▀   ▄███▀   ▄   ▀████▄
█████   ███▀   ▄███   █████
▀████▄   ▀██▄▄███▀   ▄████▀
  ▀████▄   ▀███▀   ▄████▀
    ▀████▄       ▄████▀
      ▀████▄   ▄████▀
        ▀███  ████▀
          ▀█▄███▀
unthy
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
sgravina
Sr. Member
****
Offline Offline

Activity: 450



View Profile
June 11, 2011, 03:04:21 AM
 #2

I connected the power cables to the two new cards but didn't connect the the other end to the power supply.

It all works now.

I tried to delete this topic but the board wouldn't let me.

Sam
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!