Bitcoin Forum
September 22, 2018, 02:20:25 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2] 3 »  All
  Print  
Author Topic: MinToRRo Bitmain Antminer Firmware S5 / S7- The Flash one!  (Read 14524 times)
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
June 15, 2016, 10:30:34 AM
 #21

OLD MENU - FREE VERSION
1537582825
Hero Member
*
Offline Offline

Posts: 1537582825

View Profile Personal Message (Offline)

Ignore
1537582825
Reply with quote  #2

1537582825
Report to moderator
1537582825
Hero Member
*
Offline Offline

Posts: 1537582825

View Profile Personal Message (Offline)

Ignore
1537582825
Reply with quote  #2

1537582825
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
toptek
Legendary
*
Offline Offline

Activity: 1274
Merit: 1000


View Profile
June 15, 2016, 01:28:28 PM
 #22

well to start with i can't down load any thing it keeps saying this to me

Sorry, you have reached the download limit for this file.

if there is  no limits on down loads why i do keep getting the above .
 
your site is so hard to understand because the translator you all use when i use it, does not work to well. i end up using google translator which actually works better then one you all use or seems to if you use the same one it''s not set up right or something .

I hope you don't think  i have to pay another 20 bucks for software that never worked right to start with .  beyond that let me know . Please !!! .

last thought  clicking this : http://www.mintorro.com goes to a dead page or i get this:


 Forbidden
You don't have permission to access / on this server.
Apache/2.4.20 (Ubuntu) Server at www.mintorro.com Port 80

i was able to read the site enough to get flash but now after  i do it how you said here i get this

recovering now
Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /www/index.php:23) in /www/includes/inc.php on line 31

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /www/index.php:23) in /www/includes/inc.php on line 31

Warning: Cannot modify header information - headers already sent by (output started at /www/index.php:23) in /www/index.php on line 32
  
Honestly i don't see how this is much better then before the fan still spins at a 100 %  all the time  but now i can't even access anything on my S5 to lower the fan speed and will have to do a hard ware reset and hope that works if it doesn't then the SD way , if that does i do have a BB laying around as backup , i hope i just didn't thrash the BB on the miner now .

also i don't use the July firmware from bitmain it sucks worse then the ones before it i do use the may 2015 version forked from nicehash sense it works better then any version bitmain put out and not the July 15 2015 version you all may have , i see i may have to update to for this to work right ?.  I really want to use this software but at this point in time it's shit and i can't say i have anything good to say about it , till it really works like it should out of the box  GL .. I normally don't have issue picking some thing up.

I sent another email !!! .

cya

For security, your account has been locked. Email acctcomp15@theymos.e4ward.com
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
June 15, 2016, 05:42:14 PM
 #23

well to start with i can't down load any thing it keeps saying this to me

Sorry, you have reached the download limit for this file.

if there is  no limits on down loads why i do keep getting the above .
 
your site is so hard to understand because the translator you all use when i use it, does not work to well. i end up using google translator which actually works better then one you all use or seems to if you use the same one it''s not set up right or something .


Download limit now fixed!


I hope you don't think  i have to pay another 20 bucks for software that never worked right to start with .  beyond that let me know . Please !!! .

last thought  clicking this : http://www.mintorro.com goes to a dead page or i get this:


 Forbidden
You don't have permission to access / on this server.
Apache/2.4.20 (Ubuntu) Server at www.mintorro.com Port 80

The page is empty, thats right! And no other 20 bucks!




i was able to read the site enough to get flash but now after  i do it how you said here i get this

recovering now
Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /www/index.php:23) in /www/includes/inc.php on line 31

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /www/index.php:23) in /www/includes/inc.php on line 31

Warning: Cannot modify header information - headers already sent by (output started at /www/index.php:23) in /www/index.php on line 32

How could you flash your minern, when the download limit is reached?

/www/index.php:23 -> just looks for your /config/cgminer/cgminer-s7.conf (this is nearly impossible, that this file is not existing. If is only called s7.conf, but it is used for all miners S5 and S7)

I was upgrading more then 40 miners, without any problems like that.

Warning: session_start(): It is a php problem, on the first start.
At this case:

1. The software tries to read the settings-file but it takes some seconds to create it.
2. You are using the copy for more then one miner, if so, click on the button "unregister miner" on that you want uninstall MinToRRo.

Just put in your credentials again.
        Your login = the email Address from customer account
        Pass:       = what you want

Did MinToRRO recovering your settings?
Was the miner running after update on your own and private cgminer.conf ?

 
Honestly i don't see how this is much better then before the fan still spins at a 100 %  all the time  but now i can't even access anything on my S5 to lower the fan speed and will have to do a hard ware reset and hope that works if it doesn't then the SD way , if that does i do have a BB laying around as backup , i hope i just didn't thrash the BB on the miner now .

On which mode do you run the firmware?
on "Overkill mode" it runs on 100% Fan Speed, there is no open source code for the driver. There is one, but not that with the vil mode from Bitmain!


also i don't use the July firmware from bitmain it sucks worse then the ones before it i do use the may 2015 version forked from nicehash sense it works better then any version bitmain put out and not the July 15 2015 version you all may have , i see i may have to update to for this to work right ?

I really want to use this software but at this point in time it's shit and i can't say i have anything good to say about it , till it really works like it should out of the box  GL .. I normally don't have issue picking some thing up.

I sent another email !!! .

cya

How long does it take to recover the new firmware?

Let me know, if on all other modes the fan is running normal?
And sorry for that problems!
toptek
Legendary
*
Offline Offline

Activity: 1274
Merit: 1000


View Profile
June 15, 2016, 06:07:16 PM
 #24

i got into it I  put port 80 like this at end if you can't access it.

Code:
https://your Ip:80
 make sure it is
Code:
https
not
Code:
http
.


read father i was able to find the flash not the SD image which is what had a limit on it after i was able to read your site better Smiley .


I can only access it with the SD image loaded on the miner i did make a mistake of not backing up my old s5 setting so now the only way i get into it is if i have the sd card in the s5 . the Mintorro-SetpOne.tar
 
image was loaded in how you said etc so no idea wtf went wrong. I'll fix that and burn a s4 image t0 SD and load it as a S4 then put it back to default  s5 because I tried to load the default image with your image for recovering  it gives me a dead page and doesn't work and I tried other things probably everything you ask me to.
and the fan from what i was able to figure stays at 100 no matter what mode it is till I adjust it , it loads the s7 firmware o my s5 so now im gonna get the s5 july firmware after i get it back to default were i can do something,then try  sense there was a issue using other version of cgminer then the one from that firm ware the fan spins at a 100 % if you load in any other miners software then what it came with.  I'm not being a jerk if it seems I am this is feedback to me there is no other way to put it but seem to be rude im not . if i had a S7 the way it looks it will load out of the box as intended but i don't but will soon sense the S9 are out and above what i can afford .s7 should be come S5 prices and S5 should be come S3  prices if there not all ready i haven't gone shopping yet.

and this can also mean the BB files got corrupted so it won't load any pages thu the browser but will if i use SSH which i can do that way but is not to help full unless i do a lot of replacing so ill S4 it then load the July bitmain firmware and let you know.

recovering now
Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /www/index.php:23) in /www/includes/inc.php on line 31

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /www/index.php:23) in /www/includes/inc.php on line 31

Warning: Cannot modify header information - headers already sent by (output started at /www/index.php:23) in /www/index.php on line 32

so using this does work https://bitmaintech.com/support.htm?pid=007201604120945219855QObfk20066C then i loaded it to the S5 July firmware it looks like you all use  . im back to default S5 now gonna reload the Mintorro-SetpOne.tar and see what that does with the S5 July firmware not the May version i had loaded .

For security, your account has been locked. Email acctcomp15@theymos.e4ward.com
toptek
Legendary
*
Offline Offline

Activity: 1274
Merit: 1000


View Profile
June 15, 2016, 07:55:16 PM
 #25

Good news i like it but it was a bear to get loaded in right for me i had to make sure my S5 had the July Firmware not the one i had in it . once i had it set to that firmware it all loaded in great took a few mins to adjust but now i can do a lot more with what i have for now once i get a S7 or two il buy two more copy's and the s5 is going solo .

ty
and

hope my feed back helped remember this is  what i had to do to get it to work , now to play with it see what freedom it gives me.

cya


PS trying to download the SD image still says Sorry, you have reached the download limit for this file. not the tar file i can  download the tar file and it still loads any firmware version i try to S7 and the only way it lets me adjust the fan speed is if i use the old classic way and it only hashes at 4.56 GH no TH very slow because of the firmware it keeps trying to load the S7 and S5 use completely different firmware but the S5 + will work on the S5 if you have so many blades loaded using it. sigh for now because of the annoying high 100 % fan speed it going back to the default S5 i was using from nice hash .I'll study it more and watch some of the wordless videos with no writing that explains nothing, so its hit and miss guessing .but i do like it but it's not working as intended and should not be such a pain to get just right .

last question was this even tested on a S5 it looks like no it wasn't ?. I'm willing to bet it will load a S7 or S9 flawless .

cya

For security, your account has been locked. Email acctcomp15@theymos.e4ward.com
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
June 18, 2016, 03:58:15 AM
 #26

Update: I have added an automatic https http redirect now on mintorro.

For updating please use only the "Mintorro-Update.tar" this will update only the running system. Within the half time of StepOne File!

Oh I forgot, I have opened all port on the boards (9), can any one confirm if they work. On my bixes it doesn´t work, but I'm 100% sure that I added the code as it have to.
cryptoglance
Sr. Member
****
Offline Offline

Activity: 298
Merit: 250


View Profile WWW
June 24, 2016, 01:23:17 PM
 #27

Update: https://bitcointalk.org/index.php?topic=1452009.msg15346329#msg15346329

kano
Legendary
*
Online Online

Activity: 2576
Merit: 1054


Linux since 1997 RedHat 4


View Profile
June 26, 2016, 10:30:39 AM
 #28

And: https://bitcointalk.org/index.php?topic=1452009.msg14698985#msg14698985

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
June 28, 2016, 10:50:18 PM
 #29

you can find the source codes here:

http://www.mintorro.com/help.php

Kano, what problem do you have? Do you also give away a work of many month for free?
What else do you want to stay in your thread?

I do not know what else you want from me. What is the point of your actions?

Let me explain:
  • Working 12 to 16 hours a day on this firmware sine December 2015 also on most Sun and Saturday's
  • to get out more features of this machine.
  • Compiling so many tools (see the link above) to get it work
  • I spend weeks to figure out how this guys from Bitmain, start boot, and hide code from our eyes.
  • More then a month to get cgminer 492 working
  • and also the Nicehash support
  • my mistake by acting with the cryptoglance software (more than a month)
  • many many days without any sleep
  • form March to May many times 36 hour working - 8 hours sleep for 3-4 periods, then knock out for 12 hours

All time spending on this project, about 1800 hours.

And now, you have really nothing better to do than talking, writing and acting from one post to the other against me.

If you write a song it will not be "open source", a single musical note is "open source".

You better ask bitmain where the "source" of bmminer is. It is a fork of your 4.9.2 and nothing else.
Also you can ask them where the "REAL" source of cgminer 4.8.0 for Antminer S7 is or where the REAL source of the S5 cgminer is.
That what they where posting on github is an absolut fake!

If you also life from nothing, decrease the fee of your pool, please, and let me sell my composition.


And now let me explain in german what I wrote, and after this you can explain where there the problem is:

https://bitcointalk.org/index.php?topic=1452009.msg14698985#msg14698985

Quote
I was writing that with MinToRRo it is possible to get better results out of every hash work

other user inclusive you mean that I have no plan how hashing works. Then I wrote:

Quote
Stimmt, Ahnung habe ich definitiv keine!!!

Means:
Quote
YES, I have absolut no idea how it works!!!
and

Quote
Jedoch, wenn ich einem Core, die Möglichkeit gebe eine Operation auszuführen = Hash-Auftag
bekommt dieser eine Möglichkeit diese Aufgabe auszuführen innerhalb einer bestimmten Zeit.

By studying the driver from bitmain (more then 2 month, every day)
Means:
Quote
But, if I give a single core more time, before I get an error (timeout),
what mean that the input work on this core was for the ass.

OK?! Understand: -> TimeOut = Work for the A = on most cases Hardware Error = Bitmain definition.

And now?Huh I'am a liar? No !!! or YES Huh Make up your own mind.
 
But I say, think and believe that: AS lower the hardware error AS lower the work for the A AS higher the chance to find better shares AND AS lower the Hardware Errors AS higher the hashrate

Quote
So ist es aktuell in der original Software hinterlegt, wenn ich jetzt aber hingehe und diese Zeit nur leicht anhebe, dann erhöht das auch
die Wahrscheinlichkeit.

Means:
Quote
At moment it is on original software recorded, but if I decrease now the timeout a little bit, then I decrease also the chance

Finish! And you mean that's all a big lie? Make up your own mind,please.


And I done more then optimizing the timeout, I also reserved 10 x more ram for cgminer and limited the cpu to 94%.

Before you or every other mean that this is also bs, than please just open your miner with ssh, then screen -r and press d and d again. For that you will enter the debug mode, now you can verify that your miner only hashes the half more or minus. This is the evidence that if the cgminer has not enough ram and cpu power the hashrate goes down.
Quote
press "CTRL" and on "A" and then on "D" to leave the screen session


thx fubly




Edit: Update:
Ondart
Member
**
Offline Offline

Activity: 78
Merit: 10


View Profile
July 01, 2016, 04:28:38 PM
 #30


Hello Fubly,

I need assistance. I executed your 'Upgrade' procedure and did a System Upgrade, Restore Backup of Mintorro-SetpOne.tar on my AntMiner S7 Batch 2. I waited over 10 min and the miner never recovered and never came back up on the network. The network status light flashes red continuously. I am attempting to recover using your 'Recovery' procedure. I flashed the SD card successfully, installed it in the Miner and booted up on the SD card without an issue so I am back up and mining for now but I need some help here.

Recovery Question: I can now only run the miner on the SD card as it will not bootup with network connectivity without it. Should I flash the original Firmware and then restore my original backup to get this miner able to boot up on stock firmware and without the SD card?

Upgrade Question: I really want to see this firmware function. How do I determine what went wrong and how do I get this firmware functional? Do I need to be at a particular stock Bitmain firmware level running first for the upgrade to be successful?




BTC: 171t96czWbGjYrccpgDjjgsD7HS3CCG135
Ondart
Member
**
Offline Offline

Activity: 78
Merit: 10


View Profile
July 01, 2016, 06:46:04 PM
 #31

I ended up booting to the SD Card and then flashing the latest Bitmain S7 Batch 7 firmware. Once I did this I was able to boot up without the Recovery SD card zwilla mod. I then re-executed the Mintorro-Setpone.tar Ugrade and it was successful this time. I was able to get into the interface and determine that it was hashing with my default values. I then successfully executed the Update procedure. My lesson learned here was to flash to the latest default firmware before executing the Update procedure. I think a comment about this should be at the beginning of the Update instructions. I am trying to configure the miner and get into 'Z-Mod 492' Red mode next. I'll post more info soon. So far so good...

BTC: 171t96czWbGjYrccpgDjjgsD7HS3CCG135
Ondart
Member
**
Offline Offline

Activity: 78
Merit: 10


View Profile
July 01, 2016, 07:50:45 PM
 #32


I am at the point now where I am attempting to activate the license key so I can change to Red Z-Mod 492. Every time I login it asks me to register. When I attempt to register it says 'NO ist falsch' so something is not right. I see the following errors on the screen. The text says I have a valid license. I can't seem to find a way around this issue at the moment. The good thing is that while I figure this out, my rig is still mining with my normal settings so I am not losing anything. I wanted to note that the support provided by Michael on the support e-mail has been responsive and appreciated even with the time difference from the US.

Here are the errors I see when attempting to register my license:

Warning: unlink(/config/user_data/configs/license-active.json): No such file or directory in /www/miner-settings.php on line 212

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

Warning: Cannot modify header information - headers already sent by (output started at /www/includes/headar.php:3) in /www/miner-settings.php on line 277

BTC: 171t96czWbGjYrccpgDjjgsD7HS3CCG135
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
July 01, 2016, 11:57:22 PM
 #33


Hello Fubly,

I need assistance. I executed your 'Upgrade' procedure and did a System Upgrade, Restore Backup of Mintorro-SetpOne.tar on my AntMiner S7 Batch 2. I waited over 10 min and the miner never recovered and never came back up on the network. The network status light flashes red continuously. I am attempting to recover using your 'Recovery' procedure. I flashed the SD card successfully, installed it in the Miner and booted up on the SD card without an issue so I am back up and mining for now but I need some help here.

Recovery Question: I can now only run the miner on the SD card as it will not bootup with network connectivity without it. Should I flash the original Firmware and then restore my original backup to get this miner able to boot up on stock firmware and without the SD card?

Upgrade Question: I really want to see this firmware function. How do I determine what went wrong and how do I get this firmware functional? Do I need to be at a particular stock Bitmain firmware level running first for the upgrade to be successful?

Hi Ondart,

I was writing you a detailed email atm, please check your inbox and let me know if it now working!

Please take a look to the How To, then will you discover that the SD-Card is only for recovering a none working Antminer. It will recover every absolute death flashed Antminer S5 and S7.

fubly
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
July 02, 2016, 12:05:06 AM
 #34

I ended up booting to the SD Card and then flashing the latest Bitmain S7 Batch 7 firmware. Once I did this I was able to boot up without the Recovery SD card zwilla mod. I then re-executed the Mintorro-Setpone.tar Ugrade and it was successful this time. I was able to get into the interface and determine that it was hashing with my default values. I then successfully executed the Update procedure. My lesson learned here was to flash to the latest default firmware before executing the Update procedure. I think a comment about this should be at the beginning of the Update instructions. I am trying to configure the miner and get into 'Z-Mod 492' Red mode next. I'll post more info soon. So far so good...

Dear Ondart and to all other customers!

Please! Before you upgrade or update download a new copy of StepOne and others, because I update these scripts every day and that multiple times a day.


To StepOne:

StepOne contains all functions to update, upgrade your miner there is no need to use the upgrade after using StepOne, because StepOne will do it all for you.
So when you where using StepOne the onliest think you can run it UpdateApp.tar.

UpdateApp.tar will catch the brand new Version of MinToRRo (into background) installs all and that without stop mining and without any reboot.

fubly
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
July 02, 2016, 12:07:14 AM
 #35


I am at the point now where I am attempting to activate the license key so I can change to Red Z-Mod 492. Every time I login it asks me to register. When I attempt to register it says 'NO ist falsch' so something is not right. I see the following errors on the screen. The text says I have a valid license. I can't seem to find a way around this issue at the moment. The good thing is that while I figure this out, my rig is still mining with my normal settings so I am not losing anything. I wanted to note that the support provided by Michael on the support e-mail has been responsive and appreciated even with the time difference from the US.

Here are the errors I see when attempting to register my license:

Warning: unlink(/config/user_data/configs/license-active.json): No such file or directory in /www/miner-settings.php on line 212


Dear Ondart,

This appears only on the SD-Card Recovery Image, because there is no login possible. Please use the SD-Image only for recovering.


thx fubly

p.s my personal 36 hours uptime period is now finished. I'm knocked out today. (I will respond to the next messages within 18 hours n8)
Ondart
Member
**
Offline Offline

Activity: 78
Merit: 10


View Profile
July 02, 2016, 01:17:41 AM
 #36

Fubly,

Thank you for the personal e-mail and additional instructions to assist me. All my problems are resolved now except for one last issue. When I check the Old-Menu page, the version still shows 4.8.1. I e-mailed you with details so you could help me out tomorrow and thank you for the excellent support. This custom firmware is what I have been looking for and its totally awesome. Once I get the miner running on 4.8.2 with your help tomorrow I will then be testing bringing down voltage and hash rate and observing lower AMPs at the wall which is expected to lower my electricity costs running the miner. If this works as I expect it will, I am going to be able to run my S7s well into the halving and as the difficulty increases and continue to make a profit over utility costs. Once I do this testing, I will be purchasing more licenses for my other S7s. I will send more details as soon as I get them tomorrow.

-Ondart

BTC: 171t96czWbGjYrccpgDjjgsD7HS3CCG135
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
July 02, 2016, 02:26:34 PM
 #37

Dear Customer,

here are the answers for your questions.

1. My main issue now is the Old-Miner page shows version 4.8.1 and it should be 4.8.2. I need your help to fix this.
-> If you click on "Make Overkill Mod" and restart the mining software (No reboot is needed)

2. I can't seem to bring down the fans. I set them to 50% and they are still running at full speed. Do I need to reboot the Miner to set it?
-> please use UpdateApp.tar to fix that - > No reboot is needed ! -> Problem: On Cgminer.config direct you find a value "bitmain-temp", just delete this one!
    Or after update just klick on "Make 480 Mod" and the line disappears.


3. Is it possible to configure the fans to auto regulate speed per desired temperature? I have tried both Fan Auto Modus on and off with no change seen.
 - > This app is build in, the window where you can set it up is implemented into: -> Dashboard -> Miner -> My local Miner Menu

4. How do I view the temp control app? I click the button but I can't see how to get to the temp control app page.
 - > This app is build in, the window where you can set it up is implemented into: -> Dashboard -> Miner -> My local Miner Menu

5. Is the license transferable if I sell the miner?
-> Yes - just let me know who will get the copy now and this / your customer has to open and register an account on our website Zwilla.de. After we knew
who will use your copy now we transfer it to him. On your side you have to click on the login page through the button "unregister this miner now!"


6. Does the license need to be renewed yearly or is it good for the lifetime of the Miner?
It is good for lifetime!

7. How are the SSL certs renewed when they expire?
The SSL cert is generated directly on your miner during  Stepone Upgrade and it is 10 years valid.

fubly
fubly
Hero Member
*****
Offline Offline

Activity: 533
Merit: 500



View Profile
July 02, 2016, 02:39:29 PM
 #38

Customers Question:

Any news about S5 Miners?

Answer:

If you use StepOne upgrade it will work out of the box. I have no S5 for testing but other customers where reporting it to me.

If it will not work well we / you can adjust the settings on the menu:

-> Dashboard -> Miner -> My local miner

or here

-> Dashboard -> Miner -> Cgminer.conf direct

After you made your changes, please click on "Start Mining Software" button.

At the fist time you setup your miner with MinToRRo for S5 please,
let MinerType on S7 fill all fields with your settings and click than on any "Make  xxxx Mod button"

Now you can switch to AntminerType  "S5" select your MHZ and click on "Make 480 Mod" button.

Then restart mining software by click on "Start Mining Software", please.

fubly
Ondart
Member
**
Offline Offline

Activity: 78
Merit: 10


View Profile
July 02, 2016, 04:28:20 PM
 #39

Dear Customer,

here are the answers for your questions.

1. My main issue now is the Old-Miner page shows version 4.8.1 and it should be 4.8.2. I need your help to fix this.
-> If you click on "Make Overkill Mod" and restart the mining software (No reboot is needed)
This worked.

2. I can't seem to bring down the fans. I set them to 50% and they are still running at full speed. Do I need to reboot the Miner to set it?
-> please use UpdateApp.tar to fix that - > No reboot is needed ! -> Problem: On Cgminer.config direct you find a value "bitmain-temp", just delete this one!
    Or after update just klick on "Make 480 Mod" and the line disappears.
This worked also and set it back to v4.8.1 but now I have dynamic fan control which is really what I wanted.

3. Is it possible to configure the fans to auto regulate speed per desired temperature? I have tried both Fan Auto Modus on and off with no change seen.
 - > This app is build in, the window where you can set it up is implemented into: -> Dashboard -> Miner -> My local Miner Menu
I set the fan range to 40% min and 55% max. My miner fans are both running around 3,600 RPM now and the temp is around 71 degrees where I set it. I see the fans change RPM when needed so this is exactly what I wanted.

4. How do I view the temp control app? I click the button but I can't see how to get to the temp control app page.
 - > This app is build in, the window where you can set it up is implemented into: -> Dashboard -> Miner -> My local Miner Menu

5. Is the license transferable if I sell the miner?
-> Yes - just let me know who will get the copy now and this / your customer has to open and register an account on our website Zwilla.de. After we knew
who will use your copy now we transfer it to him. On your side you have to click on the login page through the button "unregister this miner now!"


6. Does the license need to be renewed yearly or is it good for the lifetime of the Miner?
It is good for lifetime!

7. How are the SSL certs renewed when they expire?
The SSL cert is generated directly on your miner during  Stepone Upgrade and it is 10 years valid.

fubly

Question: On the AntMiner Stats Summary Page, there is a field that says 'RIDE ON' and there is a link that says 'CHECK'. Clicking the link takes me to the miner configuration page. What does this mean?

I will be undervoltage testing later day and will post my results. I am pretty happy so far Fubly.

-Ondart

BTC: 171t96czWbGjYrccpgDjjgsD7HS3CCG135
Ondart
Member
**
Offline Offline

Activity: 78
Merit: 10


View Profile
July 03, 2016, 06:07:46 PM
 #40

Fubly,

I have done a couple of simple AntMiner S7 / Mintorro Firmware undervolt tests and the results were not what I expected. My test was to baseline at safe lower Frequency (500M) and use the stock ASIC Voltage (.706) and document the AMPs consumed at the wall. Then perform two tests by lowering the voltage only and observe the AMPs consumed and any temperature differences. I expected to see significantly less AMPs at the wall when dropping the voltage to the ASIC chips. Dropping the voltage had very little or no difference in Amperage consumption at the wall unexpectedly.

On a side note, I noticed that when I made the Frequency and Voltage changes on the 'my local Miner' page and saved it by clicking 'Check your Configuration Here', the cgminer.conf configuration file content did not show the changes. I had to manually change the frequency and voltage, save cgminer.conf and then 'Kill Mining Software' and then 'Start Mining Software' for the changes to take effect.

I could use some advice if there is a better way to do this test or any other recommendations.

The test results are as follows:

Undervolt Test Baseline
Miner: AntMiner S7 Batch 7
ASIC: BM1385
Custom Frequency: 500M
Stock ASIC Voltage: 0.706v
Actual Power Consumption at the Wall: 9.880A
Comments: This is the baseline test







Undervolt Test 1
Miner: AntMiner S7 Batch 7
ASIC: BM1385
Modified Frequency: 500M
Modified ASIC Voltage: 0.672v
Actual Power Consumption at the Wall: 9.67A
Comments: The Amperage dropped very little, .21A from the baseline







Undervolt Test 2
Miner: AntMiner S7 Batch 7
ASIC: BM1385
Modified Frequency: 500M
Modified ASIC Voltage: 0.636v
Actual Power Consumption at the Wall: 9.67A
Comments: The Amperage did not change, still .21A from the baseline








BTC: 171t96czWbGjYrccpgDjjgsD7HS3CCG135
Pages: « 1 [2] 3 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!