Bitcoin Forum
November 19, 2017, 04:06:26 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Problem with creating new sections ?  (Read 302 times)
OmegaStarScream
Staff
Legendary
*
Offline Offline

Activity: 1106



View Profile
June 30, 2016, 09:41:55 AM
 #1

So once theymos created the new sections "Online wallets" and "exchanges" on the Service discussion section , I'm having this issue ...

No one is posting on the threads however ... they keep getting added when I click "Show new replies to your posts" , and even if I make them as "Mark as read" , I wait more minutes and they get  on that list once again  Huh


EDIT : When I first made this thread I had nothing on the "Show new replies to your posts" , after (let's say 10-20mn) I refreshed the page and I have this :



As you can see , those threads are inactive since April so I'm not sure why they are listed there.


EDIT 2 : Once again :


Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511064386
Hero Member
*
Offline Offline

Posts: 1511064386

View Profile Personal Message (Offline)

Ignore
1511064386
Reply with quote  #2

1511064386
Report to moderator
1511064386
Hero Member
*
Offline Offline

Posts: 1511064386

View Profile Personal Message (Offline)

Ignore
1511064386
Reply with quote  #2

1511064386
Report to moderator
1511064386
Hero Member
*
Offline Offline

Posts: 1511064386

View Profile Personal Message (Offline)

Ignore
1511064386
Reply with quote  #2

1511064386
Report to moderator
Lauda
Legendary
*
Offline Offline

Activity: 1666


GUNBOT Licenses -10% with ref. code 'GrumpyKitty'


View Profile WWW
June 30, 2016, 12:07:04 PM
 #2

How you tried testing this from another account (in the case that you do have one)? I've tried to reproduce the results and have failed so far, this is what I see 10+ minutes after using 'mark read':



Have you tried to reproduce this in another section? I'll ping theymos just in case. Try reproducing it under different intervals and with different threads, that should help identify the cause quickly.


▄██████████████████
███████████████████
███████████████████
█████████████████
███████████████
████████████████
████████████████
█████████████████
███████████████████
████████████████████
█████████████████████
▀████████████████████
Bazista®
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██

██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
|||
OmegaStarScream
Staff
Legendary
*
Offline Offline

Activity: 1106



View Profile
June 30, 2016, 12:13:45 PM
 #3

I only tried it in this account honestly and the issue came only for threads that got moved to exchanges and online wallets (the new sections).
I'm not sure but it could have something to do with the server time or something like that, theymos should take a look at the algorithm that gives us that list on the Unread replies https://bitcointalk.org/index.php?action=unreadreplies


EDIT (See the two last are from October 2015):







Now It didn't happen after 10-20mn (It happened after hours) so as I said I guess it has something with the date of other threads on that section or something like that.


EDIT 2 :








theymos
Administrator
Legendary
*
Offline Offline

Activity: 2842


View Profile
June 30, 2016, 06:21:03 PM
 #4

I think that I fixed the bug. I think that any topic movement of a rather old topic could've done that, but you only saw it now because so many topics were moved.

1NXYoJ5xU91Jp83XfVMHwwTUyZFK64BoAD
OmegaStarScream
Staff
Legendary
*
Offline Offline

Activity: 1106



View Profile
June 30, 2016, 06:39:44 PM
 #5

I think that I fixed the bug. I think that any topic movement of a rather old topic could've done that, but you only saw it now because so many topics were moved.

Alright , I guess it's fixed since I didn't get it till now. I will keep you updated ! thanks

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!