Bitcoin Forum
December 05, 2016, 08:37:18 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Neueste bitcoind und Debian Lenny  (Read 1707 times)
.:: Kai ::.
Member
**
Offline Offline

Activity: 84


View Profile
June 11, 2011, 11:19:52 PM
 #1

Hi,

nur mal kurz ne Frage. Kann mir von euch jemand bei dieser Fehlermeldung helfen?

Code:
bitcoind: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by bitcoind)
bitcoind: /lib/libc.so.6: version `GLIBC_2.11' not found (required by bitcoind)

die backports für debian lenny habe ich auch schon durchupgeraded. Täusche ich mich oder verlangt bitcoind echt uralt Versionen? Klar muss ja kann ich mir nur nicht vorstellen. Vielleicht gibt ja irgentwie ne statisch gelinkte und vorallem vertrauensvolle quelle für alternativ compilte.

Danke und Gruß
Kai

Donation: 1KNu1azpVCasbJXoHNQjYE9WdjGsuQZkG9
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480927038
Hero Member
*
Offline Offline

Posts: 1480927038

View Profile Personal Message (Offline)

Ignore
1480927038
Reply with quote  #2

1480927038
Report to moderator
1480927038
Hero Member
*
Offline Offline

Posts: 1480927038

View Profile Personal Message (Offline)

Ignore
1480927038
Reply with quote  #2

1480927038
Report to moderator
ulee
Newbie
*
Offline Offline

Activity: 15


View Profile
June 11, 2011, 11:27:09 PM
 #2

Hast du den alten bitcoind aus den Debian-Quellen, oder den, der auf bitcoin.org verlinkt ist?

1NqakWDmLVcUWqEcAmbtKaxRFdZrUqcc1V
.:: Kai ::.
Member
**
Offline Offline

Activity: 84


View Profile
June 12, 2011, 12:20:25 PM
 #3

Hi,

ich habe den neuen frischen der auf bitcoin.org verlinkt ist. die 0.3.21er hat mich auch ne lange Suche in den Repos gekostet für die Libs aber dann hat er gefunzt. Kann mir nicht vorstellen, warum die 0.3.21er mit den neuen Libs klarkommt aber die neue 22er auf einmal alte Versionen unbedingt zum funktionieren brauch.

Achja die 64Bitter nutze ich:).

Danke
Gruß
Kai

Donation: 1KNu1azpVCasbJXoHNQjYE9WdjGsuQZkG9
.:: Kai ::.
Member
**
Offline Offline

Activity: 84


View Profile
June 20, 2011, 03:41:58 PM
 #4

Hmm so wie es aussieht laufen die neuen Versionen nur unter squeeze:(

Donation: 1KNu1azpVCasbJXoHNQjYE9WdjGsuQZkG9
Nachtwind
Hero Member
*****
Offline Offline

Activity: 700



View Profile
June 20, 2011, 04:09:38 PM
 #5

Ich hab gestern genau das selbe versucht... und muss sagen: Es geht einfach nicht mit lenny.

Habe zwar in guter alter LFS manier versucht alles sinnvolle zu installieren, aber dann liefen andere Teile vom Lenny nimmer.. erst das Aqueeze Update hat wirklich geholfen...
.:: Kai ::.
Member
**
Offline Offline

Activity: 84


View Profile
June 20, 2011, 05:01:26 PM
 #6

Jupp so wie es aussieht geht es wirklich nicht auf Lenny:(. Weiß jemand ob es packaging-lists für bitcoin gibt, aber hey ich frage mich gerade ob ich da dem packager trauen darf, grins.

Donation: 1KNu1azpVCasbJXoHNQjYE9WdjGsuQZkG9
Nachtwind
Hero Member
*****
Offline Offline

Activity: 700



View Profile
June 20, 2011, 06:19:02 PM
 #7

Bei diversen Backports gibt es bitcoin-cli als package wo du die abhängigkeiten sehen kannst... weis nicht ob das das ist, was du suchst. geholfen hat es mir leider nur sehr sehr wenig.
lt.cmdr.data
Jr. Member
*
Offline Offline

Activity: 56


View Profile
June 20, 2011, 06:40:32 PM
 #8

Ich nutze nur squeeze und wheezy. Unter beiden funktioniert die aktuelle Version problemlos. Die benötigen keine älteren libs, sonder eine neuere! ;-)
Aktuell ist übrigens bitcoind als Version 0.3.23.
gdomod
Newbie
*
Offline Offline

Activity: 15


View Profile
June 21, 2011, 12:54:51 PM
 #9

ich benutze debian 6 squeeze.

Code:
nano /etc/apt/source.list

deb http://ftp.de.debian.org/debian wheezy main
deb-src http://ftp.de.debian.org/debian wheezy main

apt-get update
apt-get update

apt-get install libstdc++6



I like donations @ 14gM9qgvzy763VfkZgiAgmFJcb1H8Rf43M
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!