Bitcoin Forum
July 15, 2024, 09:20:12 AM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: risers and gpu temp/clock settings [solved]  (Read 445 times)
smaxz (OP)
Sr. Member
****
Offline Offline

Activity: 430
Merit: 253


VeganAcademy


View Profile
July 08, 2016, 09:39:53 PM
Last edit: July 17, 2016, 01:16:56 PM by smaxz
 #1

just ran into a motherboard that is not allowing any card not directly plugged into the pcie slot to show temp or adjust clocks.

ERROR - Get temperature failed for Adapter 1 - AMD Radeon HD 7900 Series
ERROR - Get clocks failed for Adapter 1 - AMD Radeon HD 7900 Series

is the error code, i know this has come up before but i could not find the posts.

is there a bios setting or remedy i could employ to bypass this issue?

- NGdTwHRSdnThdi1drQuHGT3khAHRtZ1HMq -
virasisog
Hero Member
*****
Offline Offline

Activity: 1820
Merit: 537


View Profile
July 09, 2016, 12:44:32 PM
 #2

could you please tell us which mother board?
smaxz (OP)
Sr. Member
****
Offline Offline

Activity: 430
Merit: 253


VeganAcademy


View Profile
July 12, 2016, 01:07:06 AM
 #3

it was actually aticonfig settings.

although i'm still not sure why pci bus address (from lspci) difffers from those written to xorg.conf, a fresh aticonfig --adapter=all -f --initial resolved the issue completely.

thanks for checking in.

- NGdTwHRSdnThdi1drQuHGT3khAHRtZ1HMq -
kotarius
Sr. Member
****
Offline Offline

Activity: 340
Merit: 250


View Profile
July 14, 2016, 04:06:50 AM
 #4

Sounds good, can you mark thread as "solved" for other people?
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!