Bitcoin Forum
December 08, 2016, 08:24:54 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Please help, in poclbm I get dramatic hash rate drops after running for a while  (Read 1010 times)
violetdream
Newbie
*
Offline Offline

Activity: 21


View Profile
June 12, 2011, 05:00:41 AM
 #1

Please someone help, this problem is driving me crazy. I only have one computer that is worth mining on, and I'm having stability issues. I was overclocking my CPU a bit, and I thought it was due to this. I analyzed the log and whenever I had hardware failures it would drop, so I reset to factory defaults.

Now using both poclbm and polcbm-mod even with default settings on my machine, I drop from 50ms/s to 4mhs/s. There are no errors in the log.

Does anyone have any idea what could be going on? The computer is literally running idle for hours and I come back ant it is stuck at 4mh/s. I haven't been watching in enough to know if it drops suddenly or gradually down to 4.

This is an NVIDIA card and it is running the latest drivers. My internal temps only ever go up to 56C max, which is not that hot for this machine.

At the very least, is there some sort of flag or utility that will kill the process and restart if your mh/s go way down?
1481228694
Hero Member
*
Offline Offline

Posts: 1481228694

View Profile Personal Message (Offline)

Ignore
1481228694
Reply with quote  #2

1481228694
Report to moderator
1481228694
Hero Member
*
Offline Offline

Posts: 1481228694

View Profile Personal Message (Offline)

Ignore
1481228694
Reply with quote  #2

1481228694
Report to moderator
There are several different types of Bitcoin clients. EWallets are like banks -- a central organization has complete control over your money. You shouldn't put much money in EWallets.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481228694
Hero Member
*
Offline Offline

Posts: 1481228694

View Profile Personal Message (Offline)

Ignore
1481228694
Reply with quote  #2

1481228694
Report to moderator
1481228694
Hero Member
*
Offline Offline

Posts: 1481228694

View Profile Personal Message (Offline)

Ignore
1481228694
Reply with quote  #2

1481228694
Report to moderator
stordoff
Jr. Member
*
Offline Offline

Activity: 41


View Profile
June 12, 2011, 05:04:59 AM
 #2

It could be that the card is dropping back to it's 2D clocks. My ATi card occasionally decides to do this (no idea how to fix it I'm afraid).

If I've helped you out, donations appreciated - 1G5NuGN9D6Vax6pGfqQJqPvww1CCJQPjhe

BTC Deals
violetdream
Newbie
*
Offline Offline

Activity: 21


View Profile
June 12, 2011, 05:56:31 AM
 #3

I've turned off Intel Speed step to see if that makes any difference (I don't think it would but I can try).

If the card drops back to 2d, what happens if I run a 3d game or something? Surely it turns itself back on?
detroit
Member
**
Offline Offline

Activity: 70


View Profile
June 12, 2011, 06:37:11 AM
 #4

You made a couple of statements in there that don't quite add up.
You mentioned that you were overclocking your CPU, but clearly you understand that your video card is what you're mining on.  Are you resetting your CPU speeds/voltages to stock or your GPU?
It sounds like your card is overheating at some point and slowing itself down, then it errors out when that doesn't work.  Try using an app that will graph your GPU temp, perhaps MSI Afterburner (google it) that keeps a graph & log.  Check to see if the card is heating up more right before it errors.

Tradehill.com referral code: TH-R1494
Please consider using it if I've said something useful!
Vernon715
Full Member
***
Offline Offline

Activity: 182



View Profile
March 06, 2013, 12:40:54 AM
 #5

Hi

Please donate: 1FfJzfpGCXD6saKqmMs8W1qt9wouhA98Mj

http://bitcoinpyramid.com/r/1642

100101011010100100101010010111001010010101010100101001000100101010101010101010
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
March 06, 2013, 01:05:48 AM
 #6

Oh my gosh this is an embarassing MESS

Use CGMiner, It will auto detect the best settings and auto adjust intensity dynamically for your card to ensure the best possible mh/s
However the Dynamic intensity is not as good as setting an intensity manually (wich yes you can do)

What is most likely happening is what the others are telling you, Your GPU, is reducing its clocks to a type of Power Saving mode because your "not using" the computer.
I dont use nVidia (because they suck) so i dont know how to disable its auto clock adjusting settings...

Stop touching your CPU, It's got frigging nothing to do with your bitcoin mining speed on a gpu unless your CPU is at >50% usage

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!